Chers utilisateurs,

Nous rencontrons actuellement des ralentissements sur nos serveurs pouvant impliquer des difficultés à vous connecter à Tahoma et Somfy Protect.

Nos équipes sont actuellement dédiées à la résolution de ce problème et nous vous tiendrons informés de l’avancement de la situation via ce bandeau d’information.

Veuillez nous excuser pour la gêne occasionnée et nous vous remercions pour votre compréhension.

L’équipe des Yellow’s SOMFY  

Question en attente de réponse

Thermostatique Somfy

Bonjour

J 'ai acheté une vanne thermostatique Somfy
Lors du montage j'ai le montage le plus simple M30
Le soucis la vanne ne régule pas la température Lorsque je remets la manuel tous fonctionne. On dirait que la tige est trop courte soucis je ne vois pas de montage pour insérer un adaptateur ?
Merci de votre aide
Christophe

Christophe B.
Christophe B.

Christophe B.

Niveau
0
54 / 100
points
  • Partager cette question

    Réponses

    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points

    Bonjour,

    Le montage natif de la vanne est le M30, donc aucun adaptateur ni pion.
    Avez-vous fait correctement les paramètres de fin de courses ? Au besoin refaites-le.
    Voulez-vous dire que vanne fermée le radiateur continue de chauffer ? Ou qu'un mode ne s'effectue pas ?
    Pensez bien à la latence de réveil qui peut prendre jusqu'à 10mn.

    Bonne journée.

    Christophe B.
    Christophe B.

    Christophe B.

    Niveau
    0
    54 / 100
    points

    Bonjour

    Le radiateur continue de chauffer à fond , par contre je ne vois pas sur la notice de réglage fin de course ?
    Merci de votre aide

    Christophe B.
    Christophe B.

    Christophe B.

    Niveau
    0
    54 / 100
    points

    J'ai bien refait les fin de course mais je tombe systématiquement sur La Croix
    La tête est pourtant bien visé sur M30
    Je comprends pas avec ma tête Classic pas de soucis

    Christophe B.
    Christophe B.

    Christophe B.

    Niveau
    0
    54 / 100
    points

    Je mets les photos eut être plus simple

    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points

    Donc les FdC n'ont pas été faites.
    Faites ceci;
    Vérifiez que la tête est bien vissée puis appuyez 3s sur +. Si les FdC ont réussie la tête doit afficher ok.

    Les 4 carrés indiquent la recherche des FdC, ok doit s'afficher.

    Entendez-vous le micro moteur tourner lors de la recherche des FdC ?

    Christophe B.
    Christophe B.

    Christophe B.

    Niveau
    0
    54 / 100
    points

    Bonjour

    J'ai fait plusieurs fois les fin de course comme vous pouvez le voir sur les photos le soucis s'est que je n'ai jamais ok mais la croix, j'ai fait plusieurs fois en enlevant les piles mais rien il fait pas de fin course Résultat chauffage a fond
    Dés idée je suis preneur ? j ai mis du dégripant sur la tige qui était peut être un peu dur mais pas mieux
    Merci par avance

    Christophe B.
    Christophe B.

    Christophe B.

    Niveau
    0
    54 / 100
    points

    Le micro tourne bien pendant la recherche des foc

    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points

    Bonjour,

    A l'aide d'un manche de tournevis, pouvez-vous appuyer sur la tige de vanne afin de nous confirmer qu'elle circule librement.

    Car, si à chaque recherche de FdC la croix s'affiche, le pb peut venir de là.

    Benjamin C.
    Benjamin C.

    Benjamin C.

    Niveau
    0
    43 / 100
    points

    Bonsoir,
    J’ai le même type de soucis Christophe.
    Je dispose d’une vanne thermostatique montée sur un diamètre M30.
    J’ai bien fait les tests de Fdc, la tête affiche bien ok.
    Par contre elle ne régule pas la température, je n’entends pas les moteurs tournés lorsque je baisse ou monte la température, et le radiateur continue de chauffer à fond.
    J’ai réinitialisé la tête plusieurs fois, le moteur fonctionne bien « à vide » lors de l’installation.
    Comme Christophe si je remets une poignée de robinet manuelle, tout fonctionne parfaitement.
    ...comme si la tête n’avait pas la force d’enfoncer la tige?
    Faut-il serrer la bague à fond? Ou pas?
    Merci de vos suggestions, cela me rend dingue.
    Merci.

    Benjamin C.
    Benjamin C.

    Benjamin C.

    Niveau
    0
    43 / 100
    points

    Je ne sais pas si je dois y voir un lien, mais lorsque la vanne fait sa recherche de fins de courses, j’entends le moteur tourner et s’arrêter avant la fin de l’infographie (?) cela pourrait-il expliquer la situation?
    J’ai tenté d’inverser avec la vanne d’un autre radiateur, le problème reste le même.
    Je m’interroge sur le serrage de la bague de fixation de la vanne... (a fond, à la main, à la clé ?) merci de votre aide

    Haut de page