Chers membres de la communauté,

Suite aux nombreuses incivilités rencontrées sur ce Forum d'entraide, nous vous informons que tous messages ou posts ne respectant pas les Conditions Générales d’Utilisation pour les motifs suivants, seront immédiatement dépubliés sans préavis de notre part :

- Non-utilisation des règles de politesses de bases pour engager une discussion : "Bonjour", "Merci", ...
- Message non compréhensible ou rédigé en langage SMS
- Manque de courtoisie ou de politesse
- Attaque personnelle envers un autre membre de la communauté qu'il soit Yellow's, Expert ou utilisateur lambda des solutions Somfy.

Comme tout Forum sur internet, vous vous adressez à des personnes et nous trouvons regrettable de devoir en arriver-là, mais aujourd'hui plus de la moitié des messages présents sur ce Forum ne les respectent pas.

Merci pour votre compréhension et bonne journée,

L’équipe des Yellow’s SOMFY

Question en attente de réponse

Etat des piles détecteur de fumée

Bonsoir le forum,
J'ai récemment installé un détecteur de fumée Ref 2401323C et l'ai associé à ma Tahoma.
J'ai bien compris que ce détecteur fonctionne avec deux piles, l'une utilisée pour la communication et l'autre pour la détection de fumée proprement dite.
Je voulais savoir si cela était normal de ne pas avoir l'état de la pile 9V dans l'interface Tahoma. Seule la pile 3v est "surveillée". J'ai fait le test en enlevant complètement la pile 9V et la box Tahoma ne révèle aucune anomalie. Le détecteur de fumée est pourtant complètement aveugle et ne sert plus à rien. J'ai portant vu des copies d'écran sur ce forum où l'état des deux piles est affichée. Est-ce lié à la révision C du produit ?
Merci pour vos réponse,
Cordialement.

  • Partager cette question

    Réponses

    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    44
    Spécialité:
    Informatique
    Mon produit Somfy favori:
    Home Alarme
    Ma petite astuce:
    Toujours rebooter la box internet en cas de problème sur le matériel Somfy
    Raison sociale:
    -
    Adresse:
    7 Chemin du Marais
    Ville:
    PORNICHET
    Site internet:
    Activité professionnelle:
    Informatique

    Bonjour Patrice
    Effectivement dans l'ancien post ci dessous on vois l'état des 2 piles
    https://forum.somfy.fr/questions/1564446-detecteur-fumees-somfy-2401323-danger

    Un petit "Reset" ça mange pas pain pour voir si ça résous le problème sinon il faut attendre qu'un Yello prenne la main.

    Bonjour Patrice,

    Pouvez vous me communiquer le code pin de votre Tahoma.

    Bonne journée.

    Bonjour Nicolas,

    Voilà le code PIN de ma tahoma :
    1002-7693-6481

    Cordialement,

    Bonjour Patrice,

    J'ai lancer une re-synchronisation sur vote boitier pouvez vous ci cela a changer.

    Bonne journée

    Nicolas,

    Non, aucun changement. Que ce soit sur mon iPhone; iPad ou sur somfy connect :-(

    Patrice

    Nicolas,

    Est-il envisageable que mon détecteur de fumée soit défectueux ?

    Merci pour votre réponse,
    Cordialement

    Patrice R.
    Patrice R.

    Patrice R.

    Niveau
    0
    87 / 100
    points
    Code postal:
    59134
    Spécialité:
    Mon produit Somfy favori:
    Tahoma
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour, je suis dans le même cas. Par ailleurs, un de mes deux boitiers consomme la pile 3V en quelques mois alors que l'autre cela fait deux ans que je n'y ai pas touché. Est-ce normal, l'environnement ou il se trouve peut il amener a consommer plus ?
    PIN : 1205- 0196- 6750.
    Vous remerciant par avance
    Patrice

    Patrick R.
    Patrick R.

    Patrick R.

    Niveau
    0
    90 / 100
    points
    Code postal:
    59850
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    411 sentier de STEENWERCK
    Ville:
    Nieppe
    Site internet:
    Activité professionnelle:

    Bonjour Monsieur,
    j'ai 3 détecteurs de fumées Référence 2401323
    qui me notent problème de pile 3V (datant de 6 mois duracell neuves).
    La semaine passée ils sont tous les 3 en même temps signalés "en "problème pile 3v" dernière mesure pas de détection.
    j'ai contrôlé les tensions , ils sont bien de 3,095 V.
    J'ai fait une coupure alimentation de la box et reprise après 5 minutes hier sans résultat.
    j'ai fait le reset du détecteur couloir idem.
    Je viens de ce jour les changer par 3 Duracell CR123 neuve ( 20€ !) mais le problème continu:
    sur les 3 détecteurs me donnant toujours les messages "Pas de détection" lorsque j'ouvre pour information dans le tableau Tahoma sur PC.
    Lorsque je fais test sonnerie par module , chaque détecteur sonne l'alarme.
    J'ai opéré une suppression de détecteur, puis recrée un détecteur qui a été reconnu et sonne son alarme + visible dans Tahoma sur mon PC.
    Sans solution pour moi, j'espère un bug Tahoma ?
    Pourriez vous faire un reset box usine.
    Peut être sur les détecteurs (sans perdre la programmation de mes volets )?
    Je vous remercie par avance,

    merci si possible de me tenir informé de vos possibilités.

    ps/ dans configuration IO sur les détecteur l'option "Paramétrer en bas en dessous de renommer ,l’icône visible n'est pas accessible en actif.

    pourquoi ne dispose on pas de la visu des 2 piles
    https://dimelo-answers-production.s3-eu-west-1.amazonaws....
    comme affiché dans ce post.

    Amicalement,

    Ropa

    Box Tahoma
    Date d'activation 25.06.2018
    Code PIN 1208-2269-0870

    Bonjour,
    J'ai encore un problème à signaler avec ce détecteur de fumée. Il semble qu'il y ait un problème de communication avec la tahoma (voir copie d'écran jointe). Un arrêt/marche de la tahoma n'a rien arrangé.
    Je commence à regretter l'achat de ce détecteur de fumée, déjà que si la pile 9V est morte, ce qui induit plus de détection de fumée, aucun message d'erreur ne remonte dans la tahoma. Maintenant c'est la communication générale qui est HS !!!
    Quelqu'un peut-il me dire si oui ou non ce fonctionnement est normal ???? Dois-je procéder à un échange auprès de mon revendeur ?
    Merci si un yellow man pourrait m'éclairer sur ce sujet...

    Bonjour patrice,
    Je vous invite a enlever les deux piles de ce détecteurs puis appuyer plusieurs fois sur le bouton de test afin de vider les condensateurs puis remettre les piles est voir si cela reviens correctement sur votre tahoma.
    Si ce n'est pas le cas je vous invite a faire le SAV sur votre détecteur.
    Bonne journée.

    Bonjour Nicolas,

    J'ai passé du temps aujourd'hui à essayer de comprendre comment la Tahoma gérait le détecteur de fumée.

    J'ai donc commencé par enlever la pile de 9V et laisser le détecteur de fumée ainsi. Il était 14h30. J'ai ensuite regardé toutes les 15 minutes si la Tahoma s'en apercevait. Il était 16h45 lorsque la Tahoma a bien voulu m'indiquer un message. Ce n'est pas très réactif tout ça mais bon c'est certainement pour économiser la pile 3V que la Tahoma n'interroge pas le détecteur ?

    Et c'est là que cela devient perturbant (voir la copie d'écran nommée "sans pile 9V"). Le message d'erreur indique que c'est la pile 3V qui est HS et que le détecteur est hors de portée. Ce n'est pas vrai car d'ailleurs chaque quart d'heure j'ai effectué également un test et le détecteur répondait à chaque fois (voir copie d'écran Test Ss Pile 9V.

    J'ai donc continué mon test en enlevant en plus la pile 3V. Et là on voit que le symbole de l'état du détecteur de fumée change avec un point d'exclamation. Il indique toujours que le détecteur semble hors de portée et là du coup c'est vrai. Et le test échoue bien entendu (voir copie d'écran Test Ss pile 3V) !!!

    Pour résumer, le détecteur semble fonctionner mais c'est du côté de la Tahoma où les informations envoyées par le détecteur sont mal interprétées. C'est un bug software. Il faut lire que c'est l'état de la pile 9V qui n'est pas bon et non pas "La pile 3V de votre détecteur semble épuisé.... bla bla bla"

    Nicolas, pouvez-vous remonter ces infos aux développeurs soft SVP ? Par la même occasion est-il possible de recevoir une notification lorsque la pile 9V est HS. Je pense que beaucoup de personne ne regarde pas leur interface Tahoma tous les jours. Dommage de ne pas alerter les gens d'une détection d'incendie parce qu'elles ignoraient que la pile était HS. C'est le rôle des objets connectés non ?

    Merci pour votre aide,
    Bien cordialement.

    Patrice

    Patrick R.
    Patrick R.

    Patrick R.

    Niveau
    0
    90 / 100
    points
    Code postal:
    59850
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    411 sentier de STEENWERCK
    Ville:
    Nieppe
    Site internet:
    Activité professionnelle:

    Bonjour à tous,
    votre intervention/message confirme mon idée d'un bug sur la box Tahoma :
    Comprendre pourquoi après mise en place de 3 jeux de nouvelles piles Duracell ,mes 3 détecteurs affichent toujours les mêmes message d'erreur.
    merci de votre retour et aide

    PR

    Bonjour Patrick,

    Et oui, en fait, il faut changer les piles 9V et non les 3V !

    J'espère que cela vous aidera à régler votre problème.

    Patrice

    Bonsoir,

    Je me permets de relancer le sujet. Aucun Yellow Boy peut confirmer ce que j'ai pu observer avec mon détecteur de fumée SVP ?

    Merci,
    Cordialement

    Haut de page

    © Tous droits réservés Somfy 2020 - Découvrez toutes nos solutions domotiques pour la maison: la domotique sans fil, les box domotiques, nos partenaires domotiques, des moteurs à la domotique, faire installer sa domotique, la domotique dans la maison neuve, faire son installation domotique, acheter sa domotique en ligne, l'alarme domotique