Chers utilisateurs,

Nous rencontrons actuellement des problèmes de connexion pouvant impliquer des difficultés à vous connecter à Tahoma.

Pour solutionner cela, nous vous invitons simplement à fermer votre application en arrière plan et à la relancer.

Nos équipes sont actuellement dédiées à la résolution de ce problème et nous vous tiendrons informés de l’avancement de la situation via ce bandeau d’information.

Veuillez nous excuser pour la gêne occasionnée et nous vous remercions pour votre compréhension.

L’équipe des Yellow’s SOMFY  

Question en attente de réponse

Comment réinitialiser TaHoma en cas de problème avec HomeKit ?

Bonjour,

Je ne parviens plus à reconnecter ma box TaHoma à HomeKit après l'avoir déconnecté par erreur. En effet, mon téléphone m'indique "Accessoire déjà ajouté. Pour ajouter cet accessoire à votre domicile, vous devez d'abord le réinitialiser". Avant cette déconnexion, la liaison HomeKit fonctionnait parfaitement. J'ai déjà essayé de réinitialiser TaHoma en appuyant sur RST et en respectant la procédure mais rien n'y fait. J'ai vu des problèmes similaires sur ce forum et il suffisait de communiquer le PIN de la box pour qu'un technicien Somfy agisse directement sur les serveurs. Voici donc le PIN de ma box : 1236-1655-7504.

Je vous remercie par avance pour votre aide ! :)

Céline C.
Céline C.

Céline C.

Niveau
0
25 / 100
points
  • Partager cette question

    Réponses

    Céline C.
    Céline C.

    Céline C.

    Niveau
    0
    25 / 100
    points

    Bonsoir,

    Je vous remercie pour votre réponse mais le pont est déjà supprimé de mon application Maison (HomeKit). C'est au moment de l'ajouter que cela ne fonctionne pas. Mon cas est finalement identique à celui décrit ici : https://forum.somfy.fr/questions/2627554-liaison-tahoma-homekit-apple mais il me semble donc qu'un Yellow doit intervenir à distance.

    Bonne soirée

    Céline C.
    Céline C.

    Céline C.

    Niveau
    0
    25 / 100
    points

    Bonjour,

    J'ai réglé le problème. Il suffisait de reset TaHoma (appui de 10 secondes sur RST jusqu'à ce que les LED flashent en rouge) sans la débrancher contrairement à ce que j'avais essayé avant. L'appairage à HomeKit s'est ensuite réalisé sans problème. Solution trouvée en lisant en détail cette page : https://forum.somfy.fr/questions/2531740-connection-impossible-tahoma-homekit

    Bonne journée :)

    Haut de page