Chers Utilisateurs,

Une maintenance de votre box TaHoma est prévue ce Mardi 30 Janvier 2024.

Vous pourrez réaliser la mise à jour de votre box à partir du Mardi 30 Janvier 2024, milieu de journée. Pendant la mise à jour, vos équipements, vos scénarios et votre fonction "ma sécurité" restent disponibles. Cependant, aucune modification ne sera possible et il se peut que votre interface soit indisponible pendant quelques minutes.

Les services TaHoma seront de nouveau opérationnels mardi en fin de journée.

L'équipe des Yellows  

Question en attente de réponse

Clignotement badge et décharge rapide des piles

Bonjour,

Comme beaucoup de monde à priori, mon badge (avec capot non fixé) clignote de façon permanente et consomme les piles en quelques jours. Il est inutilisable depuis des mois.

J'ai appliqué toutes les procédures préconisées sur le forum, sans succès.

Quelle est la procédure pour procéder à un échange, qui semble être la seule solution face au problème?

Je vous remercie,

Laurent

Laurent M.
Laurent M.

Laurent M.

Niveau
0
1 / 100
point
  • Partager cette question

    Réponses

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    Bonsoir Laurent
    S'ils sont sous garantie, sortez votre facture sauf si vous l'avez enregistrée sur le site de Somfy et attendez qu'un Yello vous contacte pour le SAV.

    Bonjour Laurent,

    Afin de vous faire parvenir un nouveau badge à vis, je vais avoir besoin d'informations personnelles et c'est pour cette raison que je viens de vous envoyer un mail pour continuer votre dépannage en privé.

    Bonne journée,

    Guillaume T.
    Guillaume T.

    Guillaume T.

    Niveau
    0
    33 / 100
    points

    Bonjour,

    J'ai le même soucis sur un badge : clignotement, les boutons ne commandent plus l'alarme, puis piles déchargées. J'ai essayé de supprimer / reinstaller le badge mais impossible de faire la procédure de reinstallation, le badge n'est pas détecté lorsque j'appuie sur les boutons, il clignote toujours suite à la mise en place d'une nouvelle pile.
    J'ai suivi aussi les procédures de reset vues sur ce forum, sans succès.

    Badge acheté avec un pack il y a 2 mois et demi, le deuxième badge fonctionne correctement.

    Pouvez vous m'indiquer la procédure à suivre pour procéder à un échange, comme cela semble être la seule solution ?

    Merci
    Guillaume

    Bonjour Guillaume,

    Afin de vous faire parvenir un nouveau badge, je vais avoir besoin d'informations personnelles et c'est pour cette raison que je viens de vous envoyer un mail pour continuer votre dépannage en privé.

    Bonne journée,

    Pascal
    Pascal

    Pascal

    Niveau
    0
    56 / 100
    points

    Bonjour,
    Sur les 4 badges achetés, j’ai un badge qui clignote constamment et qui ne fonctionne plus, malgré le remplacement de la pile.
    J’avais déjà procédé au remplacement de 2 badges défaillants ayant le même problème
    Je ne peux donc plus utiliser ce badge.
    Est il possible de procéder au remplacement de celui ci ?
    Vous remerciant pour votre aide.
    Cordialement

    Pascal
    Pascal

    Pascal

    Niveau
    0
    56 / 100
    points

    Bonjour,
    Sur les 4 badges achetés, j’ai un badge qui clignote constamment et qui ne fonctionne plus, malgré le remplacement de la pile.
    J’avais déjà procédé au remplacement de 2 badges défaillants ayant le même problème
    Je ne peux donc plus utiliser ce badge.
    Est il possible de procéder au remplacement de celui ci ?
    Vous remerciant pour votre aide.
    Cordialement

    Florent G.
    Florent G.

    Florent G.

    Niveau
    0
    33 / 100
    points

    Bonjour,
    J'ai le même problème sur un seul de mes deux badges.
    Est-ce qu'un Yello serait disponible pour me contacter à ce sujet ?
    Merci !

    Voici le diagnostic :

    Quel est le comportement du badge avant le changement de la pile? -> Aucun problème de fonctionnement, si ce n'est qu'au bout de qq heures, ou jours, le badge indique qu'il n'y a plus de pile
    Clignotement du badge? -> Non pas en ce moment, mais il l'a fait sur une des piles précédentes
    Si oui: Systématique ou Aléatoire? -> Voir ci dessus, aléatoire

    Après avoir changé la pile

    Quel est le comportement après le changement de la pile? -> Fonctionne correctement
    Clignotement du badge ? -> Oui
    Si oui : Systématique ou Aléatoire? -> Je ne sais pas
    Au préalable avez-vous vérifié :

    Aucun bouton n'est enfoncé sur le badge? -> Ok
    Reset du badge effectué? -> Oui
    Badge désinstallé/réinstallé? -> Oui
    Type de badge (vis, sans vis)? -> Vis

    Hervé L.
    Hervé L.

    Hervé L.

    Niveau
    0
    12 / 100
    points

    Bonjour je vous contact car je rencontre aussi un problème de décharge rapide de mon badge depuis quelques jours.la pile n’a pas tenue une semaine.quelqu’un pourrait il m’aider s’il vous plaît merci

    Frédéric M.
    Frédéric M.

    Frédéric M.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour Hervé,

    Dans un premier temps nous vous invitons à effectuer la manipulation suivante :

    • Supprimez les badges en question
    • Retirez la pile et maintenez chaque bouton appuyé pendant au moins 4 secondes
    • Redressez délicatement les languettes métalliques afin de caller la pile lorsque le couvercle est refermé
    • Ré enregistrez vos badges en les attribuant à d'autres porteurs (test croisé)

    Bonne journée.

    Brigitte L.
    Brigitte L.

    Brigitte L.

    Niveau
    0
    13 / 100
    points

    Bonjour, il m'arrive la même chose : le badge s'est déchargé en moins d'un mois après avoir clignoté en continu. Serait-il possible d'être contacté ? Merci

    De plus, l'adresse email que j'avais entré pour le compte de l'application n'est pas bonne (je me suis trompé sur les chiffres). J'essaie de la modifier, l'application me dit qu'un message est envoyé sur ma nouvelle adresse mais je ne reçois rien. Comment changer cette adresse email ?

    Bonjour Brigitte,

    Afin de vous faire parvenir des nouveaux badges à vis, je vais avoir besoin d'informations personnelles et c'est pour cette raison que je viens de vous envoyer un mail pour continuer votre dépannage en privé.

    L'adresse mail utilisé pour votre compte est la même que celle utilisé sur le forum.

    Bonne journée,

    Haut de page