Chers utilisateurs,

Nous rencontrons actuellement des ralentissements sur nos serveurs SOMFY TAHOMA et CONNEXOON, entraînant des difficultés à piloter et vous connecter à votre système depuis l’application.

Nos équipes sont actuellement dédiées à la résolution du souci et nous vous tiendrons informés de l’avancement de la situation via ce bandeau d’information.

Veuillez nous excuser pour la gêne occasionnée et nous vous remercions pour votre compréhension.

L’équipe des Yellow’s SOMFY

Question en attente de réponse

SGA 4100 - reconnexion après réinitialisation ?

Bonjour,
Mon moteur SGA 4100 (6 leds, à priori 1ère génération) fonctionnait sans problème avec mes télécommandes RTS 2 touches.

L'autre jour, je suis sorti en activant un seul vantail, dont j'ai arrêté la course pour passer. J'ai réappuyé sur la touche pour qu'il se referme, sans vérifier la bonne fermeture du vantail.
A mon retour (10-15 min plus tard), il était dans la même position semi ouverte. Je suis passé et j'ai appuyé pour le fermer, comme d'habitude, mais le vantail a cherché à s'ouvrir comme pour une course complète, et il a donc buté sur la fin de course normale, en cherchant à aller plus loin. Plus moyen d'avoir d'autre réaction, ni fermeture ni autre, en activant 1 ou 2 vantaux. à chaque fois, il cherchait à aller plus loin pour finir sa course complète, mais avec un mauvais point de départ (celui de mi course).

En fin de compte, j'ai réinitialisé complètement moteur et télécommandes pour recommencer les apprentissages comme lors de l'installation.

Depuis, le voyant rouge du moteur clignote 2 fois (attente apprentissage), mais il ne reconnait plus la télécommande, et impossible de réapairer celle ci comme indiqué ici :
Aucun voyant vert ne s'allume, juste le voyant rouge du moteur qui clignote (toujours 2 fois). Lors de la manip, le voyant de la télécommande s'allume comme sur la vidéo, mais rien ne se passe, appui long ou court sur une touche ou l'autre

Pouvez vous m'aider ?
Vous en remerciant par avance,
Cordialement
Alain

Alain
Alain

Alain

Niveau
0
11 / 100
points
Code postal:
Spécialité:
Mon produit Somfy favori:
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
  • Partager cette question

    Réponses

    Bonjour,

    le boitier électronique est HS.
    Il faudra soit le changer soit le faire réparer.

    CdL

    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Réparations Electroniques

    Bonjour,

    Essayez en plaçant le haut de la télécommande au centre des voyants sans les masquer.

    Alain
    Alain

    Alain

    Niveau
    0
    11 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,
    Merci de vos retours
    J'ai essayé la solution de Richy C, mais ça ne fonctionne toujours pas : bouton 1, bouton 2, devant, derriere, appui long ou court ...
    Avez vous une autre solution ?
    Dans le cas du boitier HS, quel est le cout d'une réparation ? du remplacement ?
    Cordialement
    Alain

    Haut de page

    © Tous droits réservés Somfy 2021 - Découvrez toutes nos solutions domotiques pour la maison: la domotique sans fil, les box domotiques, nos partenaires domotiques, des moteurs à la domotique, faire installer sa domotique, la domotique dans la maison neuve, faire son installation domotique, acheter sa domotique en ligne, l'alarme domotique