Chers utilisateurs,

Nous rencontrons actuellement des problèmes de connexion pouvant impliquer des difficultés à vous connecter à Tahoma.

Pour solutionner cela, nous vous invitons simplement à fermer votre application en arrière plan et à la relancer.

Nos équipes sont actuellement dédiées à la résolution de ce problème et nous vous tiendrons informés de l’avancement de la situation via ce bandeau d’information.

Veuillez nous excuser pour la gêne occasionnée et nous vous remercions pour votre compréhension.

L’équipe des Yellow’s SOMFY  

Question en attente de réponse

perte de connexion intempestive Kit de Connectivité ?

Bonjour,

Ceci est mon premier post, soyez indulgent si jamais je commettais des erreurs.

J'ai le même souci de déconnexion intempestive du kit de connectivité (2101-1350-6023). Cela marche 5 min puis se déconnecte sans raison apparente.

Tous les autres appareils chez moi (installation domotique Legrand, Netatmo, etc.) n'ont pas ce genre de souci. Pas de problème de réseau ni de wifi non plus. J'ai sur ma box THD (SFR) withelister le domaine .overkiz.com...

Depuis son achat il y a quelques mois, j'avais des déconnexion presque quotidiennes qui semblaient s'être résolu depuis l'ajout du domaine dans la liste blanche mais là impossible de garder une connexion active plus de 5min, je ne peux plus controler mes volets ça devient pénible...

Pour info je suis bien branché sur un chargeur 2A.

Merci de m'aider à y voir plus clair.

ps : j'ai déjà posté sur d'autres fils de discussion car je n'avais pas trouvé comment poser une question. Mais sans réponse de la part des membres de la communauté je me suis permis de poster une nouvelle discussion.

nicos
nicos

nicos

Niveau
0
43 / 100
points
  • Partager cette question

    Réponses

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    Bonsoir Nico
    Il faudrait déterminer si c'est des micro coupure de courant ou des pertes de WIFI.
    Si le Kit se reconnecte au wifi sans aucune intervention je pencherais pour un problème électrique.
    Dans un premier temps changer le cable USB et si ça ne change rien changer le transfo.

    nicos
    nicos

    nicos

    Niveau
    0
    43 / 100
    points

    Bonjour,

    Merci pour votre aide et de vos conseils. J’ai changé le chargeur mais sans succès. Justement au moment où le kit de connectivité se déconnecte du wifi, je dois procéder à un reboot manuel (en coupant et remettant le courant) afin qu’il se reconnecte à nouveau, ce qui semble indiquer que le problème est bien lié à un problème de connexion wifi ou de synchronisation avec les serveurs somfy. Contrairement à tous mes autres équipements il ne semble pas en mesure de restaurer tout seule une connexion perdue et doit donc être relance pour établir à nouveau une connexion. Si par exemple le courant se coupe accidentellement, le boîtier ne va pas rétablir la connexion, il faudra que le redémarre une nouvelle fois pour qu’il soit à nouveau connecté. Je ne m’explique pas non pourquoi il perd régulièrement la connexion sans perte de courant.

    J’ai l’impression à la lecture du forum que je ne suis pas le seul à expérimenté ces genres de problèmes et j’avoue ne pas comprendre pourquoi le boîtier n’est pas tout simplement équipé d’un port ethernet comme mes autres hubs démotique, ce qui je le pense permettrait plus de fiabilité.

    J’espère trouver une solution à ce problème récurrent avec votre aide et celle de Yellow.

    Cordialement.

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    Ok Nicos

    En cas de coupure électrique il devrait se reconnecter seul.

    Comme la connexion ne semble pas durer plus de 5mn c'est facile de savoir si le problème vient du boitier.
    Créer un point d'accès WIFI avec un smartphone et connecter votre boitier sur ce nouveau WIFI.
    Si la connexion ne tient pas c'est un problème du boitier.
    Si elle tient c'est un problème de paramétrage de votre box.

    pierre-marie V.
    pierre-marie V.

    pierre-marie V.

    Niveau
    0
    54 / 100
    points

    Bonsoir ! Hop voici un nouveau mécontent ! Grrrrrrrrrrrr !
    On achète du Somfy, on se dit bon ça va le faire ! Eh bah non ! Patatra !
    Le kit connectivité ne sert strictement à rien si ce n'est mettre 70€ en l'air !
    Je rejoins le club des déconnexions intempestives (1 fois par jour) ... Si une action est menée vers une société de consommateurs j'en suis !
    Je viens de lire les réponses de Somfy ça me fait gentiment rire !
    Merci de trouver une VRAIE solution !

    Florian P.
    Florian P.

    Florian P.

    Niveau
    0
    53 / 100
    points

    Bonjour,
    Est ce que le problème a pu être résolu. Je suis dans le même cas de configuration. Le kit perd le WiFi régulièrement et je dois le débrancher et rebrancher pour qu'il se reconnecter. Parfois ,il se reconnecter même de lui même, sans intervention de ma part.
    Cela est d'autant plus compliqué lorsqu'on part en vacances et que l'ont souhaite fermer ses volets à distance. Ce qui est impossible.
    Pour le moment, aucun intérêt pour ce produit.
    Merci de me répondre, si une solution est trouvé.

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    Bonjour

    Vérifier les points suivant sur votre WIFI

    Les fréquences wifi 2.4Ghz, 5Ghz et 6Ghz ne doivent pas être sur le même nom de réseau (SSID). Séparer au minimum le 2.4Ghz

    Si vous avez un wifi type Mesh, il faut paramétrer votre réseau pour que le Kit de connectivité ne se connecte que sur un seul point d'accès et qu'il ne change pas en cours de communication.

    Préférer un point d'accès Wifi supplémentaire a un Répéteur Wifi. Les répéteurs répète le bon comme le mauvais.

    Haut de page