Chers utilisateurs,

Mercredi 18 janvier en fin de journée, vous avez probablement rencontré des difficultés avec les applications Somfy. Le travail de nos équipes nous a permis d’identifier l’origine du dysfonctionnement et ainsi rétablir les services.

Suite à nos investigations, nous avons constaté une sursollicitation inhabituelle et exceptionnelle entrainant l’impossibilité de se connecter à nos applications Somfy.

Un correctif sera déployé prochainement pour stabiliser la situation. Soyez assuré de l’implication de l’ensemble de nos équipes afin que votre expérience au quotidien soit toujours satisfaisante. Sachez que nous regrettons l’expérience que vous avez vécue et tenons à vous présenter nos excuses pour les désagréments que vous avez rencontrés.

Merci pour votre compréhension,
L'équipe des Yellows

Question en attente de réponse

Comment reconnecter une vanne thermostatique IO qui s’est déconnectée après avoir été installée sur le radiateur ?

Bonjour,

Bonjour,
Je tente d’installer des vannes connectées sur mes radiateur, et j’ai rencontré deux problèmes distincts.

  • La première était connectée mais ne fonctionnait pas matériellement. Je l’ai donc supprimée pour réessayer, et depuis, il est impossible de la reconnecter. Lors de la procédure d’installation, la Tahoma ne la trouve pas.
  • J’ai donc essayé avec la seconde. Je l’ai connectée sans difficulté, puis installée sur le radiateur, mais dès qu’elle a été installée physiquement, elle s’est déconnectée. La Tahoma est devenue rouge, je l’ai éteinte et elle est redevenue blanche, mais la vanne n’a pas retrouvé la connexion.
  • Elle apparaît, ainsi que le thermomètre, sur l’interface, mais ne répond pas – l’interface du thermomètre montre qu’il a été connecté jusqu’à l’installation.
  • En revanche, la vanne marche physiquement.
  • Merci de votre aide, je ne sais plus quoi faire !
  • Le code Pin de ma Tahoma est 1203-5121-7966
  • Encofe merci et bonne soirée
  • Sophie D.
  • Bonjour,
    Je tente d’installer des vannes connectées sur mes radiateur, et j’ai rencontré deux problèmes distincts.

    • La première était connectée mais ne fonctionnait pas matériellement. Je l’ai donc supprimée pour réessayer, et depuis, il est impossible de la reconnecter. Lors de la procédure d’installation, la Tahoma ne la trouve pas.
    • J’ai donc essayé avec la seconde. Je l’ai connectée sans difficulté, puis installée sur le radiateur, mais dès qu’elle a été installée physiquement, elle s’est déconnectée. La Tahoma est devenue rouge, je l’ai éteinte et elle est redevenue blanche, mais la vanne n’a pas retrouvé la connexion.
    • Elle apparaît, ainsi que le thermomètre, sur l’interface, mais ne répond pas – l’interface du thermomètre montre qu’il a été connecté jusqu’à l’installation.
    • En revanche, la vanne marche physiquement.
    • Merci de votre aide, je ne sais plus quoi faire !
    • Le code Pin de ma Tahoma est 1203-5121-7966
    • Encofe merci et bonne soirée
    • Sophie D.

    Merci,

sophies D.
sophies D.

sophies D.

Niveau
1
167 / 750
points
Code postal:
575011
Spécialité:
Mon produit Somfy favori:
Tahoma
Ma petite astuce:
Raison sociale:
Adresse:
16 rue de la Folie Méricout
Ville:
Paris
Site internet:
Activité professionnelle:
  • Partager cette question

    Réponses

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    44
    Spécialité:
    Informatique
    Mon produit Somfy favori:
    Home Alarme
    Ma petite astuce:
    Toujours rebooter la box internet en cas de problème sur le matériel Somfy
    Raison sociale:
    -
    Adresse:
    7 Chemin du Marais
    Ville:
    PORNICHET
    Site internet:
    Activité professionnelle:
    Informatique

    Bonsoir Sophie
    Essayer de rapprocher votre Tahoma, à défaut de pouvoir le faire éviter de la mettre juste à côté de la box internet ou de tout appareil électronique, et mettez la plus en hauteur, et surtout pas dans un meuble fermé.
    (Désolé pour l'estétique mais les ondes ne traversent pas tous les matériaux.)

    sophies D.
    sophies D.

    sophies D.

    Niveau
    1
    167 / 750
    points
    Code postal:
    575011
    Spécialité:
    Mon produit Somfy favori:
    Tahoma
    Ma petite astuce:
    Raison sociale:
    Adresse:
    16 rue de la Folie Méricout
    Ville:
    Paris
    Site internet:
    Activité professionnelle:

    Bonjour Jacky,
    Merci pour votre réponse. Malheureusement, le problème ne vient pas de l’emplacement de la Tahoma.
    En effet, elle communique très bien avec tous les autres équipements de l’appartement (volets, stores, prises, vannes thermostatiques Zwave).
    Le radiateur que je souhaite équiper, qui est dans la même pièce que la Tahoma, et il était jusqu’ici équipé d’une vanne Zwave qui n’a jamais eu de problème de connexion.
    Enfin, j’ai d’abord installé une première vanne IO qui est restée connectée toute une nuit sans problème, avant que je ne la supprime par erreur.
    Bref, le souci est ailleurs… et je ne sais pas où.
    Merci en tous cas,
    Sophie D.

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    44
    Spécialité:
    Informatique
    Mon produit Somfy favori:
    Home Alarme
    Ma petite astuce:
    Toujours rebooter la box internet en cas de problème sur le matériel Somfy
    Raison sociale:
    -
    Adresse:
    7 Chemin du Marais
    Ville:
    PORNICHET
    Site internet:
    Activité professionnelle:
    Informatique

    OK Sophie
    Vous indiquez avoir installée la deuxième sans problème, et que celle-ci s'est déconnectée quand vous l'avez installée sur le radiateur.

    Dans ce cas, enlever la vanne du radiateur, mettez là a un metre environ de Tahoma, puis enlever et remetter la pile comme si vous veniez de la changer.

    La tête de reconnecte t'elle a Tahoma ?

    sophies D.
    sophies D.

    sophies D.

    Niveau
    1
    167 / 750
    points
    Code postal:
    575011
    Spécialité:
    Mon produit Somfy favori:
    Tahoma
    Ma petite astuce:
    Raison sociale:
    Adresse:
    16 rue de la Folie Méricout
    Ville:
    Paris
    Site internet:
    Activité professionnelle:

    Bonjour,
    Merci pour votre réponse, mais je ne peux malheureusement pas mettre ce conseil en pratique, il n’y a que la partie « soft » qui est à ma portée. Ce n’est pas moi qui ai mis la vanne sur le radiateur, ce qui s’est d’ailleurs avéré plutôt compliqué, et personne ne pourra m’aider avant quelques jours.
    Puis-je essayer de reconnecter la vanne comme si elle n’apparaissait pas sur l’appli, sans l’enlever du radiateur ?
    Merci d’avance
    Sophie D

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    44
    Spécialité:
    Informatique
    Mon produit Somfy favori:
    Home Alarme
    Ma petite astuce:
    Toujours rebooter la box internet en cas de problème sur le matériel Somfy
    Raison sociale:
    -
    Adresse:
    7 Chemin du Marais
    Ville:
    PORNICHET
    Site internet:
    Activité professionnelle:
    Informatique

    Sophies si vous n'avez pas supprimé la tête dans tahoma, rapprochez votre Tahoma de la tête pour vous assurer que ce n'est pas un problème d'environnement et simuler un remplacement de pile.

    Si vous avez supprimée la tête, il faut tenter la réinstallation toujours en rapprochant la Tahoma.

    Le problème avec les ondes c'est qu'on ne sait jamais si elles arrivent. Saviez-vous qu'un miroir ou un aquarium sont des barrières infranchissables.

    sophies D.
    sophies D.

    sophies D.

    Niveau
    1
    167 / 750
    points
    Code postal:
    575011
    Spécialité:
    Mon produit Somfy favori:
    Tahoma
    Ma petite astuce:
    Raison sociale:
    Adresse:
    16 rue de la Folie Méricout
    Ville:
    Paris
    Site internet:
    Activité professionnelle:

    Bonjour Jacky
    J’ai rapproché la Tahoma autant que possible (à peu près 2 mètres), enlevé tous les meubles qui se trouvaient entre elle et la vanne, enlevé et remis les piles, et la vanne ne s’est pas reconnectée.
    Pour bien expliquer ce qu’il s’est passsé, je dois préciser que nous avions d’abord connecté la vanne, puis l’avons vissée sur le radiateur, où elle est restée connectée sans problème pendant à peu près une heure mais elle ne fonctionnait pas. Elle n’avait aucune action sur le radiateur.
    Lorsqu’on a finalement compris comment faire pour la positionner correctement de sorte à ce qu’elle puisse faire bouger le robinet, elle s’et déconnectée, de façon assez bizarre, puisque c’est la Tahoma toute entière qui s’est déconnectée en devenant rouge. On a pu redémarrer la Tahoma, mais la vanne ne s’est jamais reconnectée.
    Que faire ?
    Merci d’avance

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    44
    Spécialité:
    Informatique
    Mon produit Somfy favori:
    Home Alarme
    Ma petite astuce:
    Toujours rebooter la box internet en cas de problème sur le matériel Somfy
    Raison sociale:
    -
    Adresse:
    7 Chemin du Marais
    Ville:
    PORNICHET
    Site internet:
    Activité professionnelle:
    Informatique

    Ok c'est pas la vanne qui c'est déconnecter, c'est Tahoma qui c'est planté.
    Il faut attendre qu'un Yello regarde sur les serveurs.

    sophies D.
    sophies D.

    sophies D.

    Niveau
    1
    167 / 750
    points
    Code postal:
    575011
    Spécialité:
    Mon produit Somfy favori:
    Tahoma
    Ma petite astuce:
    Raison sociale:
    Adresse:
    16 rue de la Folie Méricout
    Ville:
    Paris
    Site internet:
    Activité professionnelle:

    Bonjour,
    Je n’arrive toujours pas à faire fonctionner la vanne tout en la connectant.
    Je l’ai reconnectée en lui donnant un autre nom, remise sur le radiateur: cette fois elle reste connectée (dans le sens que le thermomètre fonctionne), mais n’a aucune action sur le radiateur, sinon qu’elle l’a rouvert et que je ne peux donc plus le refermer.
    Sur l’appli, la vanne semble fonctionner mais la température affichée reste entre 24 et 26 ° (ce qui est la température de la pièce). Sur l’écran de la vanne, il y a soit un X, soit le signal du mode appairage.
    Je précise que j’ai déjà essayé de rapprocher la Tahoma, ainsi que de tout débrancher et d’enlever et remettre les piles de la vanne.
    je ne sais plus quoi faire...
    Est-ce qu’un Yellow pourrait m’aider ?

    Le Pin de ma Tahoma est 1203 5121 7966
    Merci d'avnce
    Cordialement
    Sophie D.

    sophies D.
    sophies D.

    sophies D.

    Niveau
    1
    167 / 750
    points
    Code postal:
    575011
    Spécialité:
    Mon produit Somfy favori:
    Tahoma
    Ma petite astuce:
    Raison sociale:
    Adresse:
    16 rue de la Folie Méricout
    Ville:
    Paris
    Site internet:
    Activité professionnelle:

    Bonjour,
    Problème (presque) résolu
    J’ai réussi à faire fonctionner la vanne à la fois manuellement et depuis l’appli, de la façon suivante :

    • J’ai enlevé la vanne du radiateur et, en appuyant sur les boutons, fait reculer le piston vers l’arrière, puis au bout, j’ai enlevé les piles pour qu’il ne reparte pas dans l’autre sens
    • J’ai remis les piles, remis la vanne sur le radiateur, elle ne retrouvait pas la connexion, je l’ai réinstallée et cette fois ça a marché.
    • Cependant, si l’écran de la vanne affiche la température choisie, sur l’appli le mode choisi (à la maison, nuit, etc.), s’affiche, mais la température affichée est toujours celle de la pièce et non pas celle choisie. Par exemple, il fait 25° dans la pièce, je choisis le mode nuit, l’écran de la vanne affiche 19°, le radiateur se coupe, mais sur l’appli, si le symbole du mode nuit s’affiche, la température ne descend pas en deçà de la température de la pièce (24,8°).
      Par ailleurs, la vanne a été installée trois fois et apparaît donc trois fois sur l’appli.
      Cordialement,
      Sophie D.

    Sohail D.
    Sohail D.

    Sohail D.

    Niveau
    0
    12 / 100
    points
    Code postal:
    74380
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,

    J'ai le même problème, je n'arrive pas à reconnecter mes deux vannes sachant qu'il y a une 3eme qui fonctionne bien.

    Je suis proche de Tahoma et pourtant dans l'appli je n'arrive pas à connecter les deux vannes.

    J'ai essayé de réinitialiser en appuyant 10 sec et même avec ça impossible de les connecter.

    Quelqu'un du support pourrait aider svp? Dois je renvoyer les deux vannes en SAV? Sachant que même mon espace personnel sur le site Somfy ne fonctionne plus .

    J'ai vu dans plusieurs formus que ce même problème se répète plusieurs, il faudra peut être faire quelque chose une fois pr toute.

    Julien D.

    Julien D.

    Niveau
    3
    2311 / 5000
    points
    Equipe
    Code postal:
    74300
    Spécialité:
    Chauffage
    Mon produit Somfy favori:
    Thermostat
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Sohail,

    Enlevez les piles puis remettez les.
    Appuyez sur les boutons + et - simultanément pendant 12 secondes jusqu'à l'apparition d'un sigle, généralement suivi de "OK".
    La vanne doit ensuite passer en mode "appairage".

    Sil problème persiste, contactez le service client pour plus de réactivité et une prise en charge SAV.

    Bonne journée

    Haut de page