Chers utilisateurs,

Nous rencontrons actuellement des problèmes de connexion pouvant impliquer des difficultés à vous connecter à Tahoma.

Pour solutionner cela, nous vous invitons simplement à fermer votre application en arrière plan et à la relancer.

Nos équipes sont actuellement dédiées à la résolution de ce problème et nous vous tiendrons informés de l’avancement de la situation via ce bandeau d’information.

Veuillez nous excuser pour la gêne occasionnée et nous vous remercions pour votre compréhension.

L’équipe des Yellow’s SOMFY  

Question en attente de réponse

Alarme Protexiom invisible suite au passage avec Livebox5 fibre

Bonjour,

Suite au remplacement de ma livebox par le modèle 5 pour la fibre, je n'ai plus accès en mode local à l'alarme(Je n'utilise pas la connexion depuis l'extérieur).
J'ai essayer d'initialiser le module IP mais pas mieux.
Si je me connecte directement sur le module IP avec un cable rj45 (sans box) avec un PC, j'ai accès au module IP (adresse IP d'usine ou la modifier) et je peux bien me connecter à l'interface.
Mais une fois connecté sur le port de la livebox, l'adresse est invisible ou pas reconnu.
Une idée?

Merci,

Thierry
Thierry

Thierry

Niveau
1
214 / 750
points
  • Partager cette question

    Réponses

    Thierry
    Thierry

    Thierry

    Niveau
    1
    214 / 750
    points

    Petit retour,
    Après 2 changement de box, la connexion en mode local est toujours impossible avec une livebox 5, alors que cela fonctionne parfaitement avec un routeur ( netgear) ou direct avec un PC.
    J
    Génial la compatibilité entre Orange et Somfy

    Bonsoir Thierry.
    La Protexiom a été conçu a l'époque des premiers PC qui avait une carte réseau 10Mbit et elle fonctionne toujours en 10 base T.
    Nos box internet fonctionne a a 1 voir 2giga c'est pour ça que Somfy retirer du catalogue cette alarme qui verra sa fin définitive pour celles équipées de module GSM dans 3 ans avec l'arrêt de la bande GSM 2G en France. Et la pas de solution de secours.

    Thierry
    Thierry

    Thierry

    Niveau
    1
    214 / 750
    points

    Ce qui est drôle est que la livebox ce connecte avec un de mes pc en 10Mbit alors que la carte est une 10/100. Orange ne comprend pas c'est rassurant.

    Thierry
    Thierry

    Thierry

    Niveau
    1
    214 / 750
    points

    Bonjour,
    Pour avoir une réponse d'une personne de chez Somfy, il faut faire quoi? J'ai toujours mon probleme de connexion en local avec la livebox 5.

    Bonsoir Thierry
    Il faut attendre ici ou appeler la Hot line.
    Mais vous dites vous même que vous pouvez vous connecter directement ou via un routeur, le module IP n'est donc pas en cause.
    Sur la Protexiom l'intervention de Somfy se limite a leur matériel.

    Par contre j'ai déjà vue ce cas de figure sur d'autre box, et la seule solution c'est de faire un retour au paramétrage usine de la box. Je suis d'ailleurs étonné qu'Orange ne vous l'ai pas demandé.

    Thierry
    Thierry

    Thierry

    Niveau
    1
    214 / 750
    points

    La box a été remplacé déjà 2 fois pour résoudre d'autre s problèmes. Mais aucun changement avec l'alarme.

    Thierry
    Thierry

    Thierry

    Niveau
    1
    214 / 750
    points

    Quand j'initialise le module, il revient bien à l'origine.

    La c'est plus clair.
    Si en initialisant le module IP alors qu'il est connecté à la box internet vous obtenez l'adresse IP par défaut c'est qu'il ne communique plus avec la box
    Il est HS.
    Vous pouvez malgré tout vous connecter en direct dessus avec un PC mais le module ne se connectera jamais a la box internet.
    C'est frustrant car on peut se connecter mais le module est HS pour un pilotage a distance ce qui explique que vous ne le voyez pas sur le routeur de la Livebox.

    Si vous êtes sous garantie attendez qu'un Yello prenne en compte votre demande de SAV sinon vous pouvez utiliser la centrale en local mais elle ne communiquera plus avec l'extérieur.

    J'ai déjà vue une fois cette configuration et malgré tous les essais de paramétrage on n'a pas réussi à le connecter.

    Thierry
    Thierry

    Thierry

    Niveau
    1
    214 / 750
    points

    Bonjour, J'ai fait un essai d'activer le mode dhcp dans l'alarme et mon routeur ( netgear) lui attribut bien une adresse dans la plage. Et j'ai bien accès en local.

    Thierry
    Thierry

    Thierry

    Niveau
    1
    214 / 750
    points

    Il faudrait que j'essaie mais un routeur + une box pour "ressoudre" un problème de compatibilité c'est pas sérieux. Quand je vois que Somfy c'était rapproché d'orange en 2020 ça fait plus ou moins sourire.

    Thierry votre module IP dysfonctionne.

    La fonction DHCP de la centrale n'est utile que si on la branche sur un modem, ce qui était le cas lors de sa conception et les débuts d'internet.
    Dans le test que vous avez fait c'est le DHCP de l'alarme qui a alloué un IP et celle ci a été reconnue par le Netgear..

    Visiblement le module IP n'envoie plus l'information permettant de reconnaitre sa vitesse de transmission. De ce fait la box internet l'ignore.

    En activant le DHCP de l'alarme vous passez par un autre chemin qui semble contourner le problème, et vous pouvez connecter votre Netgear sur un port RJ45 de la Livebox, mais vous allez avoir un double adressage IP. Une IP pour accéder au routeur et ensuite une IP pour accéder à l'alarme.
    Dans ce cas il faut si c'est possible utiliser l'ALIAS de l'alarme pour y accéder. Sur Protexion c'est ALARMESOMFY. En local ça peut le faire, mais pour ouvrir les ports et avoir l'accès extérieur, là je ne maitrise pas bien le fonctionnement.
    http://ALARMESOMFY

    Thierry
    Thierry

    Thierry

    Niveau
    1
    214 / 750
    points

    Moi juste besoin de l'acces en local.
    J'ai un doute, c'est bien mon DHCP du routeur netgear qui lui a attribué ( première adresse dispo dans sa plage ) et pas le DHCP de l'alarme.

    Thierry
    Thierry

    Thierry

    Niveau
    1
    214 / 750
    points

    J'avais comme souvenir que c'était le serveur ( routeur) qui proposait une adresse IP au client ( ordi, alarme) et que le client confirmait au serveur l'adresse retenue. Et non l'inverse a voir. Dans mon test c'est bien la première adresse de la plage du serveur dhcp du routeur qui a été affecté

    Haut de page