Chers utilisateurs,

Nous rencontrons actuellement des problèmes de connexion pouvant impliquer des difficultés à vous connecter à Tahoma.

Pour solutionner cela, nous vous invitons simplement à fermer votre application en arrière plan et à la relancer.

Nos équipes sont actuellement dédiées à la résolution de ce problème et nous vous tiendrons informés de l’avancement de la situation via ce bandeau d’information.

Veuillez nous excuser pour la gêne occasionnée et nous vous remercions pour votre compréhension.

L’équipe des Yellow’s SOMFY  

Question en attente de réponse

Alarme Protexiom invisible suite au passage avec Livebox5 fibre

Bonjour,

Suite au remplacement de ma livebox par le modèle 5 pour la fibre, je n'ai plus accès en mode local à l'alarme(Je n'utilise pas la connexion depuis l'extérieur).
J'ai essayer d'initialiser le module IP mais pas mieux.
Si je me connecte directement sur le module IP avec un cable rj45 (sans box) avec un PC, j'ai accès au module IP (adresse IP d'usine ou la modifier) et je peux bien me connecter à l'interface.
Mais une fois connecté sur le port de la livebox, l'adresse est invisible ou pas reconnu.
Une idée?

Merci,

Thierry
Thierry

Thierry

Niveau
1
214 / 750
points
  • Partager cette question

    Réponses

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    Bonsoir Thierry
    Si vous arrivez a vous connecter en direct avec le PC, regardez quelle est l'adresse IP de la centrale.
    Par exemple par défaut usine elle est 192.168.0.3.

    Si c'est bien ça et que vous ne la voyez pas dans votre Live box c'est que la plage d'adresse IP de la Live est 192.168.1.xxx à 192.168.1.255.

    Soit vous pouvez modifier dans la centrale pour affecter une adresse IP dans la plage de la box, soit vous changez l'adressage de la box.

    Thierry
    Thierry

    Thierry

    Niveau
    1
    214 / 750
    points

    Bonjour,
    192.168.0.3 est bien la valeur usine après une raz.
    Ma box est en 192.168.1.1.
    J'ai essayé avec 192.168.1.220 mais pas reconnu.
    J'ai même essayé de mettre une adresse ip dans la plage dhcp mais toujours rien.

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    Bizarre
    Vous devriez essayer avec un autre cable RJ45 même si celui ci marche avec le PC

    Thierry
    Thierry

    Thierry

    Niveau
    1
    214 / 750
    points

    J'ai oublié de préciser:
    Plusieurs câbles ont été essayé sans résoudre le problème.
    Les autres appareils qui sont raccordés sur la box fonctionnent ( PC, Tv, ...)

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points
    Thierry
    Thierry

    Thierry

    Niveau
    1
    214 / 750
    points

    Oui biensur, c'est avec cette procédure que j'ai initialisé le module ip pour retrouver l'adresse usine 192.168.0.3.

    Thierry
    Thierry

    Thierry

    Niveau
    1
    214 / 750
    points

    Il n'y aurait pas un problème de réglage ou de compatibilité avec la livebox 5? ( Car cela fonctionnait avant changement et mon PC arrive bien à ce connecter en direct)

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    La procédure s'applique avec la centrale connectée à la box.

    Si le module IP revient a l'IP usine et qu'il ne prends pas une IP dans la plage du DHCP de la Box, c'est qu'il est HS.

    Ce problème est bien connu sur le forum. Le module IP qui travail sur la première norme IP 10 baseT (10 mega) ne supporte pas le branchement sur les nouvelle box dont la vitesse peut atteindre 2 gigas.

    Si vous êtes sous garantie (5 ans) attendez qu'un Yello vous contact, sinon ce module n'existe pas en pièce détaché et la centrale ne pourra plus se connecter a internet.

    Ce qui m'étonne c'est que vous puissiez vous connecter avec votre PC en direct, et que ça ne marche pas sur la box.
    La plage DHCP de votre box commence bien à 192.168.1.1 ?

    Thierry
    Thierry

    Thierry

    Niveau
    1
    214 / 750
    points

    La plage commence par 192.168.1.5 ( box en 192.168.1.1)

    Sur la notice pour initialisé le module ip, le câble est retranché à la fin de la procédure.

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    Essayer de la faire commencer en 192.168.1.3

    Thierry
    Thierry

    Thierry

    Niveau
    1
    214 / 750
    points

    J'ai modifié l'adresse du début mais rien de mieux. Quand je vérifie l'adresse au clavier suite à l'initialisation du module, elle revient sur celle d'usine.

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    Le module IP est HS.
    Maintenant le fait que l'adresse soit celle d'usine, si vous voyez la centrale sur la box internet en 192.168.1.3 et que vous pouvez faire un PING avec votre PC dessus, ce n'est pas grave.
    Le tout c'est qu'elle communique avec internet.
    Il vous suffiras alors d'ouvrir les ports pour cette adresse.

    Thierry
    Thierry

    Thierry

    Niveau
    1
    214 / 750
    points

    Le module ip est hs alors que j'arrive à me connecter avec mon PC?
    Une coïncidence énorme au même moment que le changement de livebox ?

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    Non c'est lié.
    Comment expliquer avant le module IP ne supporte pas le branchement sur les prises plus rapide des nouvelles box.
    Pour déterminer la vitesse du module IP il y a une succession d'échange avec des tensions différentes, et ces tensions ont augmentée avec la vitesse.
    Il s'ensuit un blocage sur le module qui est irréversible.

    Thierry
    Thierry

    Thierry

    Niveau
    1
    214 / 750
    points

    Je comprendrais si il n'y avait aucune communication possible ( box ou pc). Mais actuellement je peux communiquer avec ( directement avec mon pc), entrer avec la page d'accueil et changer les paramètres du réseau ( mode administrateur).

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    Dans ce cas c'est votre livebox qui n'accepte pas de fonctionner en 10 BaseT soit la vitesse de 10 mégas.

    Essayer de changer de prise RJ45 derrière la box, et vérifier si vous pouvez paramétrer la vitesse des ports RJ45 de votre Livebox.

    Après si vous avez un Hub RJ45 sous la main vous pouvez l'intercaler entre l'alarme et la Box, il pourra peut être faire la conversion.

    Par défaut les prises RJ45 de box fonctionne en 1Giga

    Thierry
    Thierry

    Thierry

    Niveau
    1
    214 / 750
    points

    Cela me paraît bien plus plausible comme cause de non fonctionnement. Je vais essayer de trouver le matériel pour un essai.
    Merci

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    Vous avez bien essayez de brancher la centrale sur les prises RJ45 N°1,2 ou 3 ?
    La 4 qui est signalée par une bande verte est a éviter.

    A défaut de HUB un ensemble de Bloc CPL fera aussi l'affaire.

    Thierry
    Thierry

    Thierry

    Niveau
    1
    214 / 750
    points

    J'ai essayé les 4 ports.

    Alexia C.
    Alexia C.

    Alexia C.

    Niveau
    0
    42 / 100
    points

    bonjour
    suite passage à la fibre avec livebox 6
    j'ai réinitilisé l'adresse IP de mon alarme et j'ai accès à tout local à distance puis la connexion de mon alarme saute et plus rien ne marche
    je réinitiliase et ça saute constamment
    que puis-je faire?

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    Bonjour Alexia

    Quand vous dite que la connexion saute, est ce que c'est le module ip qui change d'adresse tout seul ?

    Alexia C.
    Alexia C.

    Alexia C.

    Niveau
    0
    42 / 100
    points

    oui tout à fait l'adresse change tout le temps

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    Ok c'est dommage mais le module IP est HS et ça ne se change pas sauf si vous êtes sous garantie.

    Si vous n'êtes plus sous garantie, dans ce cas utiliser l'adresse qui est choisi par le module pour le piloter.
    Dans ce cas il faut modifier les régles d'ouverture des ports 80 et 443 pour qu'elle pointe sur la nouvelle IP du module.

    Thierry
    Thierry

    Thierry

    Niveau
    1
    214 / 750
    points

    Bonjour,

    Je vais vous un point malgré que mon problème n'est pas résolu.

    J'ai fait un test de l'ensemble de mon réseau ( 2 pc et alarme) Avec un routeur pour remplacer la livebox 5 et ça fonctionne à merveille.
    Je viens de voir que depuis le passage à la livebox 5 ( fibre) mon PC ce connecte sur le réseau à seulement 10mb ( carte 10/100mb) et que PC portable n'arrive pas à rester connecté sur le réseau longtemps ( connexion à 100mb).
    Après le remplacement de la livebox, des câbles et et nombreux initialisation... toujours les problèmes.

    En cours avec Orange.
    Si ça peux aider...

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    Bonsoir Thierry.
    Si vous partagez un port RJ45 de la Livebox via un Switch la vitesse se cale automatiquement sur la carte la moins rapide.

    Protexiom fonctionne en 10baseT

    Thierry
    Thierry

    Thierry

    Niveau
    1
    214 / 750
    points

    Pas de switch, le test a été fait avec un pc, in cable et la livebox, rien de plus.

    Alexia C.
    Alexia C.

    Alexia C.

    Niveau
    0
    42 / 100
    points

    Merci pour votre réponse
    Il faut donc changer la centrale transmetteur ?

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    @Thierry.
    Le type de câble RJ45 catégorie 1 a 7 peut influencer le chois de la vitesse sur la Livebox.

    @Alexia. Cette centrale n'est plus commercialisé. Lorsque la centrale change d'adresse ne réinitialiser pas le module IP mais utiliser la nouvelle adresse. Sur un autre post un utilisateur qui avait le même problème a garder l'adresse et depuis le module IP ne change plus.
    Quand votre module change il vous met quelle adresse ?

    Alexia C.
    Alexia C.

    Alexia C.

    Niveau
    0
    42 / 100
    points

    une adresse IP qui commence par
    200.168.11.xx

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    Là c'est mort.
    Le module IP est HS et ça ne ce change pas sauf si vous êtes sous garantie.

    Haut de page