Chers Utilisateurs,

Une maintenance de votre box TaHoma est prévue ce Mardi 28 Novembre 2023.

Vous pourrez réaliser la mise à jour de votre box à partir du Mardi 28 Novembre 2023, milieu de journée. Pendant la mise à jour, vos équipements, vos scénarios et votre fonction "ma sécurité" restent disponibles. Cependant, aucune modification ne sera possible et il se peut que votre interface soit indisponible pendant quelques minutes. Le service sera également perturbé pour les utilisateurs équipés de Connexoon.

Les services TaHoma seront de nouveau opérationnels Mardi en fin de journée.

 

Question en attente de réponse

PROTEXIAL, comment détecteur si la carte ETH du transmetteur est HS

Bonjour,

Voilà plusieurs jours que je parcours le forum pour trouver la solution à mon problème...

Mon transmetteur PROTEXIAL perd sa connexion IP et de ce fait l'accès à l'interface de l'alarme.
J'ai exécuter 3 fois la procédure de reboot de la carte IP et chaque fois je retrouve mon interface (local et distante) quelques heures (voir minutes...).
L'alarme reste fonctionnelle au travers de la Tahoma , clavier, télécommande (réseau RTS et IO).
Elle est visible en IP sur le routeur (Livebox) mais impossible d'accéder depuis les smartphone et PC à l'adresse IP.

Est-ce la carte IP qui est défaillante, si oui, où trouver une remplacement.

Merci pour vos retour,

Jonathan B.
Jonathan B.

Jonathan B.

Niveau
1
232 / 750
points
  • Partager cette question

    Réponses

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    Bonjour Jonathan
    Si elle est visible en local, le problème vient du paramétrage de vox box internet.

    Cliquer sur le lien suivant, ne touchez pas à l'adresse IP qui s'affiche mais noter là. Vérifier si les ports 80 et 443 sont bien ouvert.
    https://yuip.org/fr/port-check

    Si les ports sont fermés appliquez le tuto suivant
    https://somfy.engagement.dimelo.com/files/attachments/b9f...

    Si les ports sont ouvert, taper dans la ligne de commande de votre navigateur internet l'adresse IP que je vous ai demandé de noter : Ou arrivez vous ?

    Jonathan B.
    Jonathan B.

    Jonathan B.

    Niveau
    1
    232 / 750
    points

    Bonjour Jacky M,

    Merci pour votre réponse. Elle n’est malheureusement pas en lien avec mon problème.
    Les ports de ma box sont bien parametrés et lorsque l’interface de l’alarme veut bien répondre, en local et distant, pas de problème…

    Ma question est relative à la stabilité de carte réseau qui fonctionne actuellement à coup de Reboot…

    Cdlt,

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    Dans ce cas vous êtes dans le même cas que les Protexiom.

    Si la carte IP change toute seule d'adresse c'est qu'elle est HS.

    Si vous êtes sous garantie attendez qu'un Yello vous contact, sinon je ne sais pas comment ça se passe sur ce modèle.

    Jonathan B.
    Jonathan B.

    Jonathan B.

    Niveau
    1
    232 / 750
    points

    En effet, la recherche m'a finalement conduit sur les discussions du BUG destructif de SOMFY sur les cartes IP des transmetteurs.

    Yellow Help!

    Jonathan B.
    Jonathan B.

    Jonathan B.

    Niveau
    1
    232 / 750
    points

    On ne trouve que trop peu souvent les solutions expliquées...

    Finalement ma carte IP n'est pas HS mais semble ne plus supporter le haut débit 1Gbps de ma LiveBox.

    Un premier essai avec des CPL (solution trouvée dans le forum) m'a permis de rétablir la connexion IP local et à distance.
    J'essaie à présent le câblage direct sur la box avec un câble CAT5 à 4 fils (paire orange et bleu) pour rester en 100 Mbps. à suivre...

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    Bonjour Jonathan
    Le module IP ne supporte pas le 1giga, mais il ne supporte pas non plus le 100 méga, car la carte est en 10 Méga.

    Normalement la box internet est compatible 10/100 et 1 voir 2 giga pour certaine.

    Si en connexion directe ça ne fonctionne pas c'est que le module IP ne répond plus à l'interrogation de vitesse faite par la box. Il a donc au moins un défaut.

    J'ai déjà suggéré sur plusieurs post de paramétrer quand c'est possible le port du routeur de la box en 10/100 pour voir si ça débloquait la situation.
    Vous êtes le premier a répondre sur ce test.

    Par contre maintenant, que vous avez établit la liaison quelle adresse IP a le module ? Si c'est 192.168.0.3 ou autrement dit l'adresse pas défaut, il n'est pas certain que vous puissiez avoir la connexion extérieure.

    Merci de continuer à partager sur le sujet, ça va aider la communauté.

    Frédéric
    Frédéric

    Frédéric

    Niveau
    1
    157 / 750
    points

    Bonjour Jonathan,

    J'ai exactement le même problème que vous depuis que je suis passé à la fibre, j'ai rebooté 2 fois le module IP, ça fonctionne quelques jours/heures et ensuite je perds la connexion en local et à distance.

    J'aimerais donc savoir si le fait de mettre un câble CAT5 a résolu votre problème ?

    Jonathan B.
    Jonathan B.

    Jonathan B.

    Niveau
    1
    232 / 750
    points

    Bonsoir Frederic,
    J’ai maintenant plusieurs semaines de test et oui ça fonctionne.
    Attention mon câble ne dispose que de 2 paires ce qui est différent de Cat 5.

    Soit vous trouvez ce type de câble dans le commerce, soit vous le fabriquez, soit vous insérez un switch ou des CPL limitant le débit entre la box et l’alarme.

    Cdlt,

    Frédéric
    Frédéric

    Frédéric

    Niveau
    1
    157 / 750
    points

    Bonsoir Jonathan,

    Merci pour ce retour, c'est plutôt encourageant.

    Comme vous le préconisez j'ai branché la centrale en passant par des CPL puis rebooté le module IP, pour l'instant ça fonctionne et l'affichage "Etat" sur l'application mobile qui avant restait écrite en rouge est repassée en vert, c'est peut-être bon signe.

    Il ne reste plus qu'à attendre.

    Haut de page