Chers utilisateurs,

Nous rencontrons actuellement des problèmes de connexion pouvant impliquer des difficultés à vous connecter à Tahoma.

Pour solutionner cela, nous vous invitons simplement à fermer votre application en arrière plan et à la relancer.

Nos équipes sont actuellement dédiées à la résolution de ce problème et nous vous tiendrons informés de l’avancement de la situation via ce bandeau d’information.

Veuillez nous excuser pour la gêne occasionnée et nous vous remercions pour votre compréhension.

L’équipe des Yellow’s SOMFY  

Question en attente de réponse

Tahoma : modification "mon compte" impossible

Bonjour à tous,
Je cherche à modifier les heures de lever / coucher de soleil de mon Tahoma.
Dans la rubrique mon compte, mes coordonnées géographiques sont correctement saisies et je veux juste glisser le curseur de lever du soleil de +10' à +25'. Lorsque je ferme la fenêtre pour appliquer la modification, le message suivant apparaît : postalCode should not contain leading/trailing whitespace.
Pourtant, aucune modification n'a été faite sur mon code postal (qui ne peut d'ailleurs pas être modifié ici) et celui-ci ne contient pas de blanc non plus tel qu'indiqué dans le message.
Toute autre modification comme par exemple remplacer les coordonnées par une ville entraîne le même message.

Mon boitier est en version 1.4.16. Pourait-il s'agir d'un bug lié au déploiement de la dernière version ?

Merci d'avance.
Benoit

Benoit F.
Benoit F.

Benoit F.

Niveau
1
111 / 750
points
  • Partager cette question

    Réponses

    Benoit F.
    Benoit F.

    Benoit F.

    Niveau
    1
    111 / 750
    points

    La connexion à internet est OK oui et j'ai également tenté le reboot mais en vain.
    Toute autre modif (planning, scénario) ou lancement de commandes fonctionnent parfaitement.

    Benoit

    Benoit F.
    Benoit F.

    Benoit F.

    Niveau
    1
    111 / 750
    points

    Merci pour votre aide. J'attends leur retour.

    Bonjour Benoit,

    Votre box est bien à jour et correctement en lien avec le serveur, si vous avez toujours le dysfonctionnement, vérifier la date et l'heure de votre PC et essayez de vider cache et cookies de votre navigateur.

    Bonne journée.

    Benoit F.
    Benoit F.

    Benoit F.

    Niveau
    1
    111 / 750
    points

    Bonjour Gladys,

    Malheureusement, cette méthode ne fonctionne pas non plus.
    Ceci a été tenté depuis plusieurs ordinateurs (windows, mac et linux) et depuis plusieurs navigateurs (chrome, firefox, safari et IE) en vain, que le cache et les cookies soient vidés ou non.

    Ce message d'erreur fait plutôt penser à un problème d'appel aux web services entre mon navigateur et les serveurs somfy.

    Cordialement.
    Benoit

    Bonjour Benoît,

    Je vois un réglage à +10min pour l'aube et +15min pour le crépuscule, avez-vous donc réussi à modifier ces décalages?
    Enfin, si cela ne fonctionne pas, nous pouvons faire le retour SAV de la box pour analyse.
    A ces fins je vous contacte en privé.

    Bonne journée.

    Benoit F.
    Benoit F.

    Benoit F.

    Niveau
    1
    111 / 750
    points

    Bonjour,

    Oui, ces paramètres ont déjà été modifiés il y a bien longtemps.
    Un retour SAV ne sert strictement à rien. Je vous explique pourquoi : le problème se situe dans un appel entre mon navigateur internet et le serveur "Somfy Tahoma" et n'a rien à voir avec la box elle-même. Ceci se prouve par le fait que le paramètre est modifiable sur le site même si la box est hors ligne. Le synchronisation se fera avec la box dès qu'elle sera connectée à nouveau.

    J'ai donc utilisé les "developpers tools" de Google Chrome pour mettre en évidence le problème (cf capture d'écran jointe). Il s'agissait bien d'un espace présent avant mon code postal comme le précisait à juste titre le message d'erreur.
    Pourtant sur le portail de Somfy, les coordonnées de ma box étaient correctes.
    J'ai donc modifié le code postal ce qui a eu pour effet de remettre à jour le champ erroné dans vos bases de données. Immédiatement après, l'erreur n'apparaît plus. Puis le bon code postal a été remis et tout est toujours OK. L'espace n'est plus présent.

    Pour ma part le problème est résolu.
    Par contre, je vous invite à remonter l'information aux développeurs car je ne suis très certainement pas le seul pour qui le code postal est stocké sous un mauvais format. Sans doute une conséquence d'une migration ou d'une mise à jour de votre base de données. Un petit control du champ code postal associé à une remise sous la forme 5 chiffres ne fera pas de mal.

    Cordialement.
    Benoit

    Haut de page