Chers utilisateurs,

Nous rencontrons actuellement des problèmes de connexion pouvant impliquer des difficultés à vous connecter à Tahoma.

Pour solutionner cela, nous vous invitons simplement à fermer votre application en arrière plan et à la relancer.

Nos équipes sont actuellement dédiées à la résolution de ce problème et nous vous tiendrons informés de l’avancement de la situation via ce bandeau d’information.

Veuillez nous excuser pour la gêne occasionnée et nous vous remercions pour votre compréhension.

L’équipe des Yellow’s SOMFY  

Cette question a été résolue

Comment vérifier l'aptitude d'une centrale d'alarme PROTEXIOM RTC 2016 à appairer des volets roulants SOMFY RTS?

Bonjour,
Depuis le remplacement de mon ancienne centrale d'alarme par un modèle plus récent (PROTEXIOM RTC 2016) en profitant de l'offre 2401145 « Echange transmetteur alarme pour version RTC 2016 », je n'arrive plus à appairer mes volets roulants RTS et mes modules d'éclairage.
Voilà ce qui se passe lors du réglage via l'interface PC:
1 - Ouverture de la mémoire par appui de 3 sec. sur le bouton « prog » des télécommandes Télis ;
2 - Bref mouvement de montée et de descente du volet roulant concerné ;
3 - Clic sur la touche « Prog » de l’interface ordinateur ;
4 - Retentissement d’un bip sur le transmetteur sans aucun mouvement du volet ;
5 - Aucun mouvement commandé via les touches « montée » ou « descente » de l’interface ordinateur.

Je constate les mêmes déroulements avec une programmation des volets par le clavier (menu 7611) et le même problème pour les modules d’éclairage par l’interface PC ou par le clavier (menu 7612).

Pour votre information :
-les volets et l’éclairage fonctionnaient avec mon ancienne centrale ;
-j’ai essayé avec plusieurs volets et 2 modules d’éclairage ;
-j’ai supprimé l’affectation des touches f1 et f2 du clavier LCD (menus 7620 et 7630) ;
-Je n’ai pas réinitialisé la centrale car d’après la notice cette procédure n’efface pas la programmation des automatismes ;
-J’ai complété ma centrale d’un module GSM « 2401084 » qui est en service ;
-J’arrive à rajouter d’autres émetteurs sur mes volets ou sur mes modules d’éclairage.

  • Partager cette question
    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points

    Désolé le copier/coller n'a pas marché.

    Voyez sur ce lien la dernière réponse.

    http://forum.somfy.fr/questions/1157313-associer-deuxieme-volet-roulant-protexiom

    Cette réponse vous a-t-elle aidé ?

    Non (0)

    Oui (1)

    100%

    100% des internautes ont trouvé cette réponse utile

    Les autres réponses

    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points

    Bonjour

    avez-vous supprimé la mémorisation de l'ancienne centrale de vos volets ?

    Bonjour Jean-Luc,
    Non, je ne l'avais pas pas fait car ce n'était pas demandé dans l'offre d'échange et il ne fallait pas supprimer les éléments mémorisés afin qu'ils soient transférés par le service technique SOMFY sur le nouveau transmetteur.

    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points

    Bonjour

    Oui, mais il s'agissait sans doute des éléments détecteurs et pas des volets.
    Bien que ce serait étonnant, il se pourrait que la mémoire des volets soit pleine.

    Les mémoires des volets ne sont pas pleines car j'ai fait des mémorisations sur une télécommande TELIS 4 qui fonctionnent. Et puis y'a un autre truc bizarre c'est que l"appairage des récepteurs d'éclairage n'est pas possible non-plus!

    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points

    C'est en effet très étrange. A part de réinitialiser totalement la centrale, je ne vois pas quoi faire d'autre.
    Attendez toutefois l'avis d'un Yellow !

    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points

    Bonjour

    voyez ce post (en bas) qui traite du problème similaire au votre. Il semble qu'il vous faille réinitialiser vos volets !

    Bonjour Jean-Luc,

    J'ai fait une remise à zéro individuelle de tous les volets et des modules d'éclairage et : CA MARCHE !
    Les mémoires de ces récepteurs ne peuvent certainement pas mémoriser deux transmetteurs différents.
    Mes allers et retours dans les combles de la maison pour alimenter individuellement les moteurs n'ont pas été inutiles !!! A chaque fois que je procède à une RAZ des volets je rage sur mon électricien qui n’a pas prévu un disjoncteur par moteur… Ces fabricants et installateurs de volets ou de portails qui ne connaissent pas les réglementations en vigueur et qui sont incapables de fournir des notices d’instructions !!!
    Merci de votre aide,
    Yannick.

    Haut de page