Chers membres de la communauté,

Suite aux nombreuses incivilités rencontrées sur ce Forum d'entraide, nous vous informons que tous messages ou posts ne respectant pas les Conditions Générales d’Utilisation pour les motifs suivants, seront immédiatement dépubliés sans préavis de notre part :

- Non-utilisation des règles de politesses de bases pour engager une discussion : "Bonjour", "Merci", ...
- Message non compréhensible ou rédigé en langage SMS
- Manque de courtoisie ou de politesse
- Attaque personnelle envers un autre membre de la communauté qu'il soit Yellow's, Expert ou utilisateur lambda des solutions Somfy.

Merci pour votre compréhension et bonne journée,

L’équipe des Yellow’s SOMFY

Cette question a été résolue

Keytis 4 Home Alarme Io et Home Keeper

Bonjour,

J'ai fait l'acquisition d'une télécommande Keytis 4 Home Alarm IO (celle avec 6 boutons, ligne rouge, ref 1875044)

J'ai un système d'alarme Home Keeper.

J'avais vu ici que la télécommande est compatible:
https://service.somfy.com/downloads/master_v3_b2c/tableau...

Mais impossible de la programmer avec l'alarme.

J'ai essayé:

  • appui court dans la centrale sur Prog (essayé avec IO aussi à la place) (essayé aussi avec appui long, pas de différence)
  • bouton prog télécommande
  • ça bippe, clignotement vert, puis orange au bout de quelques secondes (pas de 2ème bip, pas de 2ème clignotement vert)

Est-elle vraiment compatible ?

J'ai déjà une télécommande Home Keeper programmable (la blanche et grise 5 boutons) qui fonctionne bien.

Merci !

Vincent
Vincent

Vincent

Niveau
1
201 / 750
points
Code postal:
Spécialité:
Mon produit Somfy favori:
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
  • Partager cette question

    Bonjour Vincent,

    Notre équipe de développement qualité a identifié le défaut, il s'agit d'un bug logiciel qui pourra être corrigé par une Mise à jour logicielle de votre système d'alarme. Cependant, les modifications à apporter ne sont pas anodines, et nous espérons pouvoir déployer la mise à jour apportant le correctif d'ici 2 mois. Il s'agit d'une date prévisionnelle et non d'une date définitive.

    Bonne journée,

    Cette réponse vous a-t-elle aidé ?

    Non (0)

    Oui (0)

    0% des internautes ont trouvé cette réponse utile

    Les autres réponses

    Vincent
    Vincent

    Vincent

    Niveau
    1
    201 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Après quelques essais, j'ai pu appairer la télécommande. J'ai dû transmettre ma clé IO depuis ma Tahoma vers la Keytis pour cela.

    Mais autre problème: les demandes On/off de la télécommande sont prises en compte avec un gros délai, entre 15 et 25s selon les essais.

    C'est juste inutilisable !

    J'ai ouvert le capot de la centrale, désactivant l'autoprotection ; je trouve alors le voyant IO allumé:

    • tant qu'il est allumé, la télécommande ne marche pas (série de bips rapides oranges)
    • quand il s'éteint (tout seul au bout de plusieurs minutes, ou si j'appuie dessus), la télécommande marche bien, les commandes sont prises en compte rapidement
    • quand je remets le capot, les problèmes reviennent !

    Est-ce que quelqu'un fait marcher la Keytis IO Alarm avec sa HomeKeeper ???

    Somfy, y'at'il des màj de la HomeKeeper à faire ?

    Note: j'ai aussi des volets + porte de garage en IO, mémorisés dans la centrale, qui fonctionnent instantanément. La Tahoma active/désactive l'alarme sans souci. Toutes les autres commandes (clavier, télécommande blanche...) marchent très bien !

    Help SVP !

    PS: j'ai essayé le reset du IO (bouton enfoncé 15s jusqu'aux BIP), débranchement centrale pile et secteur, puis re-mémorisation de la télécommande ; toujours le même souci

    Bonjour Vincent,

    Pourriez-vous faire un test en débranchant le câble Ethernet de votre Centrale, la commande met-elle toujours autant de temps à être prise en compte ?

    Bonne journée,

    Vincent
    Vincent

    Vincent

    Niveau
    1
    201 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Thomas,

    Merci pour votre retour !

    Effectivement, lorsque je débranche le câble Ethernet, la commande est prise en compte quasi immédiatement, cela fonctionne.

    Quand je le remets, le problème réapparaît.

    Les fonctions connectées de la centrale marchent pourtant bien (accès par Somfy Protect, par la Tahoma, IFTT, Assistant Google...).

    Il y a quelque chose à faire pour résoudre le problème tout en gardant le cable Ethernet branché ?

    Bonjour Vincent,

    J'ai ouvert un ticket auprès de notre service de développement, ils ont besoin d'informations supplémentaires pour comprendre votre problème. Pouvez-vous me dire combien d'équipement IO (volet roulant, éclairages, motorisation de portail et porte de garage) avez-vous mémorisé avec la Centrale/Transmetteur ?

    Bonne journée,

    Vincent
    Vincent

    Vincent

    Niveau
    1
    201 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Thomas,

    Il y a 1 porte de garage et 3 volets motorisés en iO (et pour info en RTS, j'ai 1 éclairage et 7 volets) appairés à la centrale.

    J'ai diverses télécommandes iO / RTS pour les automatismes / la Tahoma, mais pas liés à la centrale.

    Et en fait, j'ai non pas 1 mais 2 télécommandes Keytis iO qui ont le même problème.

    Un revendeur/installateur m'a dit que la centrale communiquait avec les serveurs Somfy lorsque la Keytis était actionnée, et que Somfy avait des lenteurs réseau, en attente d'une mise à jour à venir.

    Est-ce lié à ce que vous avez identifié ?

    J'aimerais en fait savoir si Somfy a bien identifié le problème et quand il pense pouvoir le corriger, afin de savoir si je dois retourner ou non mes télécommandes Keytis.

    Merci, et bonne journée de même

    Bonjour Vincent,

    Je vous informe que nous rencontrons aucune lenteur réseau actuellement et de plus il y a aucun lien entre le réseau et la carte IO présente dans la Centrale.

    Concernant votre problème, je vais vous demander de débrancher électriquement votre Centrale pendant 30minutes, branchez la à nouveau, le problème persiste-t-il ?

    Bonne journée,

    Vincent
    Vincent

    Vincent

    Niveau
    1
    201 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Thomas,

    J'ai débranché la prise secteur plus de 2h. Le problème est toujours là après l'avoir rebranchée.

    Je n'ai pas enlevé les piles par contre, aurais-je dû ?

    Autre test à faire ? (par rapport au fonctionnement qui est correct capot enlevé et voyant iO éteint, mais aussi sans le cable Ethernet ?)

    Salutations !

    Bonjour Vincent,

    Pourriez-vous réaliser les tests suivant :

    • Le câble Ethernet utilisé pour raccorder la Centrale à votre box ADSL est-il celui fourni dans le kit Home Keeper ?
    • Pourriez-vous filmer la réaction du voyant de la télécommande lorsque vous demander un OFF avec un délais de 30s et nous transmettre la vidéo sur le forum ?
    • Pouvez-vous m'indiquer si le problème est identique que la télécommande se trouve à moins d'un mètre de la Centrale ?

    Bonne journée,

    Vincent
    Vincent

    Vincent

    Niveau
    1
    201 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Thomas,

    1. Plusieurs cables ont été essayés, dont celui livré avec la centrale, oui. Je rappelle que les fonctions à distance depuis le net marchent, et rapidement (IFTTT, Tahoma, Somfy Protect, Google Assistant...)

    2. Vidéo jointe. Le délai est variable... de 20s au mieux, à plus d'1 minute. On entend le bip d'acquittement de la sirène intérieure 1s avant celui de la télécommande
    (j'ai désactivé les bips de la centrale, et activé ceux de la sirène, d'où le volume assez faible)

    3. Tous mes tests sont faits à 30cm de la centrale, dans la même pièce... J'ai essayé une fois depuis dehors (moins de 10m), et le problème est le même (ni plus long ni moins long en moyenne)

    Je rappelle que centrale ouverte, et voyant iO éteint, la télécommande fonctionne bien. De même que câble Ethernet débranché, ou box internet éteinte. Que j'ai 2 connexions Internet différentes (Numéricable et Free ADSL), et que j'ai le problème avec les 2 (centrale reliée par cable à l'une ou l'autre box).

    Je suis dispo par téléphone si besoin de faire des tests en direct !

    Merci.

    Bonjour Vincent,

    Déjà un grand merci pour toute ces informations, j'ai un dernier test à vous demander, avez-vous la possibilité de déplacer votre Centrale à un autre endroit pour faire un test ? Il est nécessaire que la Centrale soit alimenté par les pile et le transformateur et qu'elle soit raccordée à la box internet lors de ces tests.

    Les délais d'activation sont ils toujours aussi longe à un autre endroit ?

    Bonne journée,

    Vincent
    Vincent

    Vincent

    Niveau
    1
    201 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Thomas,

    Je viens d'enlever la centrale du mur, pour l'en décaler d'1m50 environ, posée sur un meuble, et même comportement de la télécommande.

    Je ne pourrai pas faire mieux, je n'ai pas de cable Ethernet plus long.

    Y'a-t'il d'autres pistes ?

    Merci, bonne soirée

    Vincent
    Vincent

    Vincent

    Niveau
    1
    201 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Thomas,

    Ok, merci pour ce retour.

    Pouvez-vous répondre à ces dernières questions sur le sujet SVP ?

    1) comment savoir quand la mise à jour sera prête / déployée ?
    2) la mise à jour sera-t'elle automatique ?
    3) sinon, quelle est la procédure de mise à jour de la centrale ? (si possible en évitant de faire venir un technicien / installateur Somfy...)
    4) la mise à jour préservera-t'elle la configuration en cours (éléments d'alarme associés, automatismes, Keytis associées...), ou faudra-t'il re-mémoriser certains éléments ?

    Et une autre question un peu différente: comment faire en cas de perte de la télécommande pour la supprimer de la centrale ?

    Merci beaucoup !

    Bonjour Vincent,

    Pour répondre à votre question, la mise à jour de votre système d'alarme se fait via l'application smartphone, comme toute application sur votre smartphone ça dépendra de votre choix, soit elle est en mise à jour automatiquement (par défaut) ou soit manuelle et dans ce cas vous devez vous rendre dans le store d’application de votre smartphone pour télécharger la dernière version de l'application.

    Cette mise à jour sera invisible pour vous et tout sera conservé en l'état (configuration, programmations, ...).

    Concernant la télécommande, en cas de perte la seule solution est la remise à zéro de la carte IO via un appui maintenu de 10s sur le bouton de cette dernière. Cette remise zéro aura pour effet de supprimer tous les équipements IO de votre Centrale qu'il faudra remémoriser à nouveau.

    Bonne journée,

    Vincent
    Vincent

    Vincent

    Niveau
    1
    201 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Ok merci Thomas, plus qu'à attendre...

    Bonjour Vincent,

    Je vous confirme donc que la mise à jour apportant le correctif à votre problème est prévue lors de la dernière semaine du mois de Mars 2019 (S13).

    Bonne journée,

    Vincent
    Vincent

    Vincent

    Niveau
    1
    201 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Thomas,

    Merci beaucoup pour cette information.

    Bonne journée,

    Vincent

    Vincent
    Vincent

    Vincent

    Niveau
    1
    201 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Thomas,

    J'ai vu passer une mise à jour des apps Android, que j'ai faite, mais j'ai toujours le problème.

    Est-ce qu'il y a un délai dans le correctif ? Ou y'a-t'il une manipulation à faire sur la centrale elle-même ?

    Merci !

    Vincent
    Vincent

    Vincent

    Niveau
    1
    201 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Thomas, Somfy ???

    A quand plus d'informations sur le correctif ? Annoncé fin mars, et toujours rien, cela ne fonctionne toujours pas correctement, rien n'a changé.

    Pour une compatibilité annoncée dès la sortie du produit, cela traîne à venir. Décevant.

    Merci pour votre retour rapide.

    Bonjour Vincent,

    Je viens de faire le point avec l'équipe développement, la mise à jour est prête, mais nous rencontrons un souci au niveau du serveur pour la déployer, d'où ce retard dans le planning.

    Cette mise à jour comprends de nombreux correctifs dont celui de la latence sur les télécommandes Keytis Alarm IO, une nouvelle qualification de serveurs sera prochainement proposer pour pouvoir déployer la mise en jour.

    Je ne manquerai pas de revenir vers vous dès que j'en saurai plus.

    Bonne journée,

    Vincent
    Vincent

    Vincent

    Niveau
    1
    201 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Merci Thomas, bonne journée, dans l'attente de ce déploiement...

    Bonjour Vincent,

    La mise à jour apportant le correctif au problème que vous rencontrez a été déployée, pourriez-vous faire le test ?

    Bonne journée,

    Vincent
    Vincent

    Vincent

    Niveau
    1
    201 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Thomas,

    Fait à l'instant, cela fonctionne maintenant très bien (2-3 s de temps de réaction seulement) ! Merci beaucoup pour le suivi et la résolution.

    Bonne journée,

    Vincent

    Benoit D.
    Benoit D.

    Benoit D.

    Niveau
    1
    306 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Vincent,
    Je viens d'installer une alarme home keeper et j'ai acheté pour la piloter une télécommande keytis io 4 home.
    Je rencontre le même problème que vous.
    Lorsque j'appuie sur Prog de la télécommande et sur io de la centrale. J'ai un bip vert et 5 secondes plus tard des bips oranges .
    J'ai essayé de remonté le code io depuis la tahoma et là aussi ça ne fonctionne pas.
    Pouvez-vous m'aider ?
    Merci d'avance
    Cordialement BD

    Bonjour Benoît,

    Ce télécommande Keytis pilote-t-elle d'autres équipement ? De plus, pourriez-vous me transmettre une photographie de cette dernière ?

    Ensuite, qu'entendez-vous par : j'ai essayé de remonté le code IO de puis la TaHoma ?

    Bonne journée,

    Benoit D.
    Benoit D.

    Benoit D.

    Niveau
    1
    306 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour
    Merci pour votre réponse.
    Cette télécommande ne pilote aucun autre équipement.
    Pour le code IO, j'ai essayé d'associer la télécommande à la tahoma en la fonction autre appareils IO.
    Comme vincent l'avait décrit dans un des messages de cette conversation. Je site : " Après quelques essais, j'ai pu appairer la télécommande. J'ai dû transmettre ma clé IO depuis ma Tahoma vers la Keytis pour cela."
    Cela non plus n'a pas fonctionné chez moi.
    Cordialement
    BD

    Bonjour Benoît,

    Il ne faut pas appairer la télécommande avec Tahoma, mais transférer la clé de Tahoma à la télécommande en suivant la procédure décrite au lien ci-dessous :

    • Connectez-vous à l'interface PC de votre TaHoma
    • Allez dans le menu " Configuration", puis dans l'onglet "Sytème IO"
    • Cliquez sur "Envoyer la clé de sécurité de l’installation" et cliquez sur OK au message de prévention qui apparaît
    • Le TaHoma vous demande si vous souhaitez envoyer la clé de sécurité de l'installation, cliquez alors sur "Oui"
    • Retirez le clips de votre télécommande Keytis IO et cliquez sur le bouton "K".
    • Après quelques secondes, le TaHoma va vous confirmer le transfert de clé et la télécommande va émettre un BIP et s'allumer en vert.

    Testez de nouveau la mémorisation de cette télécommande avec votre système d'alarme, est-ce que ça fonctionne ?

    Bonne journée,

    Benoit D.
    Benoit D.

    Benoit D.

    Niveau
    1
    306 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Thomas,

    merci pour votre réponse.
    Malheureusement, j'ai suivi la procédure que vous avez décrit, mais je n'ai pas pu remonter la clé de la tahoma sur la télécommande.
    lorsque j'appuie sur la touche K le voyant vert s'allume et au bout de qlqs secondes le voyant orange clignote accompagné d'un bip.
    je n'ai aucun retour sur l’application TAHOMA.

    Je me demande si cette télécommande n'est pas défectueuse.

    Cordialement

    BD

    Bonjour Benoît,

    Pourriez-vous essayer d'effectuer une remise à zéro de la télécommande en faisant un appui bref (<0.5s) et simultané sur les boutons P et K de la télécommande présent sous le clips de cette dernière.

    Bonne journée,

    Benoit D.
    Benoit D.

    Benoit D.

    Niveau
    1
    306 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Thomas,
    J'ai déjà effectué cette manipulation de remise à zéro.
    J'ai ensuite effectué les manipulations que vous m'avez indiqué lors de votre dernier message.
    Mais ça ne change rien. La télécommande ne répond pas et clignote en orange.
    Cordialement
    BD

    Haut de page

    © Tous droits réservés Somfy 2020 - Découvrez toutes nos solutions domotiques pour la maison: la domotique sans fil, les box domotiques, nos partenaires domotiques, des moteurs à la domotique, faire installer sa domotique, la domotique dans la maison neuve, faire son installation domotique, acheter sa domotique en ligne, l'alarme domotique