Chers membres de la communauté,

Nous rencontrons actuellement des lenteurs sur nos serveurs vidéos de la gamme Somfy Protect entraînant des difficultés d'accès au Live de votre caméra (Security Caméra, Indoor Caméra, One, One + et/ou Outdoor Caméra).

Nos équipes sont dédiées à 100% pour la résolution de ce problème afin de déployer un correctif le plus rapidement possible.

Veuillez nous excuser pour la gêne occasionnée.

Merci d'avance pour votre compréhension, nous vous souhaitons une excellente journée,

L’équipe des Yellow’s

Question en attente de réponse

Problème de communication avec votre equipement?

Depuis 1 semaine maintenant, le link clignote sans arrêt. Il n'y a aucun message d'équipement défaillant sur l'appli mobile (iPhone 7 et HuaWEI P20). Bien entendu, impossible d'activer l'alarme car message suivant:
"problème de communication avec votre équipement"
Rien n'a changé sur mon réseau depuis des mois. Tout fonctionnait jusqu'à il y 1 semaine.
Dans l'appli mobile, le programme de vérification des équipements 'Etat du système' indique que tout fonctionne correctement. J'ai lancé plusieurs fois le programme 'Changer de réseau Wi-Fi' sur les applis mobiles des 2 mobiles en vain. Toujours pas d'erreur sauf quand je veux activer l'alarme et de toute façon, le link clignote toujours. J'ai rapproché le link du routeur Wifi en vain. J'ai d'ailleurs observé que le signal wifi du link était toujours à une barre quelque soit son éloignement du routeur Wifi: étrange. J'ai fait le test avec la caméra indoor et j'observe bien que plus elle est éloignée du routeur Wifi moins elle n'affiche de barres au niveau du signal Wifi: c'est normal. Autre point, j'ai trouvé sur le forum , la solution de la déclaration du Baux Statiques mais même résultat même après un énième changement de réseau wifi du Link via l'appli mobile. Durant cette étape que j'ai répété à plusieurs reprises mais toujours en renseignant les mêmes informations (le même réseau wifi et le même mot de passe), j'ai observé sur ma freebox que le link devenait joignable mais qu'à la fin de la configuration (changer de réseau wi-fi sur l'appli mobile), il disparaissait. Autre chose, je n'utilise pas le wifi de la freebox (pas assez puissant: il est donc désactivé) mais celui d'un routeur plus puissant. Je précise que j'ai toujours fait ainsi et que le link et l'alarme fonctionnaient très bien jusqu'à il y a 1 semaine. Via la log du routeur, j'ai observé les messages suivants durant les opérations de changement de réseau wi-fi sur le link à travers l'appli mobile et aussi lorsque le link se met à clignoter (à savoir tout le temps maintenant):
A wireless client is associated - <Mac Address>
WPA2-AES PSK authentication in progress...
A wireless client is associated - <Mac Address>
Open and authenticated
A wireless client is disassociated
note: j'ai remplacé la Mac address ici mais le log contient bien la bonne MAC address de mon link (j'ai vérifié sur l'appli mobile)
Cela veut donc dire que le link est déconnecté du wifi.
Avez-vous une idée?

Bat91
Bat91

Bat91

Niveau
1
464 / 750
points
Code postal:
Spécialité:
Mon produit Somfy favori:
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
  • Partager cette question

    Réponses

    Bat91
    Bat91

    Bat91

    Niveau
    1
    464 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,
    Bon bah c'est étrange mais vu la chaleur, je vais dehors dans mon jacuzzi pour une bonne heure de relaxation. Je reviens et m'aperçois que le link ne clignote plus, la led est fixe. Je prend mon portable et active l'alarme via l'appli et cela fonctionne bien. Je lance un 'état du système' et tout est au vert. je regarde dans la freebox et observe que le link est bien présent et actif depuis 20 minutes. Je regarde la log de mon routeur wifi et je constate qu'il n'y a plus aucun message. Tout fonctionne correctement, le problème est donc clos. Ne surtout pas me demander pourquoi car je n'ai aucune idée?

    Bat91
    Bat91

    Bat91

    Niveau
    1
    464 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,
    Depuis le redémarrage , il y a 6 jours. Le link a sauté 2 fois. A chaque fois, j'ai les mêmes messages que la dernière fois sur la log de mon routeur JCG U700:
    A wireless client is associated - <Mac Address>
    WPA2-AES PSK authentication in progress...
    A wireless client is associated - <Mac Address>
    Open and authenticated
    A wireless client is disassociated

    Pour résoudre le problème, je lance un reboot (software) de mon routeur JCG et le Link se reconnecte. Il m'est très difficile de connaitre la raison du plantage du Link. J'ai lu plusieurs messages dans ce forum à ce sujet. De plus , j'ai trouvé le lien suivant:
    https://support.somfyprotect.com/hc/fr/articles/207224089...
    Du coup, j'ai modifié les paramètres suivants de mon routeur:
    -désactivation du WPS
    -Channel Number sur 9 (il était à 6 précédemment)

    On verra bien.
    J'ajoute que mon wifi est en 2,4Ghz, que le SSID + le mot de passe totalise 21 caractères et qu'il n'y a pas les fameux caractères problématiques listés sur le lien.
    Ensuite, avec Wifi analyser sur mon mobile connecté au réseau wifi de mon router, j'atteins les -60 sur le canal 9 nouvellement paramétré sur mon routeur.
    Le truc étrange, c'est que dans l'appli Wifi analyser, sous mon réseau, il est indiqué WPA-PSK-CCMP . Alors que sur le lien https://support.somfyprotect.com/hc/fr/articles/207224089... il est mentionné que le CCMP n'est pas supporté. Mais je ne trouve pas ce paramétrage dans la console de mon routeur.

    Bat91
    Bat91

    Bat91

    Niveau
    1
    464 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Rebelote, ce jour à 10h52: message sur l'appli mobile que le link somfy n'a plus accès à internet.
    Bien entendu, je suis au travail et ne peut accéder en remote à mon routeur wifi JCG pour le rebooter. Avce l'appli Analyser Wifi, j'avais obtenir -61 pour 8m de distance. Je dois donc attendre la fin de journée.
    Est-ce que le support Somfy pourrait regarder mon cas? y a t-il un problème avec mon router (un paramétrage à modifier: ne pas oublier que le link a fonctionné comme cela depuis février 2019 sans problème (date de changement de ma freebox).

    Jorge C.
    Jorge C.

    Jorge C.

    Niveau
    4
    5000 / 5000
    points
    Equipe
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Bat91,

    Je vais créer un ticket auprès de notre support pour au moins être capables d'identifier un potentiel dysfonctionnement du Link.

    Bonne journée,

    Bat91
    Bat91

    Bat91

    Niveau
    1
    464 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    merci beaucoup,

    Haut de page

    © Tous droits réservés Somfy 2017 - Découvrez toutes nos solutions domotiques pour la maison: la domotique sans fil, les box domotiques, nos partenaires domotiques, des moteurs à la domotique, faire installer sa domotique, la domotique dans la maison neuve, faire son installation domotique, acheter sa domotique en ligne, l'alarme domotique