Chers utilisateurs,

Nous rencontrons actuellement des problèmes de connexion pouvant impliquer des difficultés à vous connecter à Tahoma.

Pour solutionner cela, nous vous invitons simplement à fermer votre application en arrière plan et à la relancer.

Nos équipes sont actuellement dédiées à la résolution de ce problème et nous vous tiendrons informés de l’avancement de la situation via ce bandeau d’information.

Veuillez nous excuser pour la gêne occasionnée et nous vous remercions pour votre compréhension.

L’équipe des Yellow’s SOMFY  

Question en attente de réponse

Echec Appairage gateway ?

Bonsoir,
Après de nombreuses tentatives (et qques reset du thermostat) je n'arrive toujours pas à appairer le gateway avec un thermostat connecté radio (j'en ai au total 4).
Mes tests sont réalisés avec un Iphone 13.2.3 et une livebox.
Mes 1ers essais ont été réalisés avec un WIFI 5GHz avant que je me rende compte effectivement que cela nécessitait un WIFI 2,4GHz.

Du coup j'ai suivi les consignes suivantes :

  • Désactiver le 5GHz
  • Avoir une clé de cryptage en WPA2 AES
  • Être sur un canal Auto
  • Ne pas activer le WPS ou Easy Pairing
  • Ne pas avoir activé le filtrage MAC

J'effectue en boucle les étapes suivantes sans succès :

  • Lancement application Thermostat
  • Etape 3 : APPAIRAGE WIFI
  • Configuration rapide avec mon WIFI 2,4GHZ (pas de caractères spéciaux dans le SSID ou mot de passe)
  • Branchement passerelle
  • Clignotements rouge/vert
  • Connexion au réseau WIFI GATEWAY_xx via paramètres WIFI de l'IPhone
  • Retour à l'application, clignotements bleus
  • Réveil du thermostat ok
  • Clignotement vert fixe (pas à chaque essai par contre..)
  • Mais message systématique "Echec appairage"

Merci de votre aide car j'y ai passé des heures sans m'en sortir :-/

Fred D.
Fred D.

Fred D.

Niveau
0
39 / 100
points
  • Partager cette question

    Réponses

    philippe L.
    philippe L.

    philippe L.

    Niveau
    0
    11 / 100
    points

    Bonjour

    thermostat filaire ref 2 401 498 acheté il y a 15 jours , le thermosat et la chaudiere fonctionnent,
    la Gateway est identifiée mais l'appairage ne se fait pas a fond avec message erreur "internet peu être pas dispo "
    vérifications modem en 2.4GHZ sécurité WPA2 , caractères spéciaux
    tests realisés avec Samsumg A40 802.11/a/b/n/ac en 2.4 et 5 Ghz à mon sens comptabilité rétroactive ( par ailleurs j'ai 9 volets rts solaire Somfy connecté sur ma Tahoma sans souci + prises somfy connectées) mais cette fois l interface ne veut pas ...merci de votre aide , confirmation si il existe une incompatibilité ou dois je rapporter au distributeur ?

    steph S.
    steph S.

    steph S.

    Niveau
    0
    23 / 100
    points

    bonjour
    idem pour moi
    reçu il y a 3 jour et rien , toujours en défaut d'appairage
    est ce que la station e défectueuse ?

    Thomas M.
    Thomas M.

    Thomas M.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour Steph,

    Quelle distance sépare votre passerelle du Thermostat et du Récepteur s'il est radio ?

    Pourriez-vous tester la procédure ci-dessous pour remettre à zéro votre passerelle ?

    • Effectuez la manœuvre suivante afin d’effacer complètement la mémoire interne (double coupure)
    • a. Débrancher votre passerelle durant 2 secondes.
      b. Rebrancher votre passerelle pendant 10 à 15 secondes
      c. Débrancher la pendant 2 secondes.
      d. Rebrancher la de nouveau.

      • Assurez-vous que votre fréquence WiFi soit bien UNIQUEMENT en 2.4GHz
      • Effectuer une nouvelle fois l’appairage de la passerelle.

      Arrivez-vous à reconnecter votre Thermostat ?

      Bonne journée,

    Fred D.
    Fred D.

    Fred D.

    Niveau
    0
    39 / 100
    points

    Bonsoir Steph,
    Merci pour votre réponse,
    J'ai essayé donc de réinitialiser la passerelle en suivant votre procédure mais j'échoue toujours à la dernière étape (après le "réveil du thermostat") avec le message "Echec appairage".
    Pourtant :
    -WIFI en 2,4GHz uniquement (pas de caractères spéciaux...)
    -Distance Passerelle/thermostat env. 1,5m
    J'ai essayé avec 2 iphone (version 12.4 et 13.3), même résultat..
    Je désespère vraiment,
    Merci de votre aide,
    Fred

    Thomas M.
    Thomas M.

    Thomas M.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour Fred,

    Je vous confirme que d'après ce que vous nous indiquez, il semblerait que votre Thermostat connecté Radio soit défectueux. Afin de gérer votre SAV, je vais avoir besoin d'informations personnelles et c'est pour cette raison que je viens de vous envoyer un mail pour continuer votre dépannage en privé.

    Bonne journée,

    Haut de page