Chère Cliente, Cher Client,

Une maintenance des serveurs est prévue ce mardi 30 juin afin d'améliorer la qualité de nos services TaHoma et Connexoon, il est donc possible que vous rencontriez quelques dysfonctionnements/lenteurs tout au long de la journée de mardi.

Cette maintenance inclut des améliorations de performances et des correctifs destinés à optimiser les services TaHoma et Connexoon. Pour plus d'informations : Votre box domotique TaHoma/Connexoon se met à jour

Nous vous prions de nous excuser pour les éventuels désagréments rencontrés et vous remercions de votre patience. Nos conseillers techniques restent disponibles.

Les Yellow's SOMFY

Question en attente de réponse

Accès sous-domaine Protexiom

Bonjour.
J'ai récemment installé une alarme protexiom GSM start. Tout est ok lorsque je me connecte en réseau local mais je ne parviens pas à me connecter en externe. Je reçois l'erreur 'Vérifier la saisie de votre nom de domaine, il semblerait qu’il y ait une erreur ou qu’il soit inexistant.'
Mes ports 80 et 443 étaient déjà utilisés donc j'ai utilisés les ports 8080 et 4443 comme mentionné dans le support somfy. La redirection des ports est ok au niveau routeur et dans l'interface de l'alarme. Pouvez-vous m'aider ?

François R.
François R.

François R.

Niveau
1
100 / 750
points
Code postal:
Spécialité:
Mon produit Somfy favori:
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
  • Partager cette question

    Réponses

    Bonjour François,

    Afin de diagnostiquer la source du défaut que vous rencontrez, je vais avoir besoin du modèle de votre box ADSL et du numéro d'identification de votre Centrale/Transmetteur. Il s'agit d'un numéro à six chiffres commençant par un 5 ou un 6 que vous trouverez dans votre Liste des éléments.

    Bonne journée,

    François R.
    François R.

    François R.

    Niveau
    1
    100 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Thomas,

    Mon installation se compose d'un routeur TPlink Archer C7 connecté sur un modem Technicolor TC7210.V configuré en bridge. La centrale présente l'identification 622833.

    Merci d'avance pour votre aide !

    Bonjour François,

    Avez-vous créé un compte d'accès à distance car je ne retrouve aucun compte affilié avec le numéro de Centrale que vous m'avez communiqué ?

    Bonne journée,

    François R.
    François R.

    François R.

    Niveau
    1
    100 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Thomas,

    Oui, j'ai reçu un email d'activation de ma centrale. Lorsque je re-clique sur le lien, le site me répond "La centrale d'alarme est déjà activée.". Par contre, lorsque je tente de me connecter (https://aquarium.alarmsomfy.eu), le site me répond "Vérifier la saisie de votre nom de domaine, il semblerait qu’il y ait une erreur ou qu’il soit inexistant."

    Bonjour François,

    Je ne retrouve pas non plus de compte d'accès à distance ayant pour nom de sous-domaine https://aquarium.alarmsomfy.eu.

    Pouvez-vous me transmettre une copie d'écran des menus "Liste des Éléments", "Réglages du réseau" et "Réglages de l'interface" de l'interface PC de votre système d'alarme en compte installateur ?

    Bonne journée,

    François R.
    François R.

    François R.

    Niveau
    1
    100 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Thomas,

    Voici les printscreens demandés. J'espère que ceci suffira à débloquer la situation.

    Bonne journée,

    François

    Bonjour François,

    Je vous confirme qu'aucun compte d'accès à distance n'est affilié à votre Centrale/Transmetteur. De plus, même si vous utilisez le port 8080 et 4443 en lieu et place du 80 et 443, vous devez tout de même laisser le port serveur externe à 80 dans le menu "Réglages de l'interface", la modification se fait uniquement dans le menu "Réglages du réseau".

    Merci donc de remettre 80 pour le port serveur externe et d'ensuite créer un compte d'accès à distance au lien ci-dessous :

    https://www.alarmsomfy.eu

    Bonne journée,

    François R.
    François R.

    François R.

    Niveau
    1
    100 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Thomas,

    Malheureusement, je ne parviens toujours pas à connecter mon alarme en connexion extérieur.

    Depuis mon dernier message:

    • J'ai tenté de remettre les ports comme vous le suggériez: pas d'amélioration.
    • j'ai réinitialisé l'interface comme montré sur le tuto Utube. A priori, ceci a fonctionné vu que je suis revenu sur les codes d'accès 'usine' à la connexion.
    • j'ai déconnecté les autres équipements présents sur mon routeur (pour laisser libre les ports 80 et 443). J'ai ajouté des transmissions de ports 80 et 443 vers l'IP interne au niveau du routeur (TP link Archer C7).
    • j'ai tenté de créer mon accès externe comme montré dans le tuto Utube (Créer un compte pour accéder à distance au système d'alarme Protexiom Avec clavier LCD) => remote access activé, IP changé vers un 192.168.0.222, DNS désactivé sur la centrale.
    • A ce stade, la page de création d'accès s'ouvre mais mon système n'est pas détecté lorsque je débranche/rebranche.

    Que dois-je faire ?

    Bonjour François,

    Pourriez-vous me faire un schéma de câblage de votre architecture réseau où sont présent votre modem, votre routeur et votre box ADSL ?

    Bonne journée,

    François R.
    François R.

    François R.

    Niveau
    1
    100 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Thomas,

    Voici l'information demandée:

    • Ma box ADSL est un modem Technicolor TC7210.V configuré en bridge
    • Sur la box, 1 seule connexion RJ45 vers un routeur TPlink Archer C7
    • Sur le routeur, l'alarme est connectée en RJ45. J'ai testé en connectant le PC en RJ45 sur le routeur également.
    • J'ai configuré le routeur en y ajoutant des relais de ports (80, 443 & DNS 1024). J'ai également configuré une réservation d'adresse 192.168.0.222 (associée à la centrale).

    Bonjour François,

    Pourriez-vous me monter des copies d'écrans de vos ouvertures de ports sur votre routeur ? Me préciser aussi ce que vous apellez un "relais de ports DNS 1024" ? Et une copie d'écran du réglage sur votre box ADSL pour désactiver sa fonction de routage ?

    Bonne journée,

    François R.
    François R.

    François R.

    Niveau
    1
    100 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Thomas,

    Désolé pour le délai de réponse. Voici les printscreens demandés.

    Comme mentionné précédemment, j'ai tenté de créer mon accès externe comme montré dans le tuto Utube (Créer un compte pour accéder à distance au système d'alarme Protexiom Avec clavier LCD) => remote access activé, IP changé vers un 192.168.0.222, DNS désactivé sur la centrale.
    A ce stade, la page de création d'accès s'ouvre mais mon système n'est pas détecté lorsque je débranche/rebranche.

    Merci d'avance pour votre aide !

    Bonjour François,

    À quel équipement de votre réseau (Modem ou Routeur) est connecté le PC sur lequel vous essayez de faire l'activation de votre Centrale/Transmetteur ? Est-il connecté en WiFi ou en Ethernet à cet équipement ?

    Bonne journée,

    François R.
    François R.

    François R.

    Niveau
    1
    100 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,

    Seul le routeur est connecté sur le modem vu que le mode bridge désactive toutes les sorties RJ45 sauf une. J'ai tenté une détection de la centrale d'alarme avec le PC connecté sur le routeur en Wifi puis un second test avec le PC connecté en RJ45. La centrale est connectée en RJ45 au routeur.

    Bien à vous,

    François

    Bonjour François,

    Pouvez-vous le test de création de compte via le navigateur web d'un smartphone connecté en WiFi à votre routeur ?

    Bonne journée,

    François R.
    François R.

    François R.

    Niveau
    1
    100 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Thomas,

    J'ai effectué le test suggéré avec mon smartphone connecté en wifi, pas d'amélioration. Toujours pas de détection de l'alarme par le site alarmsomfy.eu.

    J'ai également tenté la même opération via mon pc en rj45 et mon smartphone en me connectant en direct sur le boitier ADSL (sans routeur, uniquement alarm + PC en RJ45 ou smartphone en wifi): résultat identique. Rien n'est détecté non plus par le site.

    Bonjour François,

    Je viens d'identifier qu'un compte d'accès à distance était partiellement activé et en défaut sur nos serveurs, j'ai supprimé cette préactivation, pourriez-vous tester de nouveau la création du compte ?

    Bonne journée,

    François R.
    François R.

    François R.

    Niveau
    1
    100 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Thomas,

    Merci pour cette dernière réponse qui a enfin solutionné le problème. L'alarme a pu être reconnue et mon compte somfy enfin créé (korkie.alarmsomfy.eu).

    Tout est parfait si je passe par les ports 80 & 443. Par contre, lorsque j'essaye de passer par les ports 8080 & 4443, je n'ai plus de connexion extérieure. Pour ce test, comme vous me le suggériez plus tôt, j'ai modifié la transmission de ports de mon routeur (8080/4443 externe -> 8080/4443 sur IP local de l'alarme) et modifié les ports sur 'Réglages du réseau' tout en laissant les ports non modifiés sur 'Réglages de l'interface' de la centrale. Y-a-t-il autre chose à modifier pour basculer sur ces nouveaux ports (de mon côté ou du vôtre) ?

    Bonjour François,

    Vous devez aussi modifier ces ports sur le serveur en vous connectant à votre compte utilisateur au lien ci-dessous, dans le menu "Configuration" :

    https://www.alarmsomfy.eu

    Bonne journée,

    Haut de page

    © Tous droits réservés Somfy 2019 - Découvrez toutes nos solutions domotiques pour la maison: la domotique sans fil, les box domotiques, nos partenaires domotiques, des moteurs à la domotique, faire installer sa domotique, la domotique dans la maison neuve, faire son installation domotique, acheter sa domotique en ligne, l'alarme domotique