Chère Cliente, Cher Client,

Ce Samedi 23 Mai nous avons rencontré des difficultés sur le Thermostat connecté, vous empêchant de vous connecter à votre application smartphone.

Nos équipes ont identifié la source du défaut et l'on corrigé ce Lundi 25 Mai dans l'après-midi.

Nous vous renouvelons nos excuses pour la gêne occasionnée et vous souhaitons une bonne journée,

L’équipe des Yellow’s SOMFY

Question en attente de réponse

Auto apprentissage Elixio smart Io ?

Bonjour,
Mon moteur Elixio Smart IO a été monté par un professionnel, après quelques essais, pas de soucis, ce qui indique que le câblage a bien été réalisé.
J'ai voulu lui ajouter un clavier à code Somfy IO, cela a fonctionné pour l'ouverture totale, mais quand j'ai voulu ajouter l'ouverture piétonne, j'ai du faire une fausse manip qui a déréglé le portail.
J'ai donc réinitialisé, et j'ai voulu lancer l'auto-apprentissage, mais c'est impossible, je ferme bien le portail avec la touche - mais ensuite quand j'appuie sur SET (appui normal, pas long), il me fait rentrer dans le menu de paramétrage P0, P1... au lieu de lancer l'auto-apprentissage.
J'ai réinitialisé, débranché la batterie et le secteur, débroché les connexions 16/17/18 mais sans résultat... est-ce que quelqu'un aurait une solution ?
Merci de votre aide.

vincent
vincent

vincent

Niveau
0
37 / 100
points
Code postal:
Spécialité:
Mon produit Somfy favori:
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
  • Partager cette question

    Réponses

    Bonjour Vincent,

    Lorsque le portail et fermé en attente d'apprentissage, quels sont les voyants d'allumés ?

    Bonne journée,

    vincent
    vincent

    vincent

    Niveau
    0
    37 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,
    Il y a le voyant SET qui clignote lentement.
    Et suite aux dernières déconnexions, les voyants 17/18 étaient également allumés.
    J'ai refait les branchements, les fils étant fins, je me suis dit que suite aux manipulations, ils avaient pu se casser.
    N'étant pas sur place, pour le moment, j'ai tout déconnecté.
    A voir à la prochaine reconnexions si ce sont les mêmes voyants. Quoiqu'il arrive, l'auto-apprentissage ne fonctionnait pas même lorsqu'il y avait seulement le voyant SET d'allumé.
    Vincent

    Bonjour Vincent,

    Tant que les voyants au dessus du câblages des cellules sont allumés, la motorisation n’effectuera pas de mouvement, mais il n'est pas normal que la motorisation n'ait pas réalisé l'auto-apprentissage lorsque les voyants n'étaient pas allumés.

    Pourriez-vous effectuer une remise à zéro complète des télécommandes et paramètres en faisant un appui de 7s sur le bouton PROG, puis un appui de 7s sur me bouton SET ? Remémorisez ensuite les télécommandes et essayez d'effectuer un nouvel auto-apprentissage, est-ce que ça fonctionne ?

    Bonne journée,

    vincent
    vincent

    vincent

    Niveau
    0
    37 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,
    Désolé pour le délai de réponse mais il s'agit d'une maison secondaire donc je n'y suis pas tout le temps.
    Actuellement le voyant 16 reste allumé.
    J'ai fait les 2 resets mais cela n'a rien changé.

    Vincent

    bonjour je viens d'installer le Elixo smart io ( meme moteur ) et meme soucis sauf que les voyants 16 et 17 sont allumés. Impossible de faire l'auto apprentissage
    pouvez vous me dire d'ou vient le problème ?

    Anna B.
    Anna B.

    Anna B.

    Niveau
    4
    5000 / 5000
    points
    Equipe
    Code postal:
    74950
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Mélanie,

    Tant que les voyants au dessus du câblages des cellules sont allumés, la motorisation n’effectuera pas de mouvement, mais il n'est pas normal que la motorisation n'ait pas réalisé l'auto-apprentissage lorsque les voyants n'étaient pas allumés.

    Pourriez-vous effectuer une remise à zéro complète des télécommandes et paramètres en faisant un appui de 7s sur le bouton PROG, puis un appui de 7s sur me bouton SET ? Remémorisez ensuite les télécommandes et essayez d'effectuer un nouvel auto-apprentissage, est-ce que ça fonctionne ?

    Bonne journée

    Haut de page

    © Tous droits réservés Somfy 2019 - Découvrez toutes nos solutions domotiques pour la maison: la domotique sans fil, les box domotiques, nos partenaires domotiques, des moteurs à la domotique, faire installer sa domotique, la domotique dans la maison neuve, faire son installation domotique, acheter sa domotique en ligne, l'alarme domotique