Chers Utilisateurs,

Une maintenance de votre box TaHoma est prévue ce Mardi 30 Janvier 2024.

Vous pourrez réaliser la mise à jour de votre box à partir du Mardi 30 Janvier 2024, milieu de journée. Pendant la mise à jour, vos équipements, vos scénarios et votre fonction "ma sécurité" restent disponibles. Cependant, aucune modification ne sera possible et il se peut que votre interface soit indisponible pendant quelques minutes.

Les services TaHoma seront de nouveau opérationnels mardi en fin de journée.

L'équipe des Yellows  

Question en attente de réponse

La porte de garage s'arrête à la descente

Bonjour,
Ceci est ma première intervention dans ce forum plein de solutions et de conseils. Bravo et merci.

Ma situation à ce jour… Ma porte de garage est équipée d’un moteur Somfy RDO, diamètre 50, CSI 50 mN 12 rpm filaire. Ce moteur s’arrête une ou plusieurs fois n’importe où uniquement à la descente. Il lui arrive même de parfois de fonctionner correctement. A barre palpeuse a été mise hors de cause.

Après démontage total, j’ai pu constater que (1) l’anti-chute semble fonctionner correctement puisqu’il ne se bloque qu’en cas de rotation très accélérée, (2) les engrenages qui contrôlent les interrupteurs de fin de course sont en bon état et fonctionnent correctement ainsi que les interrupteurs eux-mêmes. La seule chose qui semble surprenante est la température rapidement élevée du moteur lorsque je le fais tourner démonté, donc à vide (chaud à la main mais pas brulant).

Qu’en pensez-vous ? Somfy appelé sur place préconise le changement du moteur (530 €). J’avoue débuter totalement dans ce domaine mais, après toutes les observations faites ci-dessus, je n’arrive pas à me convaincre que le moteur puisse être en cause… surtout que la montée du volet (2.50 m de large) se passe toujours bien.

Alors, moteur ? Condensateur ? (dans ce dernier cas, comment le vérifier et quelle est sa valeur ?) Autre chose ?

Un grand merci par avance pour tout conseil que vous pourrez donner.

Pierre.

Pierre B.
Pierre B.

Pierre B.

Niveau
0
66 / 100
points
  • Partager cette question

    Réponses

    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points

    Bonjour,

    Tout d'abord, qu'est-ce qui vous incite à dire que la palpeuse est hors de cause ?
    Quel tests avez-vous réalisé pour être aussi affirmatif ?

    Cette porte enroulables est commandée par quoi ?
    Récepteur radio, poussoir, les deux, etc....?

    merci de nous en dire un peu plus.

    Si votre porte remonte correctement, ce n'est pas le condensateur.

    La tempé du moteur est normale.

    Il se peut aussi que la roue codeuse se décale en cours de fonctionnement, si c'est le cas, moteur HS.

    Enfin, quel âge à ce moteur ?

    Bonne journée.

    Pierre B.
    Pierre B.

    Pierre B.

    Niveau
    0
    66 / 100
    points

    Bonjour et merci d'avoir répondu si vite. (je ne suis pas sûr d'avoir trouvé le bon bouton pour répondre à votre réponse donc ceci va peut-être s'intercaler...)

    La barre palpeuse a été shuntée par mes soins puis par le technicien Somfy (et, de plus, si je me rappelle bien, une action sur cette barre arrête la descente et provoque la remontée du rideau alors que dans mon cas il ne fait que s'arrêter comme s'il était en fin de course).

    La porte est commandée par un Axroll type F880D10F avec bouton poussoir (et non inverseur) et télécommande + barre palpeuse et anti-chute.

    J'avais vu effectivement sur ce forum une référence à une roue codeuse qui serait à l'intérieur du moteur et qui pourrait être décalée ou endommagée. Est-ce à cela que vous faites référence et non aux engrenages jaunes et blancs en tête d’assemblage moteur ?

    Donc on reste sur le moteur ?

    Merci.

    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points

    Pour lever le doute sur l'Axroll faites ceci;

    Déconnectez 7 et shuntez-le sur 5.
    Déconnectez 9 et shuntez-le sur 5.

    Est-ce que le volet s'ouvre d'une traite et se ferme d'une traite ?
    Si oui, le moteur n'a rien, on cherchera sur le axroll.
    Si aucun changement, le moteur est bien HS.

    Tenez-nous informés.

    Pierre B.
    Pierre B.

    Pierre B.

    Niveau
    0
    66 / 100
    points

    OK, cela suppose que je remonte le tout. Je vais essayer de m'y atelller ce weekend et je reviendrai vers vous.

    Pour être sûr de bien comprendre : il s'agit de déplacer le 7 sur le 5 et le 9 sur le 5 mais ALTERNATIVEMENT et non pas les 2 ensemble, puisque, si je comprends bien, l'un fait la monté et l'autre la descente. Correct ?

    Merci encore !

    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points

    Non...! Ce n'est pas du tout ce que j'ai écris !

    Si vous faites ce que vous dites, c'est la destruction assurée.

    1) vous déconnectez le 7 et vous le shuntez sur 5, le volet doit monter ou descendre.
    2) reconnectez le 7.
    3) déconnectez le 9 et shuntez-le sur 5, le volet doit monter ou descendre.

    Dites-nous en l'état actuel des choses quel est le 7 ou le 9 qui fait quoi.
    Ceci avant de faire autre chose.

    Bonne soirée.

    Pierre B.
    Pierre B.

    Pierre B.

    Niveau
    0
    66 / 100
    points

    :-) Je pensais bien que l'étape 2 de votre procédure était indispensable.

    J'ai donc tout remonté, re-réglé les fins de courses et appliqué votre procédure. Conclusion : montée et descente marchent parfaitement bien (testé un bonne douzaine de fois). Par contre, en reconnectant le tout et en utilisant le bouton poussoir, la panne est toujours là à la descente avec dans l'ordre une code C4 (fermeture), un code C6 (me semble-t-il car très rapide) (cellule fermeture occultée... mais pas de cellule installée), un code CA (auto test des sécurité) puis C1 (attente).
    C'est le fil noir en 9 qui, connecté en 5 fait descendre le rideau. Le fil marron en 7 connecté en 5 le fait monter.
    Très curieux de savoir ce que vous en pensez...
    Merci !

    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points

    Bonsoir,

    Mon diag serait le Axroll HS.
    Puisque qu'en manu le rideau fonctionne bien.

    Quel âge a le Axroll ?

    Pierre B.
    Pierre B.

    Pierre B.

    Niveau
    0
    66 / 100
    points

    Bonsoir,
    L'ensemble de l'installation à un peu plus de 10 ans.

    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points

    ok, je reste sur mon diag d'un Axroll HS.

    Patientez ici pour avoir d'autres avis;

    Bonne journée.

    Pierre B.
    Pierre B.

    Pierre B.

    Niveau
    0
    66 / 100
    points

    Bonjour et encore merci.

    Vous confirmez donc mon intuition du départ, intuition fondée tout de même sur quelques heures d'investigations et de réflexion. Le moteur est pour moi un élément très passif, je veux dire qu'il n'envoie pas de retour d'information vers l'axroll, en d'autres termes, pas de boucle d'asservissement. L'axroll lui dit "vas-y" et il y va jusqu'à la fin de course. Par contre, l'Axroll semble donner un délai maximum aux opérations d'ouverture et de fermeture à travers les paramètres t0 à t2. On peut donc soupçonner un problème de comptage ?

    Il n'en reste pas moins vrai que ce diagnostic auquel j'adhère est en contradiction totale avec celui des techniciens Somfy.

    Merci infiniment. J'attends de voir s'il y a des nouvelles réactions.
    Bon dimanche !

    Bonjour Pierre et MC,

    Ce problème ressemble visiblement à un problème de connectique tournante du moteur. Avez-vous utilisé la manivelle de secours de votre moteur alors que l'Axroll était encore alimenté électriquement ?

    Si c'est le cas c'est le moteur qui ne pourra plus fonctionner avec un boîtier de commande tel quel l'Axroll. Ce sera le moteur qu'il faudra remplacer, bien qu'il fonctionne avec un interrupteur.

    En effet, pour un respect des normes vigueurs, il est obligatoire d'installer sur une motorisation de porte de garage enroulable une armoire de commandes respectant certain critère de sécurité. Une de ces sécurité est de connaître le nombre de tour qu'effectue le moteur afin que l'armoire coupe l'alimentation du moteur lorsque trop de tours sont effectués. En utilisant la manivelle de secours du moteur lorsque l'armoire et le moteur étaient sous tension, vous avez créé une réinjection de courant dans le moteur entraînant la destruction du fonctionnement de la roue codeuse du moteur, ainsi l'armoire de commande ne peut plus compter le nombre de tout effectué par le moteur et se met donc en sécurité.

    Bonne journée,

    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points

    Bonjour,

    Le diag du technicien en ligne était donc bien le bon.
    moteur HS.

    Pierre B.
    Pierre B.

    Pierre B.

    Niveau
    0
    66 / 100
    points

    Merci infiniment à vous deux. J’ai donc maintenant deux personnes qui me confirment que le moteur doit être changé. C’est réconfortant.

    Cela m’amène cependant à formuler une réflexion et deux questions.

    Réflexion : Je ne sais pas si j’ai utilisé la manivelle alors que l’Axroll était alimenté. Ce qui est certain, c’est que l’installateur ne m’a jamais dit qu’il ne fallait jamais le faire. Ce qui est certain également, c’est que cela me parait être une faiblesse de l’installation, je dirais même une erreur de design : la roue codeuse devrait être protégée d’une telle « réinjection » de courant. Je comprends que ce commentaire n’a peut-être pas vraiment sa place dans ce forum mais ça fait du bien ;-)

    Question 1 pour ma compréhension personnelle : il y a donc bien, comme je l’avais lu ailleurs dans ce forum je crois, une roue codeuse dans le moteur. Et donc un retour de cette roue vers l’Axroll ? Et ce retour se fait par un des 3 fils (hors le jaune/vert) qui alimentent le moteur ? Et la mise en sécurité ne se fait donc qu’à la descente ?

    Question 2 : le RDO 50 CSI 50/12 est semble-t-il introuvable dans la boutique Somfy … qui, de toute façon, ne livre pas en ce moment. La référence ci-dessous vous parait-elle la bonne et sérieuse ?

    Merci !!!

    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points

    Bonsoir,

    La très complète et précise réponse de Thomas M dispense d'autre question;
    Tout a été écrit sur le principe.

    A titre infiniment subsidiaire, merci de ne pas poser de lien autre que celui de la boutique officielle Somfy, cela est proscrit par les CGU.

    C'est bien le bon moteur.

    Il y est bien mentionné que la CSI doit être actionnée qu'en cas de panne électrique (donc Axroll non alimenté).

    Bonne soirée.

    patrick B.
    patrick B.

    patrick B.

    Niveau
    0
    11 / 100
    points

    Bonjour à tous. Je possède une porte de garage somfy Rollixo io et depuis hier celle ci s'arrête de descendre au bout de 50 cm. j, appuie sur la télécommande ,elle remonte .Je réessaie plusieurs fois et elle s'est mise à descendre. Y a t'il quelque chose à faire? Merci pour vos conseil.
    Cordialement

    Bonjour Patrick,

    Cette situation arrive lorsque le moteur a perdu la position de la butée basse ou lorsqu'un élément de sécurité (barre palpeuse, cellule ou antichute) se mets à dysfonctionner.

    Je vous invite à vérifier l'état des leds sur votre Rollixo lorsque la porte s'arrête, cela vous permettra d'identifier celui qui pose problème.

    Bonne journée,

    Haut de page