Chers membres de la communauté,

Suite aux nombreuses incivilités rencontrées sur ce Forum d'entraide, nous vous informons que tous messages ou posts ne respectant pas les Conditions Générales d’Utilisation pour les motifs suivants, seront immédiatement dépubliés sans préavis de notre part :

- Non-utilisation des règles de politesses de bases pour engager une discussion : "Bonjour", "Merci", ...
- Message non compréhensible ou rédigé en langage SMS
- Manque de courtoisie ou de politesse
- Attaque personnelle envers un autre membre de la communauté qu'il soit Yellow's, Expert ou utilisateur lambda des solutions Somfy.

Comme tout Forum sur internet, vous vous adressez à des personnes et nous trouvons regrettable de devoir en arriver-là, mais aujourd'hui plus de la moitié des messages présents sur ce Forum ne les respectent pas.

Merci pour votre compréhension et bonne journée,

L’équipe des Yellow’s SOMFY

Question en attente de réponse

au moment de se fermer le portail coulissant se réouvre seul avec motorisation elixo 500 3s io?

mon portail coulissant est équipé d'un moteur Somfy Elixo 500 3S io. Le portail s'ouvre normalement puis au moment de se fermer, il commence son mouvement pendant 50 cm puis se réouvre tout seul.

Christian D.
Christian D.

Christian D.

Niveau
1
103 / 750
points
Code postal:
Spécialité:
Mon produit Somfy favori:
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
  • Partager cette question

    Réponses

    Bonjour,

    Avez vous des cellules ?
    Qu'affiche l'écran LCD lors de la réouverture ?

    Richy C.
    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Réparations Electroniques

    Bonjour,

    Précisez aussi l'âge de votre Elixo, ou mieux, montrez une photo nette de l'étiquette de boîtier électronique.

    Christian D.
    Christian D.

    Christian D.

    Niveau
    1
    103 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour
    oui j'ai des cellules de détection d'obstacles et l'afficheur indique le code E5 "détection d'obstacle en fermeture". J'ai vérifié les connexions et si les cellules étaient propres et je n'ai rien constaté d'anormal
    Merci d'avance pour vos réponses

    Christian D.
    Christian D.

    Christian D.

    Niveau
    1
    103 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Mon moteur Elixo est neuf il a été installé il y a 1 mois

    Christian D.
    Christian D.

    Christian D.

    Niveau
    1
    103 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    re bonjour André, Richy, merci encore pour vos réponses. j'ai essayé de désactiver les cellules en modifiant le paramètre P07 sur "0" au lieu de "1" mais toujours même problème.

    Christian D.
    Christian D.

    Christian D.

    Niveau
    1
    103 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    avec des photos de câblage et plaque d'identification

    J'ai le même moteur !
    Très propre l'installation :-)

    Ce ne sont pas les cellules en cause, sinon cela serait E6 le code si elle détecte quelque chose.

    Il n'y a rien sur le rail du coulissant ou sur la crémaillère qui gênerait la fermeture ?
    Vérifier bien ces points de détails.

    Cela me semblerait bizarre qu'il soit en panne après 1 mois quand même.

    Richy qui est un pro aura peut être de meilleures idées que moi.

    ah par contre pour les cellules au regard du branchement, je mettrais P07=4 et non pas 1.

    Et qu'est ce qui est branché sur le 24V et l'ouverture totale ?

    Christian D.
    Christian D.

    Christian D.

    Niveau
    1
    103 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    j'ai essayé de mettre la valeur 4 à P07 mais j'ai une erreur E.1.3 qui s'affiche et je n'arrive plus à piloter le portail.
    Par ailleurs la crémaillère ainsi que le rail sont propre, aucun obstacle
    Encore merci André

    Ah tiens, c'est bizarre... je vois que vous n'avez que 2 fils sur le 19 et 20, normalement c'est pour un branchement des cellules en BUS ?

    Bah remettez à 0 alors et attendons Richy, je suis curieux de savoir...

    Christian D.
    Christian D.

    Christian D.

    Niveau
    1
    103 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    ça re-fonctionne correctement !!!
    j'ai lancé un auto-apprentissage et ça fonctionne à nouveau normalement.
    En effet j'ai remarqué (avec mon épouse) qu'à certains endroits le portail forçait légèrement, l'installation portail + motorisation date d'un mois seulement et la crémaillère avait légèrement bougé
    Voilà ouf
    merci à André et Richy
    Passez de bonnes fêtes
    Christian

    C'est chouette Christian, j'ai failli vous le proposez en plus de refaire un apprentissage :-)

    Par contre, j'aimerai bien comprendre le branchement de vos cellules avec ces 2 fils et ce que j'aurais pas vu ou pas compris.

    Bonnes fêtes de fin d'année et merci pour votre retour !

    V-Rod
    V-Rod

    V-Rod

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    bonjour,

    Je serais de l'avis de André N, le raccordement cellule indique un branchement BUS, ce qui implique un paramètre P07 = 4.

    Pour lever le doute sur les cellules faites ceci. Débranchez les cellules 19/20 puis pontez 19/20, paramétrez P07 = 0, faites un auto apprentissage. est-ce que le portail fonctionne ?

    dans tous les cas je vous recommanderais de faire revenir votre installateur qui est en charge de votre SAV.

    CdL

    Christian D.
    Christian D.

    Christian D.

    Niveau
    1
    103 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    C'est l'installateur qui a effectué ce type de branchement. Il a eu surement une bonne raison. Par ailleurs, il a aussi installé une boite de dérivation près d'un des piliers où il a raccordé des câbles entre eux et notamment les cellules. Et les 2 fils qui partent de la boite de dérivation arrivent en bornes 19 et 20.

    Merci Christian, cela confirme bien un branchement BUS et P07 devrait bien être à 4. C'est le branchement le plus simple et efficace des cellules. (à mon humble avis :-))

    par contre quand on passe P07=4 :
    "Il est nécessaire de refaire un auto-apprentissage suite au raccordement BUS des cellules."

    J'avais oublié ça...

    Et dans la doc p07=1 n'a pas l'air de gêner... mais n'est pas cohérent avec le schéma de branchement ?
    C'est une correction à apporter à la notice ?

    Christian D.
    Christian D.

    Christian D.

    Niveau
    1
    103 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Hé bien demain je passerai P07 à 4 et referai un auto-apprentissage
    Je vous tiendrai au courant

    Si ça fonctionne, laisser comme tél mais passez un petit coup de fil à votre installateur quand même ;-)

    Dans vos cellules, ce sont quelles bornes ?
    Je me demande s'il a pas pris le 24V cellules sur les bornes 23/24 du moteur :-)

    V-Rod
    V-Rod

    V-Rod

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Je suis dubitatif quant à la source 24v cellules.
    En tout cas il est clair que si E5, c'est bien les cellules qui créent pb.

    CdL

    un billet sur les bornes 23/24 ? :-)
    Et non, pour moi c'est E6 le défaut de cellules :-)

    V-Rod
    V-Rod

    V-Rod

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    E = erreur, or E5 indique une détection d'obstacle en fermeture.
    S'il y avait un obstacle ce ne serait pas une erreur mais un fonctionnement normal.

    Enfin...c'est comme ca que je le comprends.

    cdL

    E6, défaut de Cellules, Somfy indique de voir s'il y'a pas d'obstacles sur les cellules.
    E5, détection obstacle, la notice reste vague. Je l'interprète du coup comme un obstacle bloquant le mécanisme, un peu à la manière des VR ?
    Cela reste une erreur aussi ?

    Qu'en pensez vous ? :-)

    V-Rod
    V-Rod

    V-Rod

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    En cours de fermeture, si le portail s'arrête à cause d'un obstacle ce sera C6 qui s'affichera et non pas E5.

    Donc pour moi, le portail est bien en erreur.

    Une chose est sûre, les cellules sont raccordées d'une manière peut orthodoxe;

    CdL

    Oui bien sur, C6 s'affiche bien en cas de détection d'obstacle cellules en fonctionnement normal. Même à l'ouverture.

    Mais moi je vous parle de E6 qui est le code défaut de cellules. Et E5, défaut obstacle. Je suis à peu près sur de moi, j'ai ce moteur à la maison. :-)

    et +1 sur le branchement des cellules.

    Richy C.
    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Réparations Electroniques

    Bonjour,

    André dit:
    """Très propre l'installation :-)"""

    Et moi, je dirais autre chose par rapport à la photo timbre poste...

    pouvez-vous mettre des photos du boîtier en grande taille, non réduites ?

    V-Rod
    V-Rod

    V-Rod

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,

    @André N; Je suis bien d'accord avec vous !
    mais suivant ma logique de raisonnement, Christian dit que E5 s'affiche, donc j'insiste un peu en disant que E = erreur.

    Donc le défaut est "fausse détection d'obstacle".

    CdL

    V-Rod
    V-Rod

    V-Rod

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Du même avis que Richy mais je n'osais pas le dire.

    "installation propre"....? mouia je veux bien.
    En plus, une boite de dériv pour les cellules ?

    Christian D.
    Christian D.

    Christian D.

    Niveau
    1
    103 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    bonjour à tous, depuis l'auto-apprentissage d'hier soir le portail fonctionne à nouveau normalement et n'affiche plus le code erreur E5 et ni se bloque.
    Par ailleurs, j'ai essayé ce matin de mettre le paramètre P07 à 4 "BUS" mais ça ne marche pas, le portail ne réagit plus. Impossible de lancer un auto-apprentissage ni quoi que ce soit. J'ai remis la valeur 1 et là ça a refonctionné de suite. l'installateur a du effectivement récupéré le 24V ailleurs. Je ne touche plus, ça marche bien
    Bon noël à tous

    V-Rod
    V-Rod

    V-Rod

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,

    Afin de valider un branchement correct de vos cellules, pouvez-vous les ouvrir et poser ici une photo de chacune.

    Ce n'est pas normal ce branchement qui occasionne un E5, ne vous leurrez pas, ca recommencera !
    Donc s'il y a un défaut autant le signaler de suite à votre installateur.

    CdL

    Bonjour à tous,

    @v-rod, j'ai compris votre raisonnement. :-)
    Quand je parlais de propre, je trouvais les câbles bien rangés... Après pour le reste, oui je ne suis pas à même de juger... :-)

    @Christian, en observant votre photo de branchement, je pense qu'il a pris le 24V des cellules sur les bornes 23 et 24 au lieu de 21 et 22...

    Ne toucher plus à rien, appeler votre installateur et montrer lui le schéma que j'avais posé plus haut en photo.

    Joyeux Noël à tous.

    André

    Haut de page

    © Tous droits réservés Somfy 2021 - Découvrez toutes nos solutions domotiques pour la maison: la domotique sans fil, les box domotiques, nos partenaires domotiques, des moteurs à la domotique, faire installer sa domotique, la domotique dans la maison neuve, faire son installation domotique, acheter sa domotique en ligne, l'alarme domotique