Chers Utilisateurs,

Une maintenance de votre box TaHoma est prévue ce Mardi 16 Juillet 2024.

Vous pourrez réaliser la mise à jour de votre box à partir du Mardi 16 Juillet 2024, milieu de journée. Pendant la mise à jour, vos équipements, vos scénarios et votre fonction "ma sécurité" restent disponibles. Cependant, aucune modification ne sera possible et il se peut que votre interface soit indisponible pendant quelques minutes.

Les services TaHoma seront de nouveau opérationnels Mardi en fin de journée.

L’équipe des Yellow’s SOMFY  

Question en attente de réponse

Badge protec et info de charge de pile

Bonjour,
J'ai un souci avec un badge Somfy Protect. L'appli m'a signale la batterie faible dont je l'ai change'. Apres il semblent vider les piles dans a peine 2/3 jours. J'ai essaye avec 2 marques de piles differents (dont une des conseilles) mais toujour le meme effet. J'ai essaye de changer la pile avec celle d'un autre badge et, en effet, la nouvelle pile marche toujours dans le deuxieme badge et la pile change' est marque' comme a remplacer apres 1/2 jours dans le premier badge. Je sais pas quoi essayer de plus, il me semble qu'il pourra etre defectueux...

Luis G.
Luis G.

Luis G.

Niveau
0
56 / 100
points
  • Partager cette question

    Réponses

    Maud F.
    Maud F.

    Maud F.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour Luis,

    Veuillez vérifier que les lamelles à l'intérieur touchent bien les piles. Ainsi me dire si vous avez une vis à l'arrière de votre badge?

    Bonne journée,

    Luis G.
    Luis G.

    Luis G.

    Niveau
    0
    56 / 100
    points

    Bonjour, Maud,

    Oui, les lamelles touchent bien les piles et oui il y a un vis a l'arriere du badge. J'ai essaye' de faire le reset que j'ai trouve' dans un autre fil (enlever le badge de l'appli, enlever la pile, appuyer les boutons du badge, remettre la pile et rajouter dans l'appli) et c'est toujours pareil, Il vide les piles en 3 jours. Je peux voir que quand je met une pile nouvelle le LED du badge est fort quand j'appuye les boutons, apres 2 jours il devient tout faible et apres 3 jours ne marche plus...

    Nadia V.
    Nadia V.

    Nadia V.

    Niveau
    0
    33 / 100
    points

    Bonjour,

    J'ai exactement le même soucis donc je suis cette discussion pour ne pas créer un nouveau sujet sur le forum: un de mes badges indique de changer la batterie seulement qq jours après le changement de piles (Lithium CR2032). J'ai fait l'acquisition de ce badge en Mai et j'en suis à ma 6eme pile. Nous avions remarqué aussi que la lumière Led ne s'est jamais allumée pourtant il active et désactive sans pb dans les 2j ou la batterie tient.
    J'ai tenté de désinstaller, réinstaller, réinitialiser rien n'y fait..
    Exemple en PJ du test que j'ai fait il y a qq minutes. Le systeme indique de changer la batterie, je met une pile neuve: je n'ai plus le message d'alerte mais sur l'état du badge, on voit que la batterie est déjà vide...

    Nadia

    christophe C.
    christophe C.

    christophe C.

    Niveau
    1
    165 / 750
    points

    bonjour je viens d'installer une home advanced depuis quelques jours, tout fonctionne bien sauf que tres souvent je recois une notif comme quoi ma pile est usé et sans rien faire quelques minutes aprés elle me dit qu'elle a été changée, de plus je recois aussi des notifs comme quoi mon clavier a été déplacé alors qu'il est fixé.quelqu'un a une idée merci par avance

    Sébastien M.
    Sébastien M.

    Sébastien M.

    Niveau
    1
    120 / 750
    points

    Bonjour,

    Pareil, j'ai régulièrement une notification "batterie faible" pour mon badge tout neuf (version avec la vis) et changer la pile ne change rien.

    Encore un équipement Somfy neuf et déjà foireux ??

    Luis G.
    Luis G.

    Luis G.

    Niveau
    0
    56 / 100
    points

    Bonjour,
    Est-ce qu'il y a une autre manip que je peux essayer? Parce que changer de pile chaque trois jour c'est pas une solution... Autrement, qu'est-ce que je doit faire, s'il vous plait?

    Olivier
    Olivier

    Olivier

    Niveau
    0
    11 / 100
    points

    Bonjour,

    Je n'ouvre pas de nouveau sujet mais je signale avoir exactement le même problème avec mes 3 badges. Ils sont neufs, en service depuis 3 semaines et il m'est régulièrement demandé de changer leurs piles. Quand je change les piles cela fonctionne 2 jours normalement puis cela recommence. Les piles en question, testées avant et après, sont encore pleines. La défectuosité des badges ne fait aucun doute. C'est la version à vis.
    Merci de revenir rapidement vers moi pour suite à donner.
    Bien cordialement.

    Maud F.
    Maud F.

    Maud F.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour à vous,

    Nous allons donc procéder au retour SAV de vos badges dont la pile se consomme anormalement.

    Je viens de vous envoyer un mail pour continuer votre dépannage en privé.

    Bonne journée,

    Haut de page