Chers utilisateurs,

Nous rencontrons actuellement des ralentissements sur nos serveurs pouvant impliquer des difficultés à vous connecter à Tahoma et Somfy Protect.

Nos équipes sont actuellement dédiées à la résolution de ce problème et nous vous tiendrons informés de l’avancement de la situation via ce bandeau d’information.

Veuillez nous excuser pour la gêne occasionnée et nous vous remercions pour votre compréhension.

L’équipe des Yellow’s SOMFY  

Question en attente de réponse

Nouvelle Appli TaHoma V2 - Erreur scénario avancé Pergola

Bonjour,

Depuis la migration de la TaHoma V2 sur la nouvelle application, j'ai régulièrement un message d'erreur avec 2 scénarios de ma Pergola (voir fichiers joints).
Je n'avais pas ce problème sur l'ancienne version. Quelqu'un aurait une idée ?
Je constat également un problème de rafraichissement de l'état des équipements, je suis obligé parfois de changer de page ou relancer l'application.
Merci de votre aide.

  • Partager cette question

    Réponses

    Je précise que la pergola fonctionne parfaitement en mode manuel et que le boitier de commande est Pergola Tilt io avec télécommande situo 5 io variation M/A et que la télécommande est en mode auto.

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    Bonjour Grégory
    Faite un scénario manuel pour chaque fonction de la pergola (Ouverture et Fermeture)

    Dans votre scénario avancé, remplacé la pergola par le scénario manuel correspondant a votre besoin.

    Vanessa F.
    Vanessa F.

    Vanessa F.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour Grégory,

    Votre box n'était pas à jour.
    Je viens d'effectuer la manipulation.
    Pourrez-vous me dire si le problème est résolu?

    Bonne journée,

    Vanessa F.
    Vanessa F.

    Vanessa F.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour Grégory,

    Parfait et merci de votre retour.

    Bonne journée,

    Vanessa F.
    Vanessa F.

    Vanessa F.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour Grégory,

    Le message que vous avez indique que le capteur de pluie a détecté de la pluie et c'est pour cela que vous avez cette erreur.

    Bonne journée,

    Bonjour,

    Oui effectivement quand il y a de la pluie, il y également le message d'erreur et ça ne devrait pas. Mais j'ai également le message lorsque qu'il n'y a pas de pluie ni de vent.
    Quand il y a de la pluie l'icône "pergola" indique "pluie" et un message d'erreur lorsque le scénario veut être joué mais ne peut pas.
    Quand il n'y a ni pluie ni vent, la pergola peut être déjà ouverte à 41% (voir copie d'écran du message précédent) et j'ai un message d'erreur comme quoi la commande de la pergola est impossible et pourtant fonctionne très bien avec la télécommande à ce moment là.

    Cordialement.

    Vanessa F.
    Vanessa F.

    Vanessa F.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour Grégory,

    Je vois en effet deux erreurs qui ne correspondent pas au capteur de pluie mais au fait que le moteur ne répond pas.
    Cela semble provenir d'une perturbation radio.
    Essayez de déplacer votre box, sinon et si le problème se reproduit régulièrement il vous faudra remettre zéro ce moteur et l'appairer de nouveau.

    Bonne journée,

    Bonjour Vanessa,

    Merci pour votre aide, avant de signaler le problème, j'avais déjà effectué vos recommandations, déplacement de la box au plus près du boîtier de commande de la pergola (voir photo) soit env. 5m (je ne peux pas mettre la box plus près sinon je la met dehors :) ). J'avais également supprimer et reapairé le moteur de la pergola 2 fois.
    Je précise que le problème est survenue suite au passage de TaHoma Classic à Tahoma by Somfy.
    Je m'aperçois également que le problème survient alors que la pergola est déjà ouverte dans la position demandé.(pergola ouverte à 40% --> sénario demande ouverture 40% --> erreur)
    Je précise aussi que lorsque j'ai le message d'erreur provenant du sénario, je test avec la télécommande en local et ça fonctionne parfaitement et si je test avec l'appli en manuel, j'ai une erreur.

    Cordialement,

    Vanessa F.
    Vanessa F.

    Vanessa F.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour Grégory,

    Dans ce cas, il faudrait tenter de réinitialiser et reprogrammer votre centrale Tilt IO afin de voir si cela permet de régler ce défaut constaté.

    Bonne journée,

    Bonjour Vanessa,

    Je l'ai fait le weekend dernier, j'ai supprimé les scénarios et la pergola dans TaHoma puis j'ai réinitialiser la pergola Tilt Io et refait les réglages, puis j'ai reapairé la pergola et récré les scénarios.
    Hier (30 octobre) j'ai eu le message d'erreur à 11h15, puis en regardant l'historique, je m'aperçois qu'il a plusieurs fois un "scénario inconnu"...(voir fichiers ci-joint)
    Aujourd'hui, (31 octobre) pas de problème pour le moment....
    À surveiller....

    Bonne journée également.

    Bonjour,

    Je pense avoir trouvé d'où vient le problème qui n'en est pas vraiment un mais plutôt un fonctionnement normal...Seul le message d'erreur n'est pas normal !
    Le message d'erreur intervient quand la pergola est en mode sécurité "pluie" "vent" ou "gel (si T°<8°c)".
    Donc lorsque le scénario veut se jouer alors que la pergola est en mode sécurité, il y a un message d'erreur.
    Il serait préférable d'indiquer la cause au lieu d'un message d'erreur.
    Il est uniquement indiqué sur la vignette pour la pluie
    mais avec message d'erreur. En revanche rien d'indiqué lors de vent ou de gel mais message d'erreur.

    Merci de faire le nécessaire pour corriger ce problème.
    Cordialement.

    Vanessa F.
    Vanessa F.

    Vanessa F.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour Grégory,

    J'ai fais remonté au service développement afin qu'il puisse modifier ce message dans l'application.
    Merci pour toutes ces informations.

    Bonne journée,

    Haut de page