Chers Utilisateurs,

Une maintenance de votre box TaHoma est prévue ce Mardi 16 Juillet 2024.

Vous pourrez réaliser la mise à jour de votre box à partir du Mardi 16 Juillet 2024, milieu de journée. Pendant la mise à jour, vos équipements, vos scénarios et votre fonction "ma sécurité" restent disponibles. Cependant, aucune modification ne sera possible et il se peut que votre interface soit indisponible pendant quelques minutes.

Les services TaHoma seront de nouveau opérationnels Mardi en fin de journée.

L’équipe des Yellow’s SOMFY  

Question en attente de réponse

Capteur en défaut application tahoma ?

Bonjour,

Après quelques coupures électrique , où l'installation 'un capteur de vent Eolis 3D WireFree io, je ne peux plus piloter mon store banne à partir de l'application Tahoma switch. J'ai le message d'erreur "Capteur en défaut". Je peux le piloter sans problème a partir de la télécommande . J'ai supprimer et récréer le store banne dans l'application. J'ai enlevé le capteur de vent, réinitialisé le moteur pat la procédure de coupure de courant. Débrancher la box et la rebrancher ce qui a fait une mise à jour de la box. J'ai également éloigné la box de la box adsl. Rien n'y fait.
code pin de la box : 2058 - 9187 - 5208

Merci pour votre aide

PATRICK B.
PATRICK B.

PATRICK B.

Niveau
0
47 / 100
points
  • Partager cette question

    Réponses

    PATRICK B.
    PATRICK B.

    PATRICK B.

    Niveau
    0
    47 / 100
    points

    Bonjour

    Sans réponse je répond à moi même .
    J'ai maintenant le même problème sur un deuxième store banne.
    J'ai resynchronisé la box ( appui avec trombone 15 secondes). Désinstallé l'application sur le smartphone et réinstallé . Toujours le problème .
    Je n'obtiens aucune réponse ni de la communauté ni de Somfy. J'ai pourtant lu sur le forum que le forum servait de support somfy , mais ils ne répondent pas. Existe-t-il une autre voie de support somfy ?

    Merci pour vos réponses

    Une réponse ? Merci

    Bonjour

    Merci pour votre réponse

    Il s’agit d’une nouvelle installation donc les piles ne sont pas incriminées.
    Effectivement le problème est survenu après l’installation du capteur de vent.
    J’ai donc soupçonné que le problème venait du capteur.
    J’ai enlevé le capteur et réinitialisé le moteur par la procédure de coupure de courant.
    La procédure a correctement fonctionné et j’ai reprogrammé les fins de course.
    Mais l’erreur « erreur capteur » était toujours présente dans l’application tahoma.
    Suite à votre réponse j’en ai déduit que le capteur était toujours configuré.
    J’ai donc réinitialisé le moteur qui s’est bien passé. Mais en voulant réglé les fins de course
    je ne sais pas ce qui s’est passé, je suis maintenant dans une situation bizarre.
    Je n’arrive plus a réinitialiser le moteur par coupure de courant , le store ne confirme pas la procédure.
    On dirait que le store reste dans un état d’apprentissage et ne sort pas de ce mode par la touche my.
    Un appui sur les touche monté où descente actionne le store banne par à-coup ,
    un appui sur my actionne le store mais les fins de course ne s’enregistre pas.

    Vanessa F.
    Vanessa F.

    Vanessa F.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour Patrick,

    Avez-vous un capteur de vent lié aux moteurs?
    Car il semble que ce soit celui-ci qui bloque le moteur par sécurité.
    Il est fort probable qu'il n'est plus de piles.

    Bonne journée,

    PATRICK B.
    PATRICK B.

    PATRICK B.

    Niveau
    0
    47 / 100
    points

    Bonjour

    Merci pour votre réponse

    Il s’agit d’une nouvelle installation donc les piles ne sont pas incriminées.
    Effectivement le problème est survenu après l’installation du capteur de vent.
    J’ai donc soupçonné que le problème venait du capteur.
    J’ai enlevé le capteur et réinitialisé le moteur par la procédure de coupure de courant.
    La procédure a correctement fonctionné et j’ai reprogrammé les fins de course.
    Mais l’erreur « erreur capteur » était toujours présente dans l’application tahoma.
    Suite à votre réponse j’en ai déduit que le capteur était toujours configuré.
    J’ai donc réinitialisé le moteur qui s’est bien passé. Mais en voulant réglé les fins de course
    je ne sais pas ce qui s’est passé, je suis maintenant dans une situation bizarre.
    Je n’arrive plus a réinitialiser le moteur par coupure de courant , le store ne confirme pas la procédure.
    On dirait que le store reste dans un état d’apprentissage et ne sort pas de ce mode par la touche my.
    Un appui sur les touche monté où descente actionne le store banne par à-coup ,
    un appui sur my actionne le store mais les fins de course ne s’enregistre pas.

    Cordialement

    PATRICK B.
    PATRICK B.

    PATRICK B.

    Niveau
    0
    47 / 100
    points

    Bonjour

    J'ai une installation de 3 stores bannes avec moteur somfy io.
    Tout fonctionnait très bien jusqu'au moment où j'ai décidé d'installer les capteurs de vent. J'ai ajouté sans problème le capteur et le store réagissait bien en rentrant par bourrasque de vent. Mais dans l'application tahoma en ajoutant le store j'ai une erreur capteur en defaut. Pour supprimer le capteur j'ai voulu réinitialiser le store par la procédure de double coupure. Hé à partir de ce moment panique grosse panique, pas moyen de réinitialiser le store (voir post précédent). Pour l'instant je laisse tomber ce store. Puis d'un coup j'ai également eu le même message sur un autre store. Je le refuse d'essayer une réinitialisation pour ne pas tomber dans le même problème de l'autre store. Pour supprimer le capteur j'ai appuyé 3 secondes sur la télécommande jusqu'au mouvement du store puis 1 appui court sur la télécommande ( confirmation du store).
    J'avais au préalable supprimer le store de l'application. En ajoutant le store dans l'application j'ai toujours le même problème. J'ai ensuite essayé de synchroniser la box par un appui de 7 secondes sur le bouton reset. Rien n'y fait. Je ne sais plus quoi faire. je me demande si il n'y a pas une action à faire de votre côté, côté serveur. Problème vous êtes pour un particulier le seul moyen de support possible et vous ne répondez pas. C'est scandaleux, le support somfy étant complètement inexistant si quelqu'un a une solution.

    Une réponse svp
    Cordialement

    PATRICK B.
    PATRICK B.

    PATRICK B.

    Niveau
    0
    47 / 100
    points

    Bonjour

    Je ne vous remercie pas pour votre aide inexistante.
    Je me suis débrouillé tout seul.

    Vanessa F.
    Vanessa F.

    Vanessa F.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour Patrick,

    Cet outil est un forum d'entraide pour nos clients consommateurs. Ce n'est pas un espace dédié au SAV, même si certains employés Somfy parcourent les différents posts afin d'apporter des réponses.
    Si vous souhaitez une réponse rapide, nous disposons d'un service téléphonique à disposition. Nous sommes joignables au 0 820 320 320.

    Bonne journée,

    Haut de page