Chers membres de la communauté TaHoma,

Nous vous informons que les box TaHoma et Somfy Box ont été mises à jour, il s'agit de la Version 2017.3.4-5.

Si vous rencontrez des difficultés de connexion à l'interface par ordinateur, merci de supprimer les caches et les cookies de votre navigateur web.

Pour plus de détails concernant les nouveautés de cette mise à jour, n’hésitez à consulter le lien suivant :

Quelles sont les nouveautés apportées par la mise à jour TaHoma 2.6 ?

Nous vous prions de bien vouloir nous excuser pour la gêne occasionnée.

L'équipe des Yellow's

Cette question a été résolue

Reconnaissance cellules photoélectriques

Bonjour, Je viens d'installer une motorisation de portail Evolvia 400 qui fonctionne bien. Sauf que j'ai dans un second temps installé les cellules phototoélectriques et celles ci n'interrompent pas l'ouverture ou la fermeture du portail lorsque je passe la main devant.
Je précise que j'ai bien appliqué la procédure de reconnaissance page 34 du manuel et que le voyant de détection sur la cellule est bien allumé.

Serge C.
Serge C.

Serge C.

Niveau
0
1 / 100
point
Code postal:
31320
Spécialité:
Mon produit Somfy favori:
Evolvia 400
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
  • Partager cette question
    Richy C.
    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Réparations Electroniques

    Bonjour,

    Avec les cellules branchées, faites une RAZ du boîtier électronique et recommencez une mise en service.

    Cette réponse vous a-t-elle aidé ?

    Non (2)

    Oui (3)

    60%

    60% des internautes ont trouvé cette réponse utile

    Les autres réponses

    Bonjour,
    Quel boitier avez vous ?
    Quelle tension avez vous sur le bornes des cellules 1&2 de RX et TX.

    Copro R.
    Copro R.

    Copro R.

    Niveau
    1
    223 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,
    J'ai exactement le même problème :
    Mon portail ne s'ouvrait plus avec le voyant statut clignotant 3 X. Après un diagnostique en ligne, c'est les cellules qui sont en causes. Retour en SAV et échange par 2 cellules neuves. Je remonte à l'identique les cellules et fait un RAZ. Procédure reconnaissance des cellules puis fermeture automatique RAS. Le portail s'ouvre et se ferme bien mais les cellules n'ont aucun effet. A la fermeture je passe devant mais le portail continu a se fermer et il se ferme après 30s mais pas 5s après le passage devant les cellules. J'ai refait une RAZ, reconnaissance des cellules et fermeture automatique, c'est toujours pareil ???
    Merci de votre aide.

    Thomas M.
    Thomas M.

    Thomas M.

    Niveau
    4
    5000 / 5000
    points
    Equipe
    Code postal:
    74300
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Copro,

    D'après ce que vous nous indiquez, il y aurait soit un défaut de câblages, soit un défaut de câbles, soit un défaut du boîtier électronique.

    Merci donc de vérifier la présence de 24V en sortie des bornes BUS (3&4), si c'est la cas, merci de vérifier que vous retrouvez bien cette tension aux bornes de chacune des cellules. Est-ce la cas ?

    Bonne journée,

    Copro R.
    Copro R.

    Copro R.

    Niveau
    1
    223 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,

    Merci Thomas pour la réponse. Effectivement après contrôle il y avait un fil d'alimentation d'une cellule coupé. Remplacement effectué cela fonctionne. En revanche la fermeture automatique n'est pas activé et lorsque je pose la télécommande sur le boitier avec un appui long sur le bouton N°1 le portail s'ouvre ??? je n'arrive pas à faire clignoté "fermeture automatique". J'ai fais cela sous la pluie ce soir, je recommencerai demain pour voir...

    Thomas M.
    Thomas M.

    Thomas M.

    Niveau
    4
    5000 / 5000
    points
    Equipe
    Code postal:
    74300
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Copro,

    Je vous informe que le boîtier électronique de votre motorisation est équipé d'un puits de lumière. Lorsqu'il fait nuit ou lorsqu'il ne capte pas assez de lumière, il est impossible de programmer quoique ce soit (nouvelle télécommande, remise à zéro, fermeture automatique, ...). Recommencez de jour ou leurrez ce puits de lumière (voir ci-dessous) avec une lampe :

    Bonne journée,

    Copro R.
    Copro R.

    Copro R.

    Niveau
    1
    223 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,
    J'avais bien compris cela sauf que ce matin en plein jour lorsque j'appuie long sur le bouton 1 de la télécommande (mise en place sur le boitier électronique) le portail s'ouvre et je n'ai plus accès à la programmation... L'ouverture et la fermeture avec la télécommande fonctionne, l'ouverture piétonne aussi, à la fermeture lorsque je coupe le faisceau des cellules la fermeture s'arrête et le portail de ré-ouvre.

    Faut-il couper un instant l'alimentation générale ?

    Thomas M.
    Thomas M.

    Thomas M.

    Niveau
    4
    5000 / 5000
    points
    Equipe
    Code postal:
    74300
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Copro,

    Les seules possibilités dans ce genre de problème sont soit :

    • Le puits de lumière ne capte pas assez du luminosité (ombre, télécommande posée sur le puits de lumière, ...)
    • Soit la télécommande n'est bien en contact avec le boîtier électronique

    Vous pouvez essayer de débrancher l'alimentation et la remettre en ayant préalablement débranché la batterie de secours et voir si vous arrivez mieux à paramétrer la fermeture automatique.

    Bonne journée,

    Copro R.
    Copro R.

    Copro R.

    Niveau
    1
    223 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Merci Thomas pour l'aide précieuse. Cet AM, j'ai refais la manipulation sans plus de succès. J'ai ouvert la télécommande, sortie la carte électronique et posée celle-ci sur le boitier et cela a fonctionné... J'en déduit que la pile de la télécommande est un peu faible ! Merci encore Thomas et le forum.

    Haut de page

    © Tous droits réservés Somfy 2017 - Découvrez toutes nos solutions domotiques pour la maison: la domotique sans fil, les box domotiques, nos partenaires domotiques, des moteurs à la domotique, faire installer sa domotique, la domotique dans la maison neuve, faire son installation domotique, acheter sa domotique en ligne, l'alarme domotique