Chère Cliente, Cher Client,

Nous vous informons que les services Somfy Protect sont de nouveau opérationnels.

Nos équipes travaillent maintenant pour faire en sorte que de telles pannes ne puissent pas se reproduire.

Nous vous renouvelons une fois de plus nos excuses pour la gêne occasionnée.

L’équipe des Yellow’s SOMFY

Cette question a été résolue

connexion laborieuse digicode

Bonjour
installation en janvier 2018, par un professionnel, d'une ouverture de portail AXOVIA MULTIPRO en remplacement de AXOVIA 300 défaillante.
Tout fonctionnait correctement y compris le digicode DIGIPAD Radio RTS de la précédente installation.
Depuis peu il a cesser d'ouvrir le portail.
J'ai tout fait,refait, rerefait à la lettre les procédures de configuration selon les instructions de tout genre, les voyants s'allument à bon escient, pile neuve .
Les vantaux s’obstinent toujours à ne pas s'ouvrir
Mon impression est que le digicode ne communique avec le coffret des moteurs !!
Je n’ai rien trouvé à ce sujet autre que la télécommande KEYGO RTS et comment les faire co-exister
Question(idiote) : Est ce que en configuration usine après reset et avec le code (000000) le portail ne devrait’il pas s’ouvrir ?
Que puis-je faire maintenant ?

Marcel B.
Marcel B.

Marcel B.

Niveau
0
67 / 100
points
Code postal:
56330
Spécialité:
Mon produit Somfy favori:
portail axiovia multipro
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
  • Partager cette question

    Bonjour Marcel,

    La procédure à suivre est la suivante :

    • Faites un appui maintenu de 2s sur le bouton PROG de la motorisation, l'écran affiche F0
    • Tapez votre code sur votre DIGIPAD et faites un appui bref (<0.5s) sur le bouton "un point", le voyant du haut du DIGIPAD s'allume, l'Elixo affiche "Add"
    • Testez de nouveau, est-ce que ça fonctionne ?

    Bonne journée,

    Cette réponse vous a-t-elle aidé ?

    Non (0)

    Oui (0)

    0% des internautes ont trouvé cette réponse utile

    Les autres réponses

    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonsoir,
    Je pense que vous avez tout déprogrammé.
    Soit vous réappairez selon la notice, soit vous faites venir l'installateur prétextant un défaut quelconque sans mentionner que c'est le digicode.
    Voyez ces aides vidéo pour appairer un clavier à code.
    https://youtu.be/s8LNAA6_Of4
    La manip est la même il suffit d'ouvrir la mémoire du boitier.
    Tenez-nous informé.

    Richy C.
    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Réparations Electroniques

    Bonjour,

    Je suppose que votre motorisation fonctionne toujours en commande par télécommande !

    Il faut préciser quel type de boîtier de commande pilote votre nouvel Axovia.

    La remise à niveau usine du Digipad ne le fera pas commander le portail tel quel.
    Il faut comme le dit M le M le recoder et l'associer à votre coffret de commande de l'Axovia.

    Marcel B.
    Marcel B.

    Marcel B.

    Niveau
    0
    67 / 100
    points
    Code postal:
    56330
    Spécialité:
    Mon produit Somfy favori:
    portail axiovia multipro
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Merci de vous intéresser à mon problème j’ai un peu avancé ,
    La référence du coffret électronique est CONTROL BOX 3S RTS ( écran de programmation différent des présentation des exemples montrés) et programmé pour une télécommande KEYGO RTS
    Je pense avoir configuré correctement le code sur le digicode
    Ensuite je me suis aventuré dans le coffret enfin de faire reconnaître le digicode en suivant les instructions de la doc.
    Miracle cela a marché, ouverture fermeture, !!!!!! 2 foix puis plus rien et la KEYGO hors service . Re configuration de la KEYGO la doc étant plus explicite.
    J’ai du encore loupé une manipulation, mais oû ? Est-ce une histoire de « canal » ?
    Il est curieux que dans toute la documentation rien de spécifique n’est évoqué concernant l’appairage d’un digicode .
    Mon installateur n’est pas ravi de me voir(le pauvre) ma précédente installation lui ai causé tant soucis j’ai eu l’impression qu’il galérait aussi.

    Marcel B.
    Marcel B.

    Marcel B.

    Niveau
    0
    67 / 100
    points
    Code postal:
    56330
    Spécialité:
    Mon produit Somfy favori:
    portail axiovia multipro
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour THOMAS
    J'attends un ciel plus clément pour ouvrir le coffret.
    J'avais déjas exécuté cette procédure mais ADD ne s'affichait pas et la télécommande KEYGO ne fonctionnait plus.
    Pour mémoire l'ouverture est commandée par : un bouton filaire dans la maison, la clé KEYGO à partir de la voiture, et le fameux DIGICODE pour la famille ou amis

    Marcel B.
    Marcel B.

    Marcel B.

    Niveau
    0
    67 / 100
    points
    Code postal:
    56330
    Spécialité:
    Mon produit Somfy favori:
    portail axiovia multipro
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour THOMAS
    Problème internet dû à un orage sur la commune
    J’ai refait la procédure que vous avez préconisée en suivant méthodiquement les actions ( Prog FO ,,,,Add )
    Cela marche et toutes les autres télécommandes fonctionnent mais, il y a un mais , il n’y a qu’un seul vantail qui s’ouvre.
    Auparavant sur FO ADD ne s’affichait pas, aussi j’ai utilisé F1 dédié à l’ouverture un vantail ( piéton)pour tester, est-il possible qu’il ait conservé en mémoire cette configuration ? .
    Je vais tenter de la supprimer l’une ou l’autre ou les deux et reprends la procédure et vous tenir informé si vous le souhaitez bien entendu.
    Bien cordialement

    Marcel B.
    Marcel B.

    Marcel B.

    Niveau
    0
    67 / 100
    points
    Code postal:
    56330
    Spécialité:
    Mon produit Somfy favori:
    portail axiovia multipro
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour THOMAS
    Enfin ça marche: ai tout mis à zéro et appliqué calmement, méthodiquement les procédures .
    Je ne sais pas pourquoi auparavant ADD ne s'affichait pas sous F0.
    Un grand merci

    Marcel B.
    Marcel B.

    Marcel B.

    Niveau
    0
    67 / 100
    points
    Code postal:
    56330
    Spécialité:
    Mon produit Somfy favori:
    portail axiovia multipro
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour
    Me revoila, à l'époque vos instructions m'ont été utiles et je les ai copiées dans un fichier pour les avoir sous la main.
    Entre temps le digicode s'est encore mis à ne plus fonctionner, alors replongée dans les manipulations.
    1° Je crois avoir configuré correctement le digicode avec mon code perso, les tests apparemment sont bons.
    2° Ensuite je galère pour le faire reconnaître par le boitier
    J'ai procédé à ceci:
    (La procédure à suivre est la suivante :
    • Faites un appui maintenu de 2s sur le bouton PROG de la motorisation, l'écran affiche F0
    • Tapez votre code sur votre DIGIPAD et faites un appui bref (<0.5s) sur le bouton "un point", le voyant du haut du DIGIPAD s'allume, l'Elixo affiche "Add"
    • Testez de nouveau, est-ce que ça fonctionne ?
    Bonne journée)
    3° Je précise que j'utilise une clé KEYGO pour la voiture et souhaite donc installer le DIGICODE pour la famille.
    4°Lors de la reconnaissance par le boîtier, l’un efface l'autre alors que voudrais que les deux soient opérationnels simultanément.
    Que dois-je faire ?

    Bonjour Marcel,

    Il faudrait effectuer un effacement complet de vos télécommandes en faisant un appui maintenu de 7s sur le bouton PROG de la motorisation et remémoriser vos télécommandes et votre DIGIPAD, arrivez-vous à les faire fonctionner en même temps ?

    Bonne journée,

    Marcel B.
    Marcel B.

    Marcel B.

    Niveau
    0
    67 / 100
    points
    Code postal:
    56330
    Spécialité:
    Mon produit Somfy favori:
    portail axiovia multipro
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour THOMAS
    De retour d'une absence je me suis attelé à appliquer votre conseil.
    He bien cela a marché non sans mal, pourvu que cela se maintienne.
    Encore une question, qu'est ce cette procédure dite d'apprentissage ? exécutée ( involontairement) mais pas bien saisi le sens
    Un grand merci

    Bonjour Marcel,

    Cette procédure permet au moteur d'apprendre où se trouve les fins de course du portail et de calculer le couple nécessaire que doit fournir le moteur pour manœuvrer le portail.

    Bonne journée,

    Haut de page

    © Tous droits réservés Somfy 2019 - Découvrez toutes nos solutions domotiques pour la maison: la domotique sans fil, les box domotiques, nos partenaires domotiques, des moteurs à la domotique, faire installer sa domotique, la domotique dans la maison neuve, faire son installation domotique, acheter sa domotique en ligne, l'alarme domotique