Bonjour à tous,

Le service consommateur sera exceptionnellement fermé ce Mardi 19 Novembre, nous faisons actuellement une bonne action, nous avons décidé de consacrer notre journée à aider les apprentis d’Auteuils grâce à la fondation Somfy.

Nous vous remercions de votre compréhension et nous serons heureux de vous accueillir dès demain Mercredi matin à partir de 8h.

Nous vous souhaitons une bonne journée,

L’équipe des Yellow’s SOMFY

Cette question a été résolue

Comment éviter une déconnexion quotidienne du link ?

Bonjour,

J'ai un problème de déconnexion du link, presque tous les matins et je souhaite résoudre ce problème avec votre aide. Voici quelques éléments qui peuvent permettre d’envisager des pistes.

J'ai une Home Alarm depuis 3 mois qui fonctionnait parfaitement avec une Freebox V6 en ADSL. Elle est équipée de 10 tags, 3 détecteurs de mouvements (+ sirène int + sirène ext).

Mais, depuis début janvier, j'ai une box Bouygues Fibre (Box Ultym 1Gbps) avec des débits descendants supérieurs à 500 Gbps mais un réseau Wifi séparé en 2,4Ghz et 5 Ghz (car le link ne tolère pas bien le 5 Ghz si j'ai bien compris).

D'autre part, nous avons pris l'habitude de couper le wifi entre 23h et 7h sachant qu'il ne sert "à rien", c'est toujours un peu moins d'ondes dans la maison.

Ainsi, le link n'arrive pas à se reconnecter quand le wifi se rallume à 7h. Curieusement, il y arrive sans aucun problème si je rallume la box. D'autre part, cette programmation du wifi était présente sur la freebox et cela n'a jamais posé problème.
Pour résoudre ce problème, j’ai d’abord changé le réseau Wifi une première fois. Puis, j’ai réinstallé toute l’alarme après nouveau changement de réseau wifi puis j’ai tout supprimé et tout réinstallé de zéro. Aucune amélioration de ce côté.

Au niveau paramétrage Wifi, j’ai 2 réseaux (2,4 Ghz et 5 GHz) et l’impossibilité de les « supprimer », seulement les séparer ou les fusionner. J’ai donc préféré les séparer car sinon la connexion au link était quasi impossible. J’ai également fait des tests sur les sécurités et méthodes de cryptage mais rien ne change (WPA, WPA2 …).

Actuellement, les 2 réseaux sont en :

  • SSID uniques (j'ai changé le nom du 5GHz)
  • WPA2
  • cryptage AES
  • Le WPS n’est pas autorisé
  • La sélection du canal est à « auto » (Canal 11 pour le 2,4 GHz et 104 pour le 5 GHz)
  • Le DFS (Sélection Dynamique de Fréquence) est activé pour le réseau 5 GHz

Pour la box :

  • Modèle Fast5330b-r1
  • Firmware : 16.2.26
  • Parefeu : Activé
  • DHCP : Activé
  • J'ai également renommé le Link en "Link SOMFY" pour le retrouver facilement
  • Le ping du link est de 3 ms
  • Je n'ai ouvert aucun port sur le link

Pouvez-vous me dire comment éviter ces déconnexions qui n’étaient pas présentes avec la Freebox ? Je me doute que le problème vient de la présence des 2 réseaux mais je n’arrive pas à trouver comment résoudre ce problème.

Merci par avance pour votre aide,
M POURCHER
Adresse MAC Link : e04f4378c46f
Version Link : 2.2.7

M P.
M P.

M P.

Niveau
1
178 / 750
points
Code postal:
Spécialité:
Mon produit Somfy favori:
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
  • Partager cette question

    Bonjour Ludovic et M,

    Voici les ports à ouvrir pour faciliter une connexion du Link :

    Bonne journée,

    Cette réponse vous a-t-elle aidé ?

    Non (5)

    Oui (1)

    17%

    17% des internautes ont trouvé cette réponse utile

    Les autres réponses

    Bonjour M,

    Le Link doit être capable de se connecter tout seul dès que le réseau WiFi est à nouveau opérationnel. Cela est généralement immédiat mais certains réglages de la box internet peuvent empêcher une reconnexion rapide.

    Je vous propose dans un premier temps de désactiver le pare-feu pour voir si cela vient d'ici.

    Bonne journée,

    M P.
    M P.

    M P.

    Niveau
    1
    178 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Jorge,

    Je vous remercie pour votre aide. Avant hier, j'ai tenté de réunir à nouveau les 2 réseaux 2,4 GHz et 5 GHz. Le premier matin (vendredi), le link s'est reconnecté automatiquement et j'ai cru à une petite victoire mais ... ce matin, le link n'est pas connecté (snif ...).

    J'avoue que je suis un peu perdu car certaines fois, le link arrive à se reconnecter mais je n'ai aucune idée de ce qui fait que ça marche et comme c'est un peu aléatoire, c'est très compliqué à débloquer.

    Je vais tenter d'enlever le pare feu. Pour l'instant, je fais des tentatives isolées pour tester chaque paramètre mais c'est très long. J'espère toutefois pouvoir enrichir la communauté de ma solution car d'autres pourraient avoir le même problème.

    J'ai également pu lire que l'ouverture de certains ports pouvait améliorer la reconnexion. Qu'en pensez-vous ?

    Enfin, j'ai remarqué que je ne pouvais pas tester ce problème en inactivant manuellement le Wifi et en reconnectant quelques minutes plus tard : je pense que le temps est trop court. Dans ces tests, le link se reconnecte la plupart du temps (sauf quand je ne choisis pas WPA ou WPA/WPA2). Je suis donc obligé de faire le test sur la nuit, en conditions réelles, ce qui allonge encore le temps pris par ces tests.

    Bon weekend,
    M POURCHER

    Ludovic M.
    Ludovic M.

    Ludovic M.

    Niveau
    0
    56 / 100
    points
    Code postal:
    77000
    Spécialité:
    Mon produit Somfy favori:
    SOMFY HOME PROTECT
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonsoir,
    Pour faire simple, j’ai exactement le même problème avec ma bbox avec les mêmes paramètres que vous. Et j’ai fais toutes ces manipulations ! Et ça ne se reconnecte pas le matin! Sauf si reboot! Réinstallation comprise,

    Après mon achat d’il y a une semaine, j’attends avec impatience la solution.
    Cordialement
    Ludovic

    M P.
    M P.

    M P.

    Niveau
    1
    178 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,

    Merci Ludovic de confirmer que je ne suis pas le seul à avoir ces problèmes. Je pense que nous sommes nombreux à l'avoir et je suis persuadé qu'on doit pouvoir trouver la solution.

    J'ai donc testé d'enlever le pare-feu samedi. Le dimanche matin, le link s'est reconnecté mais, ce matin, il n'est pas connecté.

    J'ai l'impression qu'à chaque fois que je fais une modification (fusion des 2 réseaux Wifi, suppression du pare feu), ça marche pour le premier jour mais ensuite, ça ne fonctionne plus. Je ne comprends pas ce qui peut bloquer ainsi le link.

    Faudrait-il définir des ports spécifiques pour le link ? Faut-il envisager de réinstaller le link après ces changements de réseau ?

    Merci d'avance pour votre aide.
    Bien cordialement,
    M POURCHER

    M P.
    M P.

    M P.

    Niveau
    1
    178 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Jorge,

    Je vous remercie pour cette réponse rapide. J'ai donc tenté d'ouvrir tous les ports que vous conseillez. J'ai donc créé 9 règles d'ouverture de ports, spécifiquement pour le link somfy.

    Pour ceux qui voudraient le faire, il faut aller sur :

    • Admin de la box
    • Cadre bleu BBOX --> Services de la BBOX
    • Redirections de ports --> Configurer
    • Dans le cadre PAT et NAT, ajouter une nouvelle règle. Donnez des noms faciles à retrouver : ex : SOMFY-TCP43 pour pouvoir faire des tests par la suite.
    • Pensez que lors de l'édition de la règle que vous venez de créer, vous pouvez "dupliquer" pour aller plus vite.

    J'attends donc de voir ce que ça va donner. A priori, demain, ça va marcher mais c'est mercredi matin qu'on saura ...

    Bonne journée et à mercredi pour la suite de cette histoire.
    MP

    Ludovic M.
    Ludovic M.

    Ludovic M.

    Niveau
    0
    56 / 100
    points
    Code postal:
    77000
    Spécialité:
    Mon produit Somfy favori:
    SOMFY HOME PROTECT
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonsoir,

    Pour forcer la reconnection du LINK, je désactive le WIFI de la box, j'attends 1 min et je réactive le wifi au bouton de la box.... Apres 1 min, je lance l'application SOMFY...PERDU, ça ne fonctionne pas !!!

    Je me suis peut-être trompé dans le parametrage ?
    Voici une capture d'écran d'un morceaux du parametrage..
    Ludovic

    Armand F.
    Armand F.

    Armand F.

    Niveau
    1
    155 / 750
    points
    Code postal:
    01800
    Spécialité:
    Mon produit Somfy favori:
    Tahoma
    Ma petite astuce:
    Raison sociale:
    Adresse:
    35 RUE DU BAC
    Ville:
    ST JEAN DE NIOST
    Site internet:
    1519728746
    Activité professionnelle:

    Bonjour,

    Idem pour moi, voila plus d'une semaine que le link s'est déconnecté de mon wifi et que depuis je passe mes soirées à écumer les solutions proposées sans succès. J'ai ouvert les ports sur la box sfr4K, j'ai réinitialisé la box, je test avec deux téléphones différents car il semble que somfy et les S8 c'est pas trop ça...

    Tous mes autres appareils se sont reconnectés sans problème, il n' a que ce link qui ne veut rien entendre.

    Merci d'avance de votre aide

    Bonjour Armand,

    Avez-vous essayé de faire un partage de connexion WiFi avec un autre téléphone pour voir si cela vient du paramétrage de la 4k ?

    Bonne journée,

    Armand F.
    Armand F.

    Armand F.

    Niveau
    1
    155 / 750
    points
    Code postal:
    01800
    Spécialité:
    Mon produit Somfy favori:
    Tahoma
    Ma petite astuce:
    Raison sociale:
    Adresse:
    35 RUE DU BAC
    Ville:
    ST JEAN DE NIOST
    Site internet:
    1519728746
    Activité professionnelle:

    Bonjour,

    Oui sur un honor. J'ai déjà eu ce problème sur le thermostat connecté et lors de la première installation du link avec le S8 impossible. Sur le honor les appairages ont été quasi instantanés. Par contre cette fois ci.... c'est tout planté. Le link apparait si je reste appuyer sur le bouton latéral (sinon c'est au petit bonheur la chance)

    A savoir que lorsque j'ai réinitialisé la box, il m'a fallu également remettre le thermostat avec le honor pas de problème.

    Ce qui est étonnant que je n'ai pas toucher les paramétrage de la 4K entre temps. Actuellement j'ai ouvert les ports comme indiqué ci dessus mais rien de plus.

    Simple remarque sur l'application par l'alarme est en mode nuit est ce que cela pourrait empècher la réinitialisation ? Et si oui, je ne peux pas l'enlever de mon coté.
    Seconde hypothèse, est ce que le somfy around™ pourrait bloqué la procédure ? Certains de mes voisins ont la protect. Mais ayant tenté une fois hier je n'ai pas de MAJ des activités. La dernière date du 27/01 qui me dit que je suis connecté au réseau somfy around™

    Bonjour Armand,

    Nous avons désarmé votre Link pour voir si cela empêche sa reconnexion. Dans ce cadre, merci de reprendre la procédure "changer de réseau WiFi" avec votre réseau traditionnel.

    Bonne journée,

    Armand F.
    Armand F.

    Armand F.

    Niveau
    1
    155 / 750
    points
    Code postal:
    01800
    Spécialité:
    Mon produit Somfy favori:
    Tahoma
    Ma petite astuce:
    Raison sociale:
    Adresse:
    35 RUE DU BAC
    Ville:
    ST JEAN DE NIOST
    Site internet:
    1519728746
    Activité professionnelle:

    Bonsoir Jorge,

    De 18h à 20h40 à 20h40.. le link est toujours HS

    test réalisé :

    • Redemarrage box
    • -Désactivation du réseau 5ghz

      • Raspberry débranché (on sait jamais qu'un des scénario ou autre entrave quelque chose)
      • Désactivation WPS
      • Essaie avec S8 éteinds
      • essaie avec le S8
      • Tahoma débranché

      J'ai plus d'idée... pour que le link me demande de choisir le réseau il faut appuyer plusieurs seconde pendant la recherche sinon il ne le trouve pas (ce n'est pas dans la procédure).

      Après quelques minutes on est en échec à l'étape de connexion au cloud somfy.
      J'ai plus d'idée... c'est inquiétant car on ne devrait pas avoir à galéré comme ça.
      Coté mis à jour tous me semble ok, paramétrage de la box identique à quand tous fonctionnaient.

      Le link serait défectueux ? ça à été le cas pour la passerelle du thermostat. Mais s'agissant de l'alarme et au nombre de cambriolage dans le secteur, hors de question de me retrouver sans link pendant 3 semaines.

      Merci de m'indiquer l'étape suivante

    Bonjour Armand,

    Il est très important de faire une réinitialisation correctement pour que le Link détecte les réseaux :

    1. Débrancher le Link et appuyer sur le bouton latéral jusqu’à extinction de la LED

    2. Rebrancher le Link tout en appuyant 8s sur le bouton latéral. Attention, il est très important de commencer à appuyer avant de le brancher et de ne pas relâcher le bouton jusqu’à 8s après l’avoir branché. Le voyant s’éteint, vous lâchez le bouton et après quelques secondes, il commencera à clignoter en vague

    Le voyant du Link doit clignoter pour que l’équipement puisse s’installer.

    L’installation sur iOS peut finir par un échec d’installation. Cliquer sur le bouton “annuler” permet de reprendre l’installation. Cela peut arriver lorsque le débit est faible, il est donc conseillé de laisser le Link branché pendant quelques heures, le temps d’installer le Link et télécharger les mises à jour.

    Si, encore, un partage de connexion avec un deuxième Smartphone empêche la connexion du Link revenez vers moi pour que nous rapatrions le Link pour test et remplacement si un défaut du produit est avéré.

    Bonne journée,

    M P.
    M P.

    M P.

    Niveau
    1
    178 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,

    Je reprend la discussion de départ sur le problème Link / BBox. Je pense d'ailleurs qu'il vaudrait mieux faire des sujets séparés car Armand a des difficultés avec une Box SFR qui a des spécificités bien différentes (possibilité d'inactiver le réseau 5 GHz par ex).

    J'ai donc ouvert les ports cités plus haut et comme prévu : mardi matin, le link s'est reconnecté tout seul. Mais ce matin, impossible de le reconnecter. Il a fallu redémarrer la box pour qu'il se reconnecte.

    J'avoue ne plus trop savoir d'où peut provenir le problème car j'ai pratiquement tout essayé.

    Je vais laisser la situation comme cela pour voir si demain cela fonctionne mieux. Dans ce cas, cela voudrait dire que le link se reconnecte les jours impairs seulement ?? Ce serait tout bonnement incroyable.

    Je souhaiterai pourtant compléter mon installation par 2 caméras outdoor et une sirène intérieure pour le sous-sol et extérieure pour l'autre face de la maison mais si le link reste aussi capricieux, je ne pense pas poursuivre dans cette direction.

    J'espère que nous pourrons trouver d'autres éléments à tester afin d'envisager un comportement normal du link.

    Bonne journée !
    M POURCHER

    Bonjour M,

    Merci de ce retour.

    Bien évidement, le Link n'a pas des jours préférés pour se connecter.

    Bien que votre utilisation WiFi ne soit pas l'attendue pour des produits connectés, le Link devrait tout de même se connecter tout seul, sauf si la box n'est pas capable de communiquer avec celui-ci après une reconnexion WiFi. Il semblerait que seulement un reset électrique de la box remettrait les choses en place pour que la box retrouve à nouveau le Link.

    Avez-vous essayé de fixer une adresse IP au Link ? Il s'agit d'une manipulation utilisée souvent sur nos anciennes gammes avec certaines box internet. Vous pouvez donc attribuer une adresse IP fixe à l'adresse MAC du Link depuis votre interface client Bouygues pour voir si cela facilite la reconnexion du Link (tous les jours).

    Bonne journée,

    M P.
    M P.

    M P.

    Niveau
    1
    178 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Jorge,

    Merci pour votre réponse et pour votre aide.

    Concernant l'adresse IP, j'ai effectivement fixé une adresse IP pour le link Somfy et je l'ai nommé pour essayer de faciliter sa reconnexion. Cela n'avait pas vraiment amélioré les choses.

    Pour ce qui est de la reconnexion, devinez ... le link s'est reconnecté ce matin, tout seul comme un grand ! Je persiste à dire qu'il me semble qu'il se connecte seulement un jour sur 2. Cela dit, on sera vite fixé sur sa capacité à le faire 1 jour sur 2 ou alors seulement les jours impairs (29 et 31/01) car demain, nous sommes le 1er février.

    Je n'ai pas encore essayé le reset de la box mais je serai obligé d'y venir probablement. Cela dit, je n'ai que de très minces espoirs que ce reset change quoi que ce soit.

    Pour l'instant, je vais vérifier le "modus operandi" de reconnexion pour savoir si c'est bien 1 jour sur 2. Une fois cette vérification effectuée, il faudra alors se poser la question d'un paramètre qui pourrait être présent seulement 1 jour sur 2 ...

    Je vous donne plus d'informations samedi pour confirmer ces éléments. Sans amélioration, je tenterai la réinitialisation complète de la box mais aussi la réinstallation complète de l'alarme. Sait-on jamais.

    Bonne fin de semaine à tous,
    M POURCHER

    Bonjour M,

    Merci de ce retour. Je regarderai lundi votre réponse alors.

    Bonne journée,

    Ludovic M.
    Ludovic M.

    Ludovic M.

    Niveau
    0
    56 / 100
    points
    Code postal:
    77000
    Spécialité:
    Mon produit Somfy favori:
    SOMFY HOME PROTECT
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour à Tous,

    Pourrait on avoir un protocole de parametrage COMPLET et CLAIR pour la BBOX ?
    Parce qu'avec toutes les manipulations différentes que je vois, je me perds un peu voire même beaucoup !! En gros, que dois-je faire pour que le LINK de SOMFY fonctionne du premier coup si je fais tout bien dans l'ordre? Petit rappel, l'initialisation avec iPhone ne se fais pas du premier coup (peut-être parce qu'il gère 2,4 et 5Ghz) j'ai du passer par un ancien iPad.... Si je dois réinitialiser tout mon système BBOX ET LINK, il me faudrais absolument ce "Mode d'emploi" !! Sinon, est-ce que SOMFY va bientôt mettre sur le marché un LINK 2.0 qui corrigera tous ces Bugs ? Parce que je pense qu'on est loin de "La sécurité connectée pour votre foyer,
    simple et accessible" ne pensez-vous pas?

    Bonjour Ludovic,

    Vous avez des FAQ complètes et de réponses sur le forum où vous trouverez facilement les prérequis d'installation du Link :

    https://support.somfyprotect.com/hc/fr/articles/207224089...

    http://forum.somfy.fr/questions/1743699-connexion-impossible-link

    Un complement d'information a été partagé dans ce post avec les ports à ouvrir, une option avancée qui n'est généralement jamais demandée.

    Il n'y a pas des particularités pour la Bbox. Les prérequis sont les mêmes pour chaque box internet.

    Bonne journée,

    Ludovic M.
    Ludovic M.

    Ludovic M.

    Niveau
    0
    56 / 100
    points
    Code postal:
    77000
    Spécialité:
    Mon produit Somfy favori:
    SOMFY HOME PROTECT
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Re-Bonjour Jorge,

    Biensur, j'ai déjà fais toutes les manipulations des divers tutoriels et explications en message... mais bon!! Je suis peut-être passé a coté de quelque chose. Donc je réinitialise ma box, j'éteins tous mes plus wifi, je change le code de mon Wifi, condamne le 5ghz avec un autre nom et code, désactive le WPS et adressage MAC. Je reset le LINK, le connecte a mon réseau, le paramètre sur mon IPHONE.... TOUT EST OK!!
    Jusque la tout va ! Je désactive mon WIFI la nuit, donc je fais un test en coupant mon wifi sur ma box. 2 min plus tard, le link clignote et je rallume mon wifi et là... LE LINK NE SE RECONNECTE PAS.
    Voilà!! Comme il n'y a pas de solution de SOMFY, je m'en vais ramener ce DEMI-produit chez le vendeur.
    Je ne pense pas qu'il faille une licence en informatique pour paramétrer cet appareil. Comme vous me renvoyez toujours vers les mêmes informations et les mêmes liens, c'est que vous n'avez pas plus de compétences que moi pour expliquer cela.

    Cordialement

    M P.
    M P.

    M P.

    Niveau
    1
    178 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,

    Je continue l'historique de cette recherche de solution sur l'absence de reconnexion au Wifi.

    Comme pressenti, le link s'est connecté tous les jours impairs, à savoir : jeudi 31 janvier et vendredi 1er février.

    J'hésitais entre un "habitus" de connexion d'1 jour sur 2 ou une connexion seulement les jours impairs et la conjonction du 31 jan / 01 février montre que ce sont les jours impairs. En effet, ce matin, 2 février, le link ne s'est pas reconnecté.

    Si on relit attentivement la discussion, on peut même remarquer que quoi que j'aie fait, le link s'est connecté seulement les jours impairs :

    • "dimanche dernier" : 27/01 mais pas le lundi 28
    • "mardi dernier" : 29/01 mais pas le mercredi 29
    • jeudi 31 et aussi le vendredi 1 mais pas le samedi 2.

    Il me semblait que cette "connexion" venait de mes modifications sur la BBox mais en fait cela semble plutôt être un blocage un jour sur deux. Hallucinant !

    J'avoue ne pas comprendre du tout ce qui peut conditionner une reconnexion les jours impairs mais pas les jours pairs. Pourtant, c'est bien ce que je constate. Je vais attendre demain, dimanche 3 février pour vérifier si le link se reconnecte.

    Il y a donc un mystère important : quel élément de la bbox (ou du link ?) poserait-il problème un jour pair, mais pas un jour impair ?

    Comme d'autres, j'avoue ma lassitude quant aux paramétrages à envisager pour faire fonctionner normalement l'alarme. Je ne peux garder à l'esprit de vérifier tous les matins si l'alarme s'est bien reconnectée.

    Bon weekend et à tous,
    M POURCHER

    Bonjour Ludovic,

    Je suis navré de lire que vous souhaitez ramener le produit chez le vendeur après seulement deux messages échangés sur le forum et aucun contact à notre assistance.

    Dans mes réponses, je vous indique les prérequis d'installation du Link. Nous ne ferons en aucun le support de votre fournisseur d'accès à internet. Avez-vous pris le temps de connecter le Link sur une autre box internet pour voir si le comportement est le même ? Si c'est le cas, nous pourrions le rapatrier pour test et remplacement si un défaut est avéré.

    Bonne journée,

    Bonjour M,

    Je regarde votre cas avec les développeurs, notamment les logs d'un jour pair et d'un jour impair. Je reviens vers vous dès que possible.

    Bonne journée,

    M P.
    M P.

    M P.

    Niveau
    1
    178 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,

    J'ai continué mes essais et il se trouve que la théorie des jours pairs/impairs est de plus en plus évidente car j'avais oublié sur le précédent post de signaler le vendredi et samedi précédent :

    25/01 (vendredi) : connecté
    26/01 (samedi) : non connecté
    27/01 (dimanche) : connecté
    28/01 (lundi) : non connecté
    29/01 (mardi) : connecté
    30/01 (mercredi) : non connecté
    31/01 (jeudi) : connecté
    01/02 (vendredi) : connecté --> D'où la théorie du jour impair
    02/02 (samedi) : non connecté
    03/02 (dimanche) : connecté
    04/02 (ce lundi) : non connecté !

    J'ai aussi fait une réinitialisation de la BBox en appuyant avec un trombone sur le "reset" de la box. Je n'ai rien touché d'autre. Ceci a fusionné les réseaux wifi et remis la plannification wifi à zéro. J'ai donc remis la plannification wifi (7h 23h ON) et je n'ai pas retouché les réseaux WIFI (fusionnés, par de changement de mot de passe).
    Après réinitialisation, le link s'est bien reconnecté mais comme ce matin, nous étions un jour impair, il ne s'est pas reconnecté.

    Finalement, je devais souvent faire une manip le jour où ça plantait et du coup, je croyais que c'était ce qui résolvait le problème alors que finalement, il n'allait pas se connecter les jours pairs.

    Curieux, j'ai hâte de savoir si ça peut venir du link ou de la box car ce n'est pas exclu, vu que ça fonctionnait avant avec la freebox.

    Merci de m'aider dans ce bug très pénible.
    Bonne journée
    MP

    Bonjour MP,

    Je vous ferai un retour cette semaine, plusieurs personnes vont tester avec les plages horaires et certains, même, avec des BBOX.

    Bonne journée,

    Ludovic M.
    Ludovic M.

    Ludovic M.

    Niveau
    0
    56 / 100
    points
    Code postal:
    77000
    Spécialité:
    Mon produit Somfy favori:
    SOMFY HOME PROTECT
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Jorge,
    Je suit ce topic depuis le début et toutes les solutions proposés, je les ai testé !! je ne suis certes pas informaticien, mais je peut suivre un protocole a la lettre et même le recommencer plusieurs fois si le résultat ne me plait pas! Le test de se connecter avec un autre appareil en partage de connection (iphone6) à fonctionner. le déconnection wifi du link et sa reconnection c'est bien faite. OK!
    Mais cela n'explique pas pourquoi la "technologie " du link a du mal a se connecter facilement a une bbox. Biensur, vous n'allez pas paramétrer ma box a ma place ..... bah pourquoi pas? Le link doit se connecter TRES facilement et se n'est pas le cas !!
    Y-a-t-il un autre moyen de connecté tous les appareils autre que le link?
    Cordialement

    Bonjour Ludovic,

    Le Link est le cerveau du système et, comme tout équipement connecté, doit rester connecté à votre réseau en permanence. Néanmoins, avec le Link déconnecté, les accessoires communiquent via radio en local, donc une éventuelle intrusion devrait être détectée et faire déclencher la sirène.

    Bonne journée,

    M P.
    M P.

    M P.

    Niveau
    1
    178 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour à tous,

    Je reviens encore pour faire le point sur mes problèmes de connexion.

    Voici le bilan de ce que j'ai fait :
    25/01 (vendredi) : connecté
    26/01 (samedi) : non connecté

    Pare feu enlevé
    27/01 (dimanche) : connecté
    28/01 (lundi) : non connecté

    Ouverture des ports
    29/01 (mardi) : connecté
    30/01 (mercredi) : non connecté
    31/01 (jeudi) : connecté
    01/02 (vendredi) : connecté --> D'où la théorie du jour impair
    02/02 (samedi) : non connecté
    03/02 (dimanche) : connecté

    Réinitialisation de la BBOX
    04/02 (lundi) : non connecté
    05/02 (mardi) : non connecté
    06/02 (mercredi) : non connecté et je n'ai pas pensé à le reconnecter donc alarme ne communiquant plus avec mon téléphone toute la journée.

    Séparation des réseaux 2,4 et 5 GHz
    07/02 (jeudi) : non connecté + gros bug car pas de reconnexion après redémarrage. Il a fallu que je change le réseau Wifi (4 à 5 fois avant que ça marche ...)

    Réassociation au Wifi 2,4 GHz + Link renommé de "Host-001" à "LINK-SOMFY". Cette fois-ci, j'ai fait en sorte de supprimer les espaces car j'ai cru comprendre que la box nommait les périphériques sans espace.
    08/02 (vendredi) : A venir ...

    Actuellement, les paramètres réseaux possèdent les différences suivantes par rapport à avant :

    • WPS autorisé
    • sécurité WPA/WPA2
    • NB : DFS (5GHZ) : coché (comme avant)

      Si je peux me permettre, ça fait plus d'un mois que je fais des tests sur l'alarme. Les déconnexions du link font que le système n'a pas la fonctionnalité recherchée. Je comprends d'ailleurs tout à fait Ludovic parce que si j'étais dans son cas avec un achat très récent, je rendrais simplement l'alarme étant donné les difficultés à se connecter sur la box. J'envisage d'ailleurs de revendre cette alarme pour trouver un autre système plus fiable. Je pensais compléter mon système avec 2 sirènes supplémentaires et 2 caméras outdoor puis continuer l'écosystème avec Tahoma et un dongle zigbee pour piloter les volets roulants profalux et la banne somfy mais si l'alarme ne peut pas être pilotée à distance, cela rend le projet non viable.

      A mon sens, la box a peut être des défauts mais le link est le premier objet connecté qui est aussi capricieux avec un réseau Wifi. Il me semble que des mises à jours pourraient tout à fait régler définitivement nos problèmes. Tous mes objets connectés sont passés parfaitement à cette nouvelle box et ils sont plus que nombreux. Le seul qui pose problème, c'est le link.

      D'autre part, la connexion du link au Wifi est toujours très complexe à obtenir. Avec la freebox, j'ai passé 1h30 avant de réussir la connexion et je peux le dire, je suis un geek et passionné d'informatique, de réseau et de développement (je code en php, javascript, flash et un peu de C). Je me doutes que les personnes non averties en informatiques n'aurons dans ces cas là aucune chance de connecter le link.

      Enfin, j'ai une dernière idée concernant ces éventuels blocages mais c'est de plus en plus tiré par les cheveux. Je n'ai pas activé l'accès à distance pour la box. Cela peut-il jouer un rôle ? La freebox permettait facilement cette fonction (mais pour la BBOX, il faut que je change le code wifi).

      J'espère que nous trouverons rapidement une issue favorable à ce problème sans quoi je pense que je passerai à autre chose pour m'éviter une perte de temps et d'énergie préjudiciable.

      Cordialement,
      MP

    Bonjour M,

    Merci pour ce retour rigoureux mais, comme indiqué précédemment, j'allais revenir vers vous pour vous communiquer le retour de nos experts en fin de semaine.

    J'ai eu un retour ce matin et nos équipes ont constaté le même comportement que vous, à savoir le Link ne se connecte pas automatiquement les jours pairs suite à une coupure WiFi sur les Bbox durant la nuit. Des investigations vont commencer la semaine prochaine. Nous avons observé qu'un redémarrage de la Bbox permet la reconnexion du Link, mais nos équipes vont analyser pourquoi ce n'est pas le cas suite à une coupure WiFi via les plages horaires.

    L'accès à distance n'est pas en cause, nos collaborateurs ont créé les plages WiFi à distance.

    J'aimerais préciser que je comprends votre insatisfaction puisque, au final, le Link ne se comporte pas comme attendu. Néanmoins, il s'agit d'un cas très exceptionnel qui vient d'être remonté par vous alors que le Link est dans le marché depuis l'été 2015 (si bien la situation est peut être plus récente, impossible de savoir à ce jour).

    Je reviendrai vers vous dès que j'aurai plus d'informations, mais je n'ai pas un délai à vous communiquer.

    Bonne journée,

    M P.
    M P.

    M P.

    Niveau
    1
    178 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Jorge,

    Je ne doutais pas que vous reviendriez vers moi rapidement, vous l'avez toujours fait et vous êtes très aimable de nous aider ainsi et je vous en remercie.

    Je suis très heureux d'apprendre qu'il y a effectivement un bug et qu'il sera donc probablement résolu d'ici peu.

    Malheureusement, entre-temps, la réinitialisation de la box fait que j'ai perdu le comportement de connexion un jour sur 2, le link ne se connectant plus les matins.

    Que me conseillez-vous ? Faut-il que je remette tous les paramètres comme précédemment : pas de WPS et sécurité WPA2 seulement ? Ceci devrait normalement reproduire le bug 1 jour sur 2. Je vais tenter cette stratégie (sauf avis contraire de votre part).

    Par ailleurs, mon message montre que ce problème m'accapare depuis plus d'un mois (je n'ai pas listé les événements avant le 25/01 car je n'en avais pas fait la liste précise des erreurs et stratégies de résolution). A force, il y a une forme de lassitude qui s'installe.

    Je vous remercie de souligner ma rigueur. Vous soulignez qu'il s'agit d'un fait exceptionnel mais pourtant, je pense que nombreuses personnes ont dû avoir ce problème et la majorité d'entre eux n'ont pas dû avoir envie de réaliser une telle enquête. N'ayant pas identifié la nature exacte de ce problème, ils ne vous l'auront pas fait remonter et auront, comme Ludovic risque de le faire, rendu leur matériel sans chercher plus loin.

    En tout cas, j'espère avoir fait progresser la communauté et amélioré les choses.

    Cordialement,
    MP

    Haut de page

    © Tous droits réservés Somfy 2019 - Découvrez toutes nos solutions domotiques pour la maison: la domotique sans fil, les box domotiques, nos partenaires domotiques, des moteurs à la domotique, faire installer sa domotique, la domotique dans la maison neuve, faire son installation domotique, acheter sa domotique en ligne, l'alarme domotique