Chers utilisateurs,

Nous rencontrons actuellement des problèmes de connexion pouvant impliquer des difficultés à vous connecter à Tahoma.

Pour solutionner cela, nous vous invitons simplement à fermer votre application en arrière plan et à la relancer.

Nos équipes sont actuellement dédiées à la résolution de ce problème et nous vous tiendrons informés de l’avancement de la situation via ce bandeau d’information.

Veuillez nous excuser pour la gêne occasionnée et nous vous remercions pour votre compréhension.

L’équipe des Yellow’s SOMFY  

Question en attente de réponse

Le link s'est déconnecté du Wifi, impossible de le réinitialiser

Après deux ans de bons et loyaux services, mon link commence à montrer des signes de faiblesse. Déconnexion quotidienne de plusieurs heures, puis restauration de la connexion sans qu'aucune action ne soit menée sur le réseau. (tout le reste fonctionne parfaitement). J'ai essayé de "changer de réseau", de réinitialiser le link, de supprimer l'installation pour la recréer, en suivant bien la procédure de débranchement + 8sec + appui court et "vague", rien n'y fait.

Mon téléphone détecte bien le wifi host du link, mais reste bloqué à la phase d'initialisation puis me répond après 5 minutes "Impossible de détecter votre link". Le wifi de ma box n'est donc pas en cause, puisque ça bloque avant le choix du réseau. Please Help
SN : BU0111004083

Bruno G.
Bruno G.

Bruno G.

Niveau
0
23 / 100
points
  • Partager cette question

    Réponses

    Bonjour Bruno,

    D'après votre description le Link n'arrive pas à se mettre en mode "En attente de programmation", pourriez-vous m'indiquer si votre smartphone est iOS ou Androïd ?

    Bonne journée,

    Bruno G.
    Bruno G.

    Bruno G.

    Niveau
    0
    23 / 100
    points

    Bonjour Thomas,

    Mon téléphone est un S9 sous Android 9 (application Somfy Protect à jour)

    Bonjour Bruno,

    Je vais vous demander suivre la procédure ci-dessous, pouvez-vous me confirmer que vous obtenez bien les réaction demandées en fonction de l'état des voyants (voir lien ci-dessous) ?

    Clignotement du Link

    - Débranchez le Link, s'il reste allumé (clignotant ou fixe), maintenez le bouton latérale jusqu'à ce qu'il s'éteigne.

    - Maintenez de nouveau le bouton du Link tout en le rebranchant, le Link se met à clignoter rapidement (État 7 lien ci-dessus), puis après quelque second il s'éteint, puis se rallume, vous pouvez relâcher.

    - Le Link se met à clignoter comme l'État 2 du lien ci-dessus pendant quelque secondes, puis il passe en clignotement par vague (l'État 3)

    - Lancez l'application Somfy Protect et connectez-vous à votre compte

    - Ajoutez un nouvel Équipement Home Alarm

    - Cliquez sur suivant à la page "DEBUTER L'INSTALLATION", puis à la page "Conseil de pose"

    - Sachant que le Link est déjà branché et clignote par vague (État 3), cliquez donc sur "Oui"

    - Faites un appui bref (<0.5s) sur le bouton latéral du Link, après quelques secondes, il se met à clignoter comme l'État 4


    - Cliquez sur Suivant et laissez-vous guider par l'application pour installer le Link

    Si tout est ok et que ça ne fonctionne toujours pas, quel message d'erreur obtenez-vous ?

    Bonne journée,

    Bruno G.
    Bruno G.

    Bruno G.

    Niveau
    0
    23 / 100
    points

    Bonsoir Thomas,
    Après quelques manipulations (trois manipulations complètes, avec plusieurs appuis successifs sur le bouton du link pour qu'il soit détecté par le smartphone), puis boucler plusieurs fois sur l'installation à partir de l'application, le link a bien voulu se reconnecter au réseau et l'installation a abouti... en espérant que ce soit stable maintenant.

    Encore merci pour votre aide

    Laurent S.
    Laurent S.

    Laurent S.

    Niveau
    0
    22 / 100
    points

    Bonjour
    Je suis dans la même situation que ci-dessus mais je n'arrive pas à mettre mon link (mes j'en ai 2). Je maintiens 8s et rien à faire, la led ne se met jamais à clignoter...
    Merci pour votre aide

    Bonjour Laurent,

    Pourriez-vous me communiquer l'adresse MAC de vos deux link que vous trouverez sous l'adaptateur secteur de ces derniers (voir image ci-dessous) :

    Bonne journée,

    Laurent S.
    Laurent S.

    Laurent S.

    Niveau
    0
    22 / 100
    points

    Bonjour Thomas
    Merci pour votre réponse, voici les adresses de mes 2 link
    BU4003000496
    BU4003000F09

    Bonjour Laurent,

    Aucun de ces équipements n'est un Link, ce sont tout deux des relais radio, il est donc normal que vous ne puissiez pas les mémoriser en tant que Link. Il faudra vous rapprocher de votre revendeur pour vous faire rembourser.

    Bonne journée,

    Haut de page