Bonjour à tous,

Le service consommateur sera exceptionnellement fermé ce Mardi 19 Novembre, nous faisons actuellement une bonne action, nous avons décidé de consacrer notre journée à aider les apprentis d’Auteuils grâce à la fondation Somfy.

Nous vous remercions de votre compréhension et nous serons heureux de vous accueillir dès Mercredi matin à partir de 8h.

Nous vous souhaitons une bonne journée,

L’équipe des Yellow’s SOMFY

Question en attente de réponse

Blocage sur obstacle aléatoire et injustifié moteur IO?

Bonjour,

J'ai un ensemble de 5 VR contrôlés par télécommandes individuelles ainsi que par Impresario Chronis IO. Fermeture soir et ouverture matin programmées.

Sur l'un de ces volets (80 x 140), la fermeture ou l'ouverture programmée ne s’execute pas, de façon aléatoire, environ une à trois fois par mois, été comme hiver. Le programmateur indique un défaut ''arrêt sur obstacle''. Or, il n'y a pas d'obstacle à la descente et encore moins à la montée. L'une et l'autre se font parfaitement en utilisant la commande individuelle.

Quelques remarques :

  • Lors d’une commande de fermeture par l’Impresario, non suivie d’effet, on entend nettement un ''clic'' dans le caisson, mais le volet ne semble pas bouger pas d'un mm. La commande est donc bien reçue, mais avortée.
  • Le système de détection d'obstacle semble perturbé, mais uniquement en cas de commande programmée. Bizarre.

    • Ce VR est plus bruyant qu'un autre situé à proximité dans une configuration identique (dimensions, caisson, matériaux, etc..). Je n'ai pas encore pu déterminer d'où vient la différence de bruit, mais le tablier est tout à fait normal.
    • Il est arrivé, mais seulement en de rares occasions, que deux autres VR soient restés ouverts ou fermés.
    • Des parasites sont émis sur le circuit électrique lors du démarrage du VR : allumage intempestif de veilleuse LED et de projecteur à allumage par détection de mouvement, grésillement haut-parleurs PC.
    • J'ai installé un filtre secteur sur la ligne à proximité du VR, sans effet visible. Mais peut-être que les caractéristiques du filtre ne conviennent pas.
      Apparemment la motorisation génère des interférences électromagnétiques suffisantes pour perturber des dispositifs électroniques extérieurs. Serait-il possible que ces interférences soient ‘’auto-perturbantes’’ pour l’électronique embarquée, immédiatement après réception de la commande ? Dans ce cas mon filtre ne peut pas avoir d’effet.
      J’aimerais bien régler cette question, car j’utilise le fonctionnement automatique de mes VR également lorsque je suis absent, et ce problème de fiabilité est ennuyeux.
      Merci d’avance à quiconque pourra m’indiquer la solution.

Pierre L.
Pierre L.

Pierre L.

Niveau
0
14 / 100
points
Code postal:
Spécialité:
Mon produit Somfy favori:
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
  • Partager cette question

    Réponses

    Thomas M.
    Thomas M.

    Thomas M.

    Niveau
    4
    5000 / 5000
    points
    Equipe
    Code postal:
    74300
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Pierre,

    Je vous confirme que d'après ce que vous nous indiquez, il semblerait que votre moteur de volets roulants soit défectueux. Je vous conseille de vous rapprocher de votre installateur en charge de votre SAV afin qu'il vous propose une solution.

    Bonne journée,

    Pierre L.
    Pierre L.

    Pierre L.

    Niveau
    0
    14 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Thomas

    et merci pour votre réponse. Je vais recontacter mon installateur, mais je l'avais déjà contacté il y a environ 2 ans, et il n'avait strictement rien fait...
    Je ne m'attends pas à ce qu'il me dise autre chose que d'acheter un nouveau moteur.

    Je pense que la partie électro-mécanique du moteur est OK, mais que l'électronique a un souci. Ce qui est bizarre, c'est la très faible fréquence du défaut.

    Pensez-vous qu'une réinitialisation du système (désappairage/réappairage ?) puisse être utile ?

    Autre question : les nouveaux moteurs S&S RS100 io sont-ils totalement compatibles avec mon installation, et présentent-ils un avantage réel par rapport à Oximo io ?

    Merci encore

    Thomas M.
    Thomas M.

    Thomas M.

    Niveau
    4
    5000 / 5000
    points
    Equipe
    Code postal:
    74300
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Pierre,

    Vous pouvez toujours tenter une réinitialisation, mais je doute qu'elle fonctionne.

    Les moteurs S&SO RS100 IO peuvent se mettre en lieu et place d'un moteur Oximo IO à condition que l'équivalent existe dans la puissance moteur désiré. Ces nouveaux moteurs sont complètement silencieux, ne nécessitent plus de double coupure d'alimentation pour être reprogrammé et ne sont plus équipé de condensateur brochable.

    Bonne journée,

    Haut de page

    © Tous droits réservés Somfy 2019 - Découvrez toutes nos solutions domotiques pour la maison: la domotique sans fil, les box domotiques, nos partenaires domotiques, des moteurs à la domotique, faire installer sa domotique, la domotique dans la maison neuve, faire son installation domotique, acheter sa domotique en ligne, l'alarme domotique