Chers Utilisateurs,

Une maintenance de votre box TaHoma est prévue ce Mardi 30 Janvier 2024.

Vous pourrez réaliser la mise à jour de votre box à partir du Mardi 30 Janvier 2024, milieu de journée. Pendant la mise à jour, vos équipements, vos scénarios et votre fonction "ma sécurité" restent disponibles. Cependant, aucune modification ne sera possible et il se peut que votre interface soit indisponible pendant quelques minutes.

Les services TaHoma seront de nouveau opérationnels mardi en fin de journée.

L'équipe des Yellows  

Question en attente de réponse

Connexion au serveur connexoon

Bonjour,

je viens d'acquérir une Connexoon. J’ai installé la box et créé un compte Somfy sur l’application connexoon window. Mon compte est activé.

J’essaie de configurer mes équipements depuis l’application mais mes équipements ne sont pas reconnus et j’ai des erreurs avec la recherche de clés. J’ai remarqué que lorsque je fais la recherche des équipements depuis l’application la diode de la box reste verte et ne clignote pas (alors qu’elle clignote lorsque j’appuie sur le bouton PROG à l’arrière de la box).

Avant de réinitialiser mes équipements, j’aimerai savoir si ma box est bien connectée au serveur Somfy ?
Merci.

Alex M.
Alex M.

Alex M.

Niveau
0
36 / 100
points
  • Partager cette question

    Réponses

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    Bonsoir Alex
    Je pense que la réponse a votre question est page 12 de la documentation si jointe
    https://service.somfy.com/downloads/master_v3_b2c/connexo...

    Alex M.
    Alex M.

    Alex M.

    Niveau
    0
    36 / 100
    points

    Bonsoir Jacky,

    Merci. J'ai coupé l'alimentation de la box et j'ai bien vu que l'application ne pouvait plus se connecter au serveur. C'est donc ma box est bien connectée au serveur.

    Autre question :
    J’ai essayé de configurer mes équipements avec la box (bouton PROG) et avec l’application connexoon window. Je n’y arrive pas pour l’instant.

    Voici mes équipements :
    + Commandes SMOOVE ORIGIN io
    + Télécommande Somfy Situo 5 io Pure I
    + Volets roulants somfy
    ++ Commande Velux Integra
    ++ Velux Integra SSL non solaire
    ++ anciennement une télecommande tactile Integra KLR200 (qui commandait l'ensemble mais qui ne fonctionne plus aujourd'hui)

    J’ai essayé de nombreuses fois les recherches en appuyant les 3 secondes sur le bouton PROG des commandes ou de la télécommande jusqu’à l’aller/retour des volets. Mais rien n'y fait.

    Est ce que je dois réinitialiser mes volets roulants puis mon velux?
    Qu'en pensez vous?
    Merci

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    Alex, je n'ai pas assez d'expertise sur connexoon.
    Je sais trouver les tutos sur le Forum, mais pour le paramétrage je risque de me tromper.
    Attendez l'avis d'un autre Expert ou d'un Yello

    Nicolas F.
    Nicolas F.

    Nicolas F.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour Alex,
    Si votre installation étais piloter par une KLR 200 de velux précédemment celle-ci a mis des clef de sécurité dans vos volet roulants.
    ceux-ci ne pourront pas remonter dans votre connexoon si nous ne pouvons pas échanger la clef de sécurité (puisque visiblement votre KLR200 ne fonctionne plus)
    la solution sera de remettre a zéro vos motorisation afin de supprimer cette clef de sécurité.
    Bonne journée.

    Alex M.
    Alex M.

    Alex M.

    Niveau
    0
    36 / 100
    points

    Merci Nicolas, je comprends mieux.

    PS : Effectivement, tout marche après remise à zéro.

    Haut de page