Chers Utilisateurs,

Une maintenance de votre box TaHoma est prévue ce Mardi 6 Décembre 2022.

Vous pourrez réaliser la mise à jour de votre box à partir du Mardi 6 Décembre, milieu de journée. Pendant la mise à jour, vos équipements et vos scénarios restent disponibles. Cependant, aucune modification ne sera possible et il se peut que votre interface soit indisponible pendant quelques minutes. Le service sera également perturbé pour les utilisateurs équipés de Connexoon.

Les services TaHoma seront de nouveau opérationnels Mardi en fin de journée.

Nous vous prions de nous excuser pour les éventuels désagréments rencontrés et vous remercions de votre patience.

L’équipe des Yellow’s SOMFY

Question en attente de réponse

SGS Essential - Auto-apprentissage

Bonjour,

Je viens de remplacer mon ancienne motorisation de portail par un ensemble SGS Essential pour battant de 2mx2m et max 250kG. Les caractéristiques correspondent sans problèmes. Par contre, il m'est impossible de suivre les étapes de configurations indiquées. Tout d'abord, lorsque je donne une première impulsion sur la touche de ma télécommande, je n’ai pas un mais les 2 battants qui s'ouvrent. la seconde impulsion parfois arrête le cycle parfois referme les battants, du mois essaye. Bref de fil en aiguillage j'arrive à positionner les butées. A partir de cet instant il me reste l'auto-apprentissage à faire. Là, le boîtier de contôle tente de fermer un battant sans grande réussite puis essaie le second battant environ 5s avant de tout stopper sans indication. je refait plusieurs tentatives sans résultat (1 battant se ferme et pas l'autre...1 battant s'ouvre et l'autre à moitié...). Le cycle d'auto-apprentissage est donc impossible à valider.
Quelqu'un aurait-il une idée ?

Cordialement
Florian

Florian
Florian

Florian

Niveau
0
54 / 100
points
Code postal:
01480
Spécialité:
Mon produit Somfy favori:
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
  • Partager cette question

    Réponses

    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Réparations Electroniques

    Bonjour,

    Regardez dans la notice chapitre effacement total des réglages.
    Faites la RAZ.
    Le voyant rouge doit clignoter par séquences de deux fois.

    Faites la reconnaissance des télécommandes.

    Puis, recommencez la mise en service.

    Florian
    Florian

    Florian

    Niveau
    0
    54 / 100
    points
    Code postal:
    01480
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonsoir,

    Merci pour ce rapide retour. Pour information, j'ai fait cette manipulation de RAZ des réglages deux fois avec coupure secteur. Rien n'y change.

    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Réparations Electroniques

    Avez-vous enlevé la batterie ?

    Florian
    Florian

    Florian

    Niveau
    0
    54 / 100
    points
    Code postal:
    01480
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Je ne crois pas qu'il y ait une batterie, je n'en ai pas monté en version externe. Y-en aurait-il une dans le boîtier électronique ?

    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Réparations Electroniques

    Il n'y a pas de batterie dans le boîtier.

    Lorsque vous avez fait la RAZ, le voyant rouge clignote bien par séquences de deux fois ?

    Après association de la télécommande, lorsque, éloigné du boîtier, vous appuyez sur la touche mémorisée, est-ce-que le voyant vert RADIO du boîtier s'allume ?

    Florian
    Florian

    Florian

    Niveau
    0
    54 / 100
    points
    Code postal:
    01480
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,

    Oui je vous confirme que la LED rouge clignote bien deux fois de suite, même après coupure de courant. La télécommande est bien appairée, le voyant radio s'allume vert à la réception d'une commande. Je crains que le problème vienne du boitier électronique.
    Quel test est-il possible de faire ?

    Bonjour Florian,

    Pouvez-vous me transmettre une photographie du câblage de votre boîtier électronique ?

    Êtes-vous certain de bien avoir câbler un Moteur sur M1 et le second sur M2 sans avoir fait de mélange entre eux ou avec d'autres bornes ?

    Bonne journée,

    Florian
    Florian

    Florian

    Niveau
    0
    54 / 100
    points
    Code postal:
    01480
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Thomas,
    je n'ai pu répondre plus tôt et je m'en excuse. Pour autant, j'ai continué les investigations. Le câblage est correcte, je n'utilise que les 2 moteurs (M1 étant le battant à ouvrir en premier). J'ai récupéré une pince ampèremétrique et pu constaté qu'à l'ouverture l'intensité est inférieure à 1A puis monte vers 3A butée atteinte. A la fermeture, quand il le veut, l'intensité de décollage est à 4,5A, dans ce cas le portail se ferme bien mais, parfois, sans explication, l'intensité monte à 5,2A. Là, l’électronique stoppe au bout de 2 ou 3s.
    Je crains au final que le système ne soit pas adapté.
    Qu'en pensez-vous ?

    Bonjour Florian,

    Qu'entendez-vous par "Je crains au final que le système ne soit pas adapté." ? Pouvez-vous me montrer des photographies de votre installation et m'indiquer l'angle d'ouverture de chacun des vantaux ?

    Bonne journée,

    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Réparations Electroniques

    Bonjour,

    ""A la fermeture, quand il le veut, l'intensité de décollage est à 4,5A, dans ce cas le portail se ferme bien mais, parfois, sans explication, l'intensité monte à 5,2A. Là, l’électronique stoppe au bout de 2 ou 3s. ""

    Cela peut être dû à un forçage mécanique, point dur dans le déplacement des battants.

    Posez des photos de l'installation comme demandées par Thomas.

    Indiquez aussi les cotes A et B de votre montage.

    steven F.
    steven F.

    steven F.

    Niveau
    0
    11 / 100
    points
    Code postal:
    76170
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    bonjour avez vous finalement reussi a faire l'apprentisage ?

    moi j'ai un soucie! tout est bien branché il est dit de faire un appuy sur le bouton 1 de la telecommande (ouverture en petite vitesse), une fois l'ouverture souhaitée un appuy sur le meme bouton arrete le battant. il faut regler les fin de course dessous avec une clés allen 6pans. et c'est la que ca ne vas plus il dise un appuy sur le bouton 1 et le 2 eme battant devrais s'ouvrir sauf que moi il ne bouge pas et c'est mon battant 1 deja ouvert qui force pour s'ouvrir plus .... avez vous une solution crdlt

    Florian
    Florian

    Florian

    Niveau
    0
    54 / 100
    points
    Code postal:
    01480
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonsoir,
    Pour finir, nous avons changer tout le portail et j'ai virer les vérins et l’électronique SOMFY qui pour moi manque fort de fiabilité.
    Je vous souhaite bonne chance pour résoudre votre problème.

    Bonjour Steven,

    Si le moteur force, c'est qu'il ne reconnait pas la butée. Vérifier que tout soit bien vissé, sinon avancée un peu la butée dans le bras moteur.

    Utilisez-vous des butées d'ouvertures au sol ?

    Bonne journée,

    Haut de page