Chers utilisateurs,

Nous rencontrons actuellement des problèmes de connexion pouvant impliquer des difficultés à vous connecter à Tahoma.

Pour solutionner cela, nous vous invitons simplement à fermer votre application en arrière plan et à la relancer.

Nos équipes sont actuellement dédiées à la résolution de ce problème et nous vous tiendrons informés de l’avancement de la situation via ce bandeau d’information.

Veuillez nous excuser pour la gêne occasionnée et nous vous remercions pour votre compréhension.

L’équipe des Yellow’s SOMFY  

Cette question a été résolue

Appairage Link Advanced ?

Bonjour,

Mon Link advanced parfaitement fonctionnel depuis achat en Octobre dernier a perdu sa connexion GSM (pas d'internet à domicile) le 15/5 dernier. Compte tenu des tentatives infructueuses de déplacement du Link ou autre reconnexion du câble, j'ai finalement procédé à un reset via les 2 boutons. Depuis, les leds sont en attente d'appairage bluetooth sauf que depuis 2 téléphones différents (dont 1 très récent), toutes les tentatives d'appairage ont échoué. L'appli reste donc "gelée" dans l'attente d'une reconnexion... J'ai relancé 4 fois le reset avec toujours le même résultat. Que me proposez vous de faire ?
Merci d'avance.

Marc
Marc

Marc

Niveau
0
54 / 100
points
  • Partager cette question
    Marc
    Marc

    Marc

    Niveau
    0
    54 / 100
    points

    Bonjour Serge,
    Dans mon cas, la solution qui a fonctionné, et que m'a proposé de suivre le support téléphonique (que je vous invite à contacter si la date de facturation mensuelle est éloignée) a été de :
    1- Résilier l'abonnement GSM
    2- Supprimer le Link advanced sur l'application android
    3- Renouveler l'abonnement GSM et recréer toute la configuration du système sur l'application
    Car l'étape 2) était impérative et curieusement n'était pas possible sans une résiliation préalable. Une erreur de configuration logicielle sans doute... J'avoue, c'est un peu lourd donc bon courage.
    Une mise à jour pourrait avoir corrigé ce "bug" ces 4 derniers mois.... ?

    Cette réponse vous a-t-elle aidé ?

    Non (0)

    Oui (0)

    0% des internautes ont trouvé cette réponse utile

    Les autres réponses

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    Bonjour Marc
    Ci joint les fiches de dépannage.

    Il faut réinitialiser en enlevant les piles et en débranchant la batterie de maintient des paramètres.

    https://support.somfyprotect.com/hc/fr/categories/3600033...

    Marc
    Marc

    Marc

    Niveau
    0
    54 / 100
    points

    Bonjour Jacky, merci pour votre réponse.
    Deux essais successifs réalisés plus de 5min après avoir débranché la batterie. (Tension de batterie controlée à 4.0V, donc encore bien chargée). Mais même symptôme : l'appairage n'aboutit pas. Je me demande s'il ne faut pas que je reset aussi côté application mobile, ce qui m'imposerait de résilier mon forfait à 4.90€/mois pour le GSM ... ?

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    Non attendez l'avis d'un Yello de Somfy

    Serge C.
    Serge C.

    Serge C.

    Niveau
    1
    163 / 750
    points

    Bonjour. Je suis dans la même situation...
    je voulais réinitialiser mon link advanced qui se déconnecte sans arrêt. J'ai donc appuyé simultanément sur la touche Reset et sur celle du haut et désormais les 2 leds clignotent alternativement en bleu (ce qui veut dire que le link est en attente d'un appairage bluetooth) mais ça n'évolue pas ensuite... J'ai recommencé l'opération plusieurs fois et idem.
    j'ai débranché le link et défait la batterie pour faire d'autres essais, mais ça ne change pas...
    Que faire ? Merci pour votre aide ! bien cordialement. Serge

    Serge C.
    Serge C.

    Serge C.

    Niveau
    1
    163 / 750
    points

    Bonjour Marc, et un grand merci. Effectivement c'est lourd. Je vais voir auprès du support technique et vais probablement faire marcher le SAV (car mon link se déconnecte sans arrêt).
    C'est curieux qu'il n'y ait pas de marche à suivre publiée par Somfy des différentes situations, et notamment des erreurs rencontrées. C'est un peu le système D... en tout cas merci pour vos conseils. Bien cordialement Serge

    Serge C.
    Serge C.

    Serge C.

    Niveau
    1
    163 / 750
    points

    Bonjour Maud,
    merci pour votre réponse ; j'ai déjà répondu sur un autre fil de discussion : " Link Advanced se déconnecte régulièrement du réseau GSM".
    Vous m'avez écrit pour mettre en œuvre le SAV car mon link est très récalcitrant ! Je que je vais faire...
    Bonne journée. Serge

    Haut de page