Chers utilisateurs,

Nous rencontrons actuellement des problèmes de connexion pouvant impliquer des difficultés à vous connecter à Tahoma.

Pour solutionner cela, nous vous invitons simplement à fermer votre application en arrière plan et à la relancer.

Nos équipes sont actuellement dédiées à la résolution de ce problème et nous vous tiendrons informés de l’avancement de la situation via ce bandeau d’information.

Veuillez nous excuser pour la gêne occasionnée et nous vous remercions pour votre compréhension.

L’équipe des Yellow’s SOMFY  

Question en attente de réponse

Application SOMFY pour gérer le TLS 1.2

Bonjour,

Je dispose d’une alarme de type SOMFY protexium et cela faisait longtemps que je ne m’étais pas connecté à distance depuis de mon application (en HTPPS qui fonctionnait jusqu’alors). Force est de constater que cela ne m’est plus possible (seul l’accès à distance en HTPP fonctionne).
Du coups, j’ai pu tester via un navigateur Web en https à distance pour essayer d’y accéder mais j’ai la même problématique. Il s’avère que le serveur web de l’alarme ne permet que de faire du TLS1.1 alors que nous savons désormais que tous les navigateurs web n’acceptent que le TLS 1.2.
Comment puis je faire pour mettre à jour l’alarme afin de pouvoir accéder à distance en HTTPS avec le protocole TLS1.2 ?
De plus avez-vous une mise à jour de l’application SOMFY pour gérer le TLS 1.2 ?

En vous remerciant de votr retour

Merci,

fabien
fabien

fabien

Niveau
0
67 / 100
points
  • Partager cette question

    Réponses

    Bonjour Fabien,

    Il n'existe pas de mise à jour pour ce système d'alarme.
    En passant par votre non de sous domaine, c'est nos serveurs qui se chargent de faire la conversion et donc de continuer à prendre en charge le HTTPS.

    Bonne journée,

    Haut de page