Chers Utilisateurs,

Une maintenance de votre box TaHoma est prévue ce Mardi 16 Juillet 2024.

Vous pourrez réaliser la mise à jour de votre box à partir du Mardi 16 Juillet 2024, milieu de journée. Pendant la mise à jour, vos équipements, vos scénarios et votre fonction "ma sécurité" restent disponibles. Cependant, aucune modification ne sera possible et il se peut que votre interface soit indisponible pendant quelques minutes.

Les services TaHoma seront de nouveau opérationnels Mardi en fin de journée.

L’équipe des Yellow’s SOMFY  

Question en attente de réponse

Problème boitier électronique Evolvia 400 ?

Bonjour à toutes et tous, et bonne année 2019,
La motorisation Evolvia 400 de mon portail a mal fini l'année. Depuis quelques jours, il n'y a plus qu'un seul battant qui s'ouvre, celui sur lequel est monté le boitier électronique.
J'ai vérifié les moteurs, ils fonctionnent bien, et comme j'avais un boitier électronique d'avance, fourni par Somfy dans le cadre d'un SAV et que je n'avais pas installé, j'ai monté un boitier neuf. Pas de changement, sinon qu'avec l'ancien je n'arrivais pas à fermer le battant, alors qu'avec le nouveau j'y arrive.
Le boitier a bien été réinitialisé, et après plusieurs ouverture de l'unique battant qui veut bien s'ouvrir, le voyant statut est allumé en permanence.
J'ai vérifier également la connexion du second moteur, en le reliant au boitier à l'aide d'un autre fil, pour vérifier si ce n'était pas ceux reliant les deux moteurs, mais pas d'effet non plus.
Je ne vois pas ce que cela peut être. Quelqu'un aurait-il éventuellement une idée ?
D'avance merci,

herve D.
herve D.

herve D.

Niveau
0
57 / 100
points
  • Partager cette question

    Réponses

    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points

    Bonjour,

    Si Somfy vous a fourni un boitier sous garantie, c'est que l'ancien était défectueux.
    Bizarre d'ailleurs qu'il ne vous l'ai pas demandé en retour ?

    Donc, est-ce que les dysfonctionnements signalés dans votre question dont ceux avec le boitier neuf fournis par Somfy ?
    Parce que ce n'est pas clair....

    Pourquoi ne pas avoir monté le boitier neuf dès que Somfy vous l'a fourni ?

    Franchement je n'y comprends plus rien ?

    Quel âge à votre moteur?

    Richy C.
    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points

    Bonjour,

    Montrez des photos des étiquettes de vos deux moteurs ?

    herve D.
    herve D.

    herve D.

    Niveau
    0
    57 / 100
    points

    Les moteurs doivent avoir moins de cinq ans, déjà changé grâce à un SAV Somfy.
    Si je n'ai pas changé le boitier avant c'est que je ne voyais pas l'intérêt de changer alors que cela fonctionné.
    Pour ce qui est des boitiers, ce sont bien les deux mêmes.

    Thomas M.
    Thomas M.

    Thomas M.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour Hervé,

    Je vais vous demander de réaliser le test décrit dans la vidéo ci-dessous, vous deux moteurs sont-ils fonctionnels ?

    Tester le bon fonctionnement d'un moteur de portail

    Bonne journée,

    herve D.
    herve D.

    herve D.

    Niveau
    0
    57 / 100
    points

    Bonsoir Thomas,
    J'ai opéré aux vérifications ce soir.
    Le moteur numéro 1, qui est au niveau du boitier, fonctionne bien, mais cela je le savais déjà.
    Pour le moteur numéro 2, il ne réagit pas quand je branche la batterie sur les câbles qui sont au niveau du boitier. Le test de continuité est bon, donc d'après la vidéo, il faudrait changer le moteur. Cela me gène un peu, car ce moteur est neuf. De plus, si je branche la batterie directement au niveau du second moteur, il s'ouvre et se ferme correctement.
    Selon ces informations, pouvez-vous me confirmer qu'il s'agit bien d'un problème moteur ?
    Merci.

    Richy C.
    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points

    Bonjour,

    Il serait bon de tester le moteur 2 directement sur son petit câble, sans la rallonge.

    Il peut arriver que le raccord pince sur l'isolant du câble et fasse mauvais contact, même si la continuité semble bonne.

    herve D.
    herve D.

    herve D.

    Niveau
    0
    57 / 100
    points

    Bonsoir Richy, et merci pour l'aide,
    J'ai testé le moteur 2, en branchant la batterie, soit directement au moteur, soit en utilisant le cable fournit, et il fonctionne.
    Je vais profiter du week-end pour tester mon fil, celui qui relie le boitier au moteur, bien que je ne vois pas comment il peut être défectueux.
    Mais on ne sait jamais.

    herve D.
    herve D.

    herve D.

    Niveau
    0
    57 / 100
    points

    J'ai profité du week-end pour tester l'ensemble de mon installation. En inversant les moteurs M1/M2, le second moteur fonctionne, mais plus le premier. J'en déduit donc que le problème vient du boitier électronique. Le problème est que ce boitier est tout neuf, donc j'ai un peu de mal à comprendre.
    Si un yellow pouvait me contacter, pour un éventuel échange de ce boitier défectueux.
    Bonne soirée à tous

    Richy C.
    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points

    Bonjour

    La première chose à faire est une RAZ du boitier, ''effacement total des réglages''

    Et recommencer la mise en service.

    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points

    Bonjour Hervé,
    C'est vrai que votre test tente à démontrer un dysfonctionnement du boitier.
    Mais pour être certain que seul le mode piéton ne soit pas engagé, il faudra faire la RAZ proposée par Richy.
    Tenez-nous informés.

    Frédéric D.
    Frédéric D.

    Frédéric D.

    Niveau
    0
    63 / 100
    points

    Bonjour depuis dimanche matin mon portail ne réagis plus et la lumière rouge reste fixe ,j ai tout débranché sauf alimentation, m1 et m2 mais toujours rien
    Quelqu un peut il m aider ,merci beaucoup

    Richy C.
    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points

    Bonjour,

    Quel appareil, et quel est son âge ?

    Frédéric D.
    Frédéric D.

    Frédéric D.

    Niveau
    0
    63 / 100
    points

    Bonjour, il s agit d un modèle Evolvia 400 ,il a une dizaine d année, somfy m à envoyé un kit complet il y a environ 4 ans comprenant une carte électronique et 2 moteur ,j ai tout changé à réception

    Frédéric D.
    Frédéric D.

    Frédéric D.

    Niveau
    0
    63 / 100
    points

    Voici la référence De ma carte ,j ai fais de nouveau un essai ce matin ,ce coup ci plus rien ne s allume
    Depuis quelques jours je lis tous les forums liés à cette motorisation ,il semble que je ne sois pas le seul et que ce problème est récurrent, il serait bien de la part de somfy de faire un rappel général et de procéder au remplacement à titre gracieux de cette pièce afin d assoir sa notoriété et son image
    J ai acheté ce kit 650€ et je ne suis pas d accord pour réinjecter 250€ tous les 3/4 ans
    Merci de votre retour

    Richy C.
    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points

    Bonjour

    Votre boîtier électronique a 8 ans.
    Vous pouvez le faire réparer. Pour infos, cliquez sur mon nom et faites un message à l'adresse mail de contact indiquée.

    Frédéric D.
    Frédéric D.

    Frédéric D.

    Niveau
    0
    63 / 100
    points

    Rebonjour et merci pour vos réponses,ce boîtier n à pas 8 ans,il m a été envoyé il y a environ 3 ans

    Richy C.
    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points

    Pourtant, il a bien 8 ans, le temps passe très vite ...
    Je ne peux pas vous en dire plus.
    Attendez d'autres avis.

    https://boutique.somfy.fr/boitier-electronique-rts-pour-e...

    Frédéric D.
    Frédéric D.

    Frédéric D.

    Niveau
    0
    63 / 100
    points

    Bonjour, je vous assure pourtant qu il m a été envoyé avec 2 moteurs il y a 3 ans ,mais bon 3 ou 8 vu tous les problèmes cités sur les forum pour la même pièce ce n est pas normal
    J ai est trouvé un d ocas pour me dépanner et ensuite je changerai de marques ,je croise simplement les doigts pour que le problème ne se rencontre pas sur mes volets roulant de la même marque
    Je suis rout de même très mécontent de la durée de vie

    Richy C.
    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points

    Bonjour,

    Un boîtier vendu d'occasion l'est certainement car il a un problème qui peut surgir dans peu de temps ou plus tard.
    La meilleure solution fiable et garantie pour votre boîtier, outre son remplacement, est sa réparation comme indiquée plus haut.

    Frédéric D.
    Frédéric D.

    Frédéric D.

    Niveau
    0
    63 / 100
    points

    J en suis bien conscient et je prend le risque ,d un autre côté je me dis que je vais faire réparer le mien pour 200€ et que dans 2 ans ce sera rebelotte et ainsi de suite
    C'est le principe qui me gêne, 95% des utilisateurs ont ce problème récurent visiblement donc si somfy se contente de constater sans bouger je préfère changer de fournisseur

    Richy C.
    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points

    Avant de lancer des pensées improbables , vous êtes-vous au moins renseigné sur la réparation comme indiqué plus haut ?
    https://forum.somfy.fr/questions/2898275-reparation-boitier-portail

    Haut de page