Chers utilisateurs,

Suite à des perturbations en cours sur les réseaux téléphoniques, nous vous informons que nos lignes pour joindre les Services consommateur, professionnel et commercial sont actuellement fermées.

Nous vous prions de nous excuser pour la gêne occasionnée.

Nous vous remercions pour votre compréhension,

L’équipe des Yellow’s SOMFY

Question en attente de réponse

cochage par erreur case "HTTPS seul" ?

Bonjour, après achat nouveau transmetteur/centrale GSM, dans les réglages du réseau j'ai coché par erreur la case "HTTPS seul", et je ne peux plus me connecter à mon système d'alarme par ordinateur, à la saisie de l'adresse IP apparait le message "accès sécurisé HTTPS obligatoire (0x0a08).
Comment accéder à la case "HTTPS seul" pour la décocher ?
Merci

Evelyne B.
Evelyne B.

Evelyne B.

Niveau
0
59 / 100
points
Code postal:
Spécialité:
Mon produit Somfy favori:
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
  • Partager cette question

    Réponses

    Evelyne B.
    Evelyne B.

    Evelyne B.

    Niveau
    0
    59 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Evelyne B :
    J'ai oublié de préciser que je n'avais pas configuré l'accès à distance et que je n'ai donc aucun moyen d'accéder à la page "réglages réseaux".

    Bonjour Evelyne,

    En théorie, il suffit d'ajouter un "s" à http.

    Sinon essayez en suffixant avec ":443".

    Evelyne B.
    Evelyne B.

    Evelyne B.

    Niveau
    0
    59 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Taper HTTPS://192.168.1.XXX dans la barre URL ne fonctionne pas pour cause de protocole incompatible.

    Comment suffixe t'on avec ":443" ?
    Merci

    On suffixe ainsi : 192.168.1.XXX:443

    443 est le port https par défaut. Donc si vous l'avez modifié, il faut utiliser la valeur indiquée.

    en complément, ici on en parle : http://forum.somfy.fr/questions/1702874-option-https-cochee-acces-centrale-impossible

    soit vous avez la possibilité de tester avec un navigateur plus ancien (ou autre), soit vous essayez d'y accéder par l'extérieur (en paramétrant la box pour l'ouverture des ports) mais pas sûr d'avoir accès à tous les paramètres.

    PS : sinon reset de la carte IP (http://forum.somfy.fr/questions/697154-cocher-erreur-case-https-seul-acces-compte)

    Evelyne B.
    Evelyne B.

    Evelyne B.

    Niveau
    0
    59 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Merci, ré-initialiser la carte IP me semble la meilleure solution au vu du temps perdu à essayer toutes les propositions trouvées dans le forum.
    Je croise les doigts pour que cela fonctionne.
    Bon dimanche

    Je pense aussi car taper "https" ou suffixer le port ":443" est identique.

    De plus, à lire l'explication, c'est une question de protocole SSL trop ancien (donc aujourd'hui vulnérable).

    Si vous suivez bien la procédure, il ne devrait pas y avoir de problème.

    Haut de page

    © Tous droits réservés Somfy 2021 - Découvrez toutes nos solutions domotiques pour la maison: la domotique sans fil, les box domotiques, nos partenaires domotiques, des moteurs à la domotique, faire installer sa domotique, la domotique dans la maison neuve, faire son installation domotique, acheter sa domotique en ligne, l'alarme domotique