Bonjour à tous,

Le service consommateur sera exceptionnellement fermé ce Mardi 19 Novembre, nous faisons actuellement une bonne action, nous avons décidé de consacrer notre journée à aider les apprentis d’Auteuils grâce à la fondation Somfy.

Nous vous remercions de votre compréhension et nous serons heureux de vous accueillir dès demain Mercredi matin à partir de 8h.

Nous vous souhaitons une bonne journée,

L’équipe des Yellow’s SOMFY

Cette question a été résolue

Problème appairage alarme protexial io / Tahoma ?

Bonjour
Mon alarme Protexial io s'est soudainement desappairée de la box Tahoma.
L'alarme fonctionne depuis l'application Alarme mais plus depuis l'application Tahoma.
J'ai tenté les choses suivantes :

  • reset box Tahoma
  • suppression puis ajout Alarme dans l'interface Tahoma (en suivant la procédure 9988 OK 753 OK etc.)
  • Rien n'y fait Tahoma ne reconnaît pas l'alarme.
    Tous les autres équipements fonctionnement.
    Pourriez-vous m'aider svp ?

Dimitri
Dimitri

Dimitri

Niveau
0
69 / 100
points
Code postal:
Spécialité:
Mon produit Somfy favori:
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
  • Partager cette question

    Bonjour Guillaume,

    Si tous les tests demandés à Dimitri ont été réalisé, merci de répondre à la dernière question que je lui ai posé pour avancer dans le diagnostique.

    Bonne journée,

    Cette réponse vous a-t-elle aidé ?

    Non (0)

    Oui (0)

    0% des internautes ont trouvé cette réponse utile

    Les autres réponses

    Bonjour Dimitri,

    Pourriez-vous faire une recherche d'équipement IO sans télécommande dans l'interface PC de votre TaHoma, est-ce que la box domotique retrouve votre Protexial ?

    Bonne journée,

    Dimitri
    Dimitri

    Dimitri

    Niveau
    0
    69 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Thomas
    Merci pour votre réponse.
    Non l'interface Tahoma indique "Aucun nouvel équipement decouvert", d'où mon problème.
    Je me demande si du fait du reset de la Tahoma et de la RAZ de la carte io de la Protexial il n'y a pas un problème de clé io ??

    Bonjour Dimitri,

    Je vais vous demander de réaliser la procédure ci-dessous sur le Clavier LCD de votre système d'alarme :

    • Faites la touche OFF suivi de votre code utilisateur
    • Faites MENU puis votre code installateur
    • Faites 9978 et OK
    • Faites 1 et OK
    • Recommencez la découverte d'un équipement IO sans télécommande via votre TaHoma, est-ce que ça fonctionne ?

    Bonne journée,

    Dimitri
    Dimitri

    Dimitri

    Niveau
    0
    69 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonsoir,
    J'ai appliqué cette procédure, mais sans succès : Tahoma ne voit aucun équipement io.

    Bonjour Dimitri,

    Pouvez-vous m'indiquer si en faisant un appui bref (<0.5s) sur le bouton IO à l'intérieur de votre Centrale si le voyant IO s'allume bien vert ?

    Bonne journée,

    Guillaume
    Guillaume

    Guillaume

    Niveau
    0
    21 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,
    J'ai le même problème que Dimitri depuis environ une semaine. Impossible de reconnecter Protexial iO à Tahoma. La box tahoma indique : "L'équipement semble hors de portée radio. Veuillez vous assurer qu'il est bien sous tension."
    J'ai fait les mêmes tests que Dimitri sans plus de succès.
    Merci pour votre aide.

    Dimitri
    Dimitri

    Dimitri

    Niveau
    0
    69 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Thomas
    Je fais l'opération que vous proposez au plus vite.
    Il me manquait juste le bon tournevis pour ouvrir le capot de la centrale qui n'est pas très accessible
    Je vous tiens au courant
    Merci à vous

    Dimitri
    Dimitri

    Dimitri

    Niveau
    0
    69 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Re-bonjour
    Je viens d'effectuer l'opération.
    Le voyant io clignote en orange.
    Après avoir appuyé sur le bouton io, j'ai essayé de nouveau d'appairer la Tahoma, mais celle-ci ne reconnaît aucun équipement io.

    Bonjour Dimitri,

    Le voyant IO ne peut que s'allumer "VERT", il se trouve en haut à droite de votre Centrale (voir image ci-dessous), est-ce bien ce voyant que vous voyez s'allumer en Orange ?

    Bonne journée,

    Dimitri
    Dimitri

    Dimitri

    Niveau
    0
    69 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour
    Il y a 2 voyants à côté du bouton io. L'un est vert. L'autre clignote en rouge lorsque j'appuie sur le bouton io.

    Bonjour Dimitri,

    Afin de poursuivre votre dépannage, je vais avoir besoin d'informations personnelles et c'est pour cette raison que je viens de vous envoyer un mail.

    Bonne journée,

    Julian G.
    Julian G.

    Julian G.

    Niveau
    0
    33 / 100
    points
    Code postal:
    57940
    Spécialité:
    Mon produit Somfy favori:
    Tahoma
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Pour aider la communauté j’ai eu exactement le même problème.

    Voici comment je l’ai résolu assez rapidement.

    J’ai tout d’abord réalisé la procédure de Thomas (le yellow) avec le code 9978...

    Cela n’a pas fonctionné donc le boîtier d’alarme étant ouvert j’ai enlevé l’alimentation puis enlever les piles j’ai attendu 30 secondes, j’ai remis les piles puis l’alimentation et j’ai réessayé de l’appairer à TaHoma et miracle ça fonctionne. Voilà voilà

    Bonne journée

    Dimitri
    Dimitri

    Dimitri

    Niveau
    0
    69 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour
    Je viens d’appliquer la procédure proposée par Julian. Ça marche !
    Un grand merci Julian pour votre aide.
    Cette procédure devrait être diffusée car à la connaissance elle ne figure nulle part.

    Haut de page

    © Tous droits réservés Somfy 2019 - Découvrez toutes nos solutions domotiques pour la maison: la domotique sans fil, les box domotiques, nos partenaires domotiques, des moteurs à la domotique, faire installer sa domotique, la domotique dans la maison neuve, faire son installation domotique, acheter sa domotique en ligne, l'alarme domotique