Chers membres de la communauté,

Suite aux nombreuses incivilités rencontrées sur ce Forum d'entraide, nous vous informons que tous messages ou posts ne respectant pas les Conditions Générales d’Utilisation pour les motifs suivants, seront immédiatement dépubliés sans préavis de notre part :

- Non-utilisation des règles de politesses de bases pour engager une discussion : "Bonjour", "Merci", ...
- Message non compréhensible ou rédigé en langage SMS
- Manque de courtoisie ou de politesse
- Attaque personnelle envers un autre membre de la communauté qu'il soit Yellow's, Expert ou utilisateur lambda des solutions Somfy.

Comme tout Forum sur internet, vous vous adressez à des personnes et nous trouvons regrettable de devoir en arriver-là, mais aujourd'hui plus de la moitié des messages présents sur ce Forum ne les respectent pas.

Merci pour votre compréhension et bonne journée,

L’équipe des Yellow’s SOMFY

Question en attente de réponse

Comment vérifier que l'appairage entre le récepteur et le thermostat radio est bien effectué??

Bonjour,

Je viens de faire installer un thermostat radio sur ma chaudière.
J'ai fait plusieurs fois la procédure d'appairage afin d'avoir les led bleues allumées après appairage. La lumière verte du récepteur s'allume bien 10sec puis s'éteint.
Quand je programme des températures sur le thermostat, rien ne se passe. Aucune variation de température.
Si j'utilise l'identification du récepteur dans les paramètres de l'application, le récepteur devrait clignoter mais ne le fait pas. Il reste éteint, quelque soit la manipulation que je fais sur l'application comme sur le thermostat.
Existe t-il une manipulation me permettant de valider qu'il est bien appairé à mon thermostat?
Comment vérifier que tout fonctionne correctement?
Je connais un peu le matériel car j'en avais déjà installé un à mon ancien domicile qui avait fonctionné sans aucun problème.
Je vous remercie par avance,
Cordialement
Alexandre Fresko

Alexandre F.
Alexandre F.

Alexandre F.

Niveau
0
33 / 100
points
Code postal:
62840
Spécialité:
Mon produit Somfy favori:
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
  • Partager cette question

    Réponses

    Thomas M.
    Thomas M.

    Thomas M.

    Niveau
    4
    5000 / 5000
    points
    Equipe
    Code postal:
    74300
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Alexandre,

    Afin d'identifier la source du problème que vous rencontrez, pourriez-vous m'indiquer la distance qui sépare le Thermostat du Récepteur et la passerelle du Récepteur ? De plus, pourriez-vous m'indiquer le code PIN de votre TaHoma ?

    Bonne journée,

    Alexandre F.
    Alexandre F.

    Alexandre F.

    Niveau
    0
    33 / 100
    points
    Code postal:
    62840
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,

    merci pour votre retour, j'ai oublié de fermer le sujet. En fait j'avais 2 problèmes : l'appairage du recepteur n'était pas correct, je pense qu'il était trop pret de la chaudière car on le décalant un peu j'ai réussi à le faire fonctionner. J'étais surpris par l'allumage des leds (elles sont quasiment tout le temps éteinte) mais quand je changeais la températeur sur mon smartphone, j'ai un petit clic sur le récepteur qui me laisse penser qu'il fonctionne. J'avais également un défaut de câblage du récepteur que j'ai résolu. Tout fonctionne correctement maintenant.

    Cordialement

    carlier L.
    carlier L.

    carlier L.

    Niveau
    1
    145 / 750
    points
    Code postal:
    59990
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    3 rue charles de gaulle
    Ville:
    saultain
    Site internet:
    Activité professionnelle:

    Bonjour Alexandre,
    J'ai exactement le même soucis que vous... sauf que pour moi, le problème n'est pas résolu!
    Je n'entends pas le "petit clic"...
    J'ai branché un cable sur COM et l'autre sur NO, comme indiqué dans la notice de montage, mais rien....
    Qu'avez vous eu comme problème de cablage?
    Merci pour votre retour
    Laurent

    Alexandre F.
    Alexandre F.

    Alexandre F.

    Niveau
    0
    33 / 100
    points
    Code postal:
    62840
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,

    J'avais un câble sur le com et un sur le nc. Mais même avec le mauvais câblage j'entendais le clic. Simplement, la chaudière ne se mettait pas à chauffer quand il fallait.
    A mon avis vous avez un problème d'appairage. Je n'ai pas bien compris comment le diagnostiquer car je n'ai trouvé nul part la séquence d'allumage des leds.
    En gros j'ai refais la procédure d'appairage expliquée dans l'application et ça a finit par fonctionner. Je pense que le boitier était placé trop prêt de la chaudière qui perturbait les ondes.
    De ce que j'ai pu comprendre lors de mes différents tests :

    • valider la passerelle en changeant la température sur l'application et en validant qu'elle change bien sur le thermostat en le "reveillant" en appuyant dessus.
    • valider l'appairage du recepteur en entendant bien le petit "clic" à chaque changement de température.
    • Valider le bon fonctionnement du cablage en validant que le chauffage se déclenche bien ou se coupe en fonction de la température paramétrée.

    Bon courage

    carlier L.
    carlier L.

    carlier L.

    Niveau
    1
    145 / 750
    points
    Code postal:
    59990
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    3 rue charles de gaulle
    Ville:
    saultain
    Site internet:
    Activité professionnelle:

    Un très grand merci pour votre réponse!
    Ci joint une photo du cablage actuel. Histoire de valider ce paramètre! ;-)

    J'ai effectivement un soucis d'appairage, mais avec la gateway. L'appairage thermostat / recepteur foncitonne.
    Le thermostat est sensé fonctionner sans si j'utilise mon thermostat et non le smartphone non?

    Alexandre F.
    Alexandre F.

    Alexandre F.

    Niveau
    0
    33 / 100
    points
    Code postal:
    62840
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Le schéma dans l'aide de l'application indique de brancher les 2 câbles dans les 2 premières bornes : Com et NO. J'avais au départ le même branchement que vous et j'ai remis sur le 2ème pour que ça fonctionne.
    Pour appairer la gateway, chez moi ça a fonctionné du premier coup mais il me semble que pour certaines box il faut appuyer un bouton pour la passer en mode appairage avant de pouvoir installer de nouveaux équipements.

    carlier L.
    carlier L.

    carlier L.

    Niveau
    1
    145 / 750
    points
    Code postal:
    59990
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    3 rue charles de gaulle
    Ville:
    saultain
    Site internet:
    Activité professionnelle:

    Hoho, ceci explique sans doute cela...
    J'ai suivi la notice "betement" et connecté le COM et NO, (1ère et 3eme bornes)... j'essaie comme vous ce soir (1ère et 2eme borne sans me soucier du COM et NO).
    Je vais également essayer d'appairer la gateway avec le mode appairage de ma box.
    Je vous tiens au courant!... l'espoir renait ;-)
    Encore un grand merci Alexandre!!

    carlier L.
    carlier L.

    carlier L.

    Niveau
    1
    145 / 750
    points
    Code postal:
    59990
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    3 rue charles de gaulle
    Ville:
    saultain
    Site internet:
    Activité professionnelle:

    Bonsoir,
    je viens de changer les branchements sur les bornes 1 et 2... toujours pas de petit clic, mais le poele a demarré.
    Il m'est impossible de faire baisser ou monter la température, le poele travaille en continu.

    Je viens cependant de m'apercevoir que le thermostat et le recepteur n'était pas appairés... je faisait un appui long sur le thermostat et non un appui court.
    Lorsque je fais un appui court, la lumière rouge clignote, signe que l'appairage n'est pas fait.
    Le thermostat et le recepteur ne communiquant pas, il est impossible donc d'entendre le petit clic....

    Je pense avoir regler le problème du gateway en modifiant la fréquence de ma box.

    carlier L.
    carlier L.

    carlier L.

    Niveau
    1
    145 / 750
    points
    Code postal:
    59990
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    3 rue charles de gaulle
    Ville:
    saultain
    Site internet:
    Activité professionnelle:

    Bonjour,
    Problème reglé!, tout fonctionne a présent
    J'ai remis les branchements sur les bornes 1 et 3, fait un reset sur le recepteur et le thermostat, les ai réappairés. J'ai également forcé ma box pour qu'elle emette en 2,4ghz. La gateway s'est appairée également....
    Encore un grand merci pour votre aide
    Belle journée a vous

    Haut de page

    © Tous droits réservés Somfy 2021 - Découvrez toutes nos solutions domotiques pour la maison: la domotique sans fil, les box domotiques, nos partenaires domotiques, des moteurs à la domotique, faire installer sa domotique, la domotique dans la maison neuve, faire son installation domotique, acheter sa domotique en ligne, l'alarme domotique