Chers Utilisateurs,

Nous vous informons que nous rencontrons des ralentissements sur nos serveurs Somfy Protect. Ce qui peut entraîner des problèmes de pilotage. Nous mettons tout en œuvre afin de résoudre rapidement cette problématique.

Nous vous prions de nous excuser pour les éventuels désagréments rencontrés et vous remercions de votre patience.

L’équipe des Yellow’s SOMFY

Question en attente de réponse

Tahoma SWITCH - Configuration PHILIPS HUE Pont V2

Bonsoir,
J'ai des equipements Philips HUE (strip LED, ampoules, ..). j'ai un pont HUE V2.
A travers l'application PHILIPS HUE, j'arrive a installer mon pont et a piloter mes equipements lumineux sans soucis.
Par contre, je souhaiterais installer mon pont HUE dans l'appli SOMFY TAHOMA SWITCH. par contre cela ne fonctionne pas et il me dit qu'il ne trouve aucun equipement, bien que je suive les etapes indiqués dans l'appli (appui sur le bouton central).
Les 2 equipements sont bien sur le meme reseau WIFI ...
Est ce qu'il y a des reglages particuliers que j'aurais loupé ? Est ce que qqn saurait me conseiller ?

Merci d'avance de votre aide et de vos conseils éclairés
bonne soirée
C.

Cedric
Cedric

Cedric

Niveau
1
304 / 750
points
Code postal:
Spécialité:
Mon produit Somfy favori:
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
  • Partager cette question

    Réponses

    Jean-Luc B.
    Jean-Luc B.

    Jean-Luc B.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    45
    Spécialité:
    Informatique / Electronique
    Mon produit Somfy favori:
    Domotique
    Ma petite astuce:
    Réfléchir avant d'agir
    Raison sociale:
    Adresse:
    Ville:
    Orléans
    Site internet:
    Activité professionnelle:

    Bonjour

    Comment est connecté le pont sur votre réseau ?

    Cedric
    Cedric

    Cedric

    Niveau
    1
    304 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    bonsoir,
    il est connecté en RJ45 sur mon reseau
    par contre je suis connecte en Fibre SFR ... j'ai lu sur le forum qu'il y a qq annees il y avait un soucis avec SFR pour les connections ... est ce toujours le cas ?

    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    44
    Spécialité:
    Informatique
    Mon produit Somfy favori:
    Home Alarme
    Ma petite astuce:
    Toujours rebooter la box internet en cas de problème sur le matériel Somfy
    Raison sociale:
    -
    Adresse:
    7 Chemin du Marais
    Ville:
    PORNICHET
    Site internet:
    Activité professionnelle:
    Informatique

    Bonsoir Cédric
    Fibre ou ADSL c'est que le tuyau qui change derrière c'est le même internet.
    Il faut que la Switch et le pont Hue soit sur le même réseau internet dans votre cas le pont Hue connecté en RJ45 directement derrière la Box SFR et votre SWITCH doit être sur le WIFI principal de la BOX

    Si vous avez respecté cette connectique ça doit marcher.

    Un sujet similaire
    https://forum.somfy.fr/questions/2718162-tahoma-switch-philips-hue-reseau-different

    Jean-Luc B.
    Jean-Luc B.

    Jean-Luc B.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    45
    Spécialité:
    Informatique / Electronique
    Mon produit Somfy favori:
    Domotique
    Ma petite astuce:
    Réfléchir avant d'agir
    Raison sociale:
    Adresse:
    Ville:
    Orléans
    Site internet:
    Activité professionnelle:

    Bonjour Cédric

    Essayez de déplacer la Switch et de réessayer l'association.

    Bonne journée !

    Alain
    Alain

    Alain

    Niveau
    0
    68 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,
    Je viens d'intégrer un pont hue V2 dans la Tahoma switch et je remonte quelques Bugs :

    • Pb retour d'état avec la prise intelligente hue
    • Si on fait une commande allumer à partir de Tahoma, l'affichage dans l'appli est bien sur fond blanc mais il est écrit "éteint" et le symbole qui représente la lampe est éteint

      • Si on pilote les lampes Hue via l'application Philips, il n'y a pas de retour d'état dans Tahoma. Fonctionnement OK si on lance des commandes à partir de l'appli Tahoma (le retour d'état est bien mise à jour dans l'appli Philips).
      • Un correctif à venir. ?
        Merci

    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    44
    Spécialité:
    Informatique
    Mon produit Somfy favori:
    Home Alarme
    Ma petite astuce:
    Toujours rebooter la box internet en cas de problème sur le matériel Somfy
    Raison sociale:
    -
    Adresse:
    7 Chemin du Marais
    Ville:
    PORNICHET
    Site internet:
    Activité professionnelle:
    Informatique

    Bonjour Alain.
    J'ai exactement la même configuration a la différence que j'ai une prise Lidl à 10€ et ça fonctionne dans tous les sens.

    Par contre le phénomène que vous décrivez je l'ai eu quand j'ai installé la prise sur le pont Hue alors que celui ci était déjà appairé avec la Switch.
    J'ai même essayez d'appairer la prise directement avec la switch tout en la laissant sur le pont Hue.
    Résultat plus aucun pilotage.

    J'ai fini par supprimer la prise dans la Switch et dans le pont Hue.
    J'ai supprimé le pont Hue de la Switvh
    Ensuite j'ai réinstallé la prise sur le pont Hue
    Et pour finir refait l'appairage Pont Hue / Switch

    Et là ça fonctionne dans les deux sens.

    Alain
    Alain

    Alain

    Niveau
    0
    68 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Jacky,
    En réponse, j'ai refais la configuration à plusieurs reprises et j'ai malheureusement le même comportement.
    Aussi bien avec la prise hue, que les lampes hue.
    Je soupçonne un PB de retour d'information.
    Pas de souci si on lance les commandes à partir de l'appli Tahoma hormis un problème d'affichage pour la prise hue.
    Par contre si on pilote les équipements hue via l'application de Philips, le retour d'information ne se fait pas dans Tahoma
    Je suis disponible pour un échange direct si OK pour vous

    Jean-Luc B.
    Jean-Luc B.

    Jean-Luc B.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    45
    Spécialité:
    Informatique / Electronique
    Mon produit Somfy favori:
    Domotique
    Ma petite astuce:
    Réfléchir avant d'agir
    Raison sociale:
    Adresse:
    Ville:
    Orléans
    Site internet:
    Activité professionnelle:

    Bonjour Alain

    ça ne vous aidera pas mais j'ai mes mêmes symptômes que vous !

    Bonne journée !

    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    44
    Spécialité:
    Informatique
    Mon produit Somfy favori:
    Home Alarme
    Ma petite astuce:
    Toujours rebooter la box internet en cas de problème sur le matériel Somfy
    Raison sociale:
    -
    Adresse:
    7 Chemin du Marais
    Ville:
    PORNICHET
    Site internet:
    Activité professionnelle:
    Informatique

    Rebonjour Alain
    Je pense que ça mérite quelques précisions

    Tahoma Switch menu lumière / Je sélectionne la mezzanine / j'ai le bouton ON/OFF qui s'affiche / J'allume la Mezzanine Et je laisse l'application sur cette écran

    Quand je rentre dans l'application HUE sur mon menu d'acccueil la Mezzanine est allumée.
    Je sélectionne la Mezzanine et l'application m'affiche le bouton qui est bien Allumé. J'appuie sur le bouton pour éteindre ça fonctionne.

    Par contre quand je reviens dans la SWITCH ou je suis resté sur le bouton, l'état n'a pas changé car il faut repasser par le menu Lumière pour que la mise à jour se fasse.
    Il en va de même pour le Pont Hue ou il faut repasser par le menu Accueil pour avoir le dernier état des lampes.

    Fonctionnement normale pour un développement hiérarchisé. Il faut toujours remonté pour avoir le dernier état.
    Quand ce type de fonctionnement perturbe les utilisateurs, on programme automatiquement le retour au niveau supérieur quand une action est faite.

    Jean-Luc B.
    Jean-Luc B.

    Jean-Luc B.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    45
    Spécialité:
    Informatique / Electronique
    Mon produit Somfy favori:
    Domotique
    Ma petite astuce:
    Réfléchir avant d'agir
    Raison sociale:
    Adresse:
    Ville:
    Orléans
    Site internet:
    Activité professionnelle:

    Désolé Jacky ! Pour ma part j'ai fait plein de tests dans tous les sens mais le résultat n'est pas concluant. Lorsque j'opère du TaHoma vers hue, le retour d'état est immédiat sans faire quoi que ce soit, mais le contraire, "niet" ! même en faisant une marche arrière, marche avant et même en refaisant une déconnection du Tahoma et reconnexion, le statut ne se fait pas. Bon , pour ma part, ça ne me gêne pas, mais il est vrai que quand on est pas chez soi ça peut être source "d'anxiété" !

    Bonne journée !

    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    44
    Spécialité:
    Informatique
    Mon produit Somfy favori:
    Home Alarme
    Ma petite astuce:
    Toujours rebooter la box internet en cas de problème sur le matériel Somfy
    Raison sociale:
    -
    Adresse:
    7 Chemin du Marais
    Ville:
    PORNICHET
    Site internet:
    Activité professionnelle:
    Informatique

    Bonsoir Jean-Luc
    Pour la prise il ne faut la déclarer que dans le pont Hue.
    J'ai essayez de la rattacher au Pont Hue et à la Switch et là c'est le bordel.

    Jean-Luc B.
    Jean-Luc B.

    Jean-Luc B.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    45
    Spécialité:
    Informatique / Electronique
    Mon produit Somfy favori:
    Domotique
    Ma petite astuce:
    Réfléchir avant d'agir
    Raison sociale:
    Adresse:
    Ville:
    Orléans
    Site internet:
    Activité professionnelle:

    Mais Jacky, tu me parles de "prise" et je ne vois pas de prise déclarée compatible dans la liste des éléments hue ! -Je pense que cet élément n'a jamais été testé et validé par Somfy. Mais ça doit être un autre sujet.

    Bonne fin de journée !

    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    44
    Spécialité:
    Informatique
    Mon produit Somfy favori:
    Home Alarme
    Ma petite astuce:
    Toujours rebooter la box internet en cas de problème sur le matériel Somfy
    Raison sociale:
    -
    Adresse:
    7 Chemin du Marais
    Ville:
    PORNICHET
    Site internet:
    Activité professionnelle:
    Informatique

    Jean-Luc, les prises Zigbee 3.0 sont reconnues par le pont Hue et par la Switch comme des éclairages.

    J'ai fait un Post sur le sujet, qui a été complété par quelques contributeurs qui m'ont permis d'intégrer complètement et de manière fiable ces prises.
    https://forum.somfy.fr/questions/2831849-tahoma-switch-compatible-prise-domotique-lidl

    C'est effectivement pas indiqué dans la liste de Somfy, mais je peux t'assurer qu'a travers le pont Hue ça fonctionne parfaitement, y compris la fonction minuterie

    Jean-Luc B.
    Jean-Luc B.

    Jean-Luc B.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    45
    Spécialité:
    Informatique / Electronique
    Mon produit Somfy favori:
    Domotique
    Ma petite astuce:
    Réfléchir avant d'agir
    Raison sociale:
    Adresse:
    Ville:
    Orléans
    Site internet:
    Activité professionnelle:

    Bonjour Jacky

    OK ! Merci de l'info !

    Bonne journée !

    Alain
    Alain

    Alain

    Niveau
    0
    68 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonsoir Jacky,
    Je confirme le comportement décrit par Jean-Luc.
    Les retours d’information de Tahoma vers Hue sont immédiats, l’inverse est très aléatoire.
    J’explique :
    J’ai refait une batterie de tests, le retour d’info Hue vers Tahoma se met aléatoire à jour après 3 à 5 mins.
    Pour info le retour d’info Hue et l’éco System HomeKit d’Apple fonctionne parfaitement dans les 2 sens.
    Je pense sincèrement qu’il y a une piste d’amélioration à envisager pour Tahoma.

    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    44
    Spécialité:
    Informatique
    Mon produit Somfy favori:
    Home Alarme
    Ma petite astuce:
    Toujours rebooter la box internet en cas de problème sur le matériel Somfy
    Raison sociale:
    -
    Adresse:
    7 Chemin du Marais
    Ville:
    PORNICHET
    Site internet:
    Activité professionnelle:
    Informatique

    Bonsoir Alain
    Je ne m'étais concentré que sur ma prise Lidl pour laquelle les statuts fonctionnent dans les deux sens.

    Je viens de refaire les tests avec les lampes Hue et effectivement je constate le même problème.

    Prochaine étape acheté des lampes Lidl ;))

    Alain
    Alain

    Alain

    Niveau
    0
    68 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Re Jacky,
    Dans ce cas, il conviendrait que somfy supprime sa mention de "full compatibilité" avec l’écosystème Hue. Si pas de solution, je pense qu’un recommandé va s’imposer !

    Bonjour Alain,
    Le problème d'actualisation de certain produit a été remonter au développement.
    Bonne journée.

    Haut de page