Chers utilisateurs,

Nous rencontrons actuellement des ralentissements sur nos serveurs pouvant impliquer des difficultés à vous connecter à Tahoma.

Merci de patienter et de n'effectuer aucunes manipulations (changement de mot de passe / suppression de compte / etc).

Veuillez nous excuser pour la gêne occasionnée et nous vous remercions pour votre compréhension.

L’équipe des Yellow’s SOMFY  

Question en attente de réponse

Disfonctionnement entre Tahoma, Smoove RS100 et Situo 1?

Bonjour,

J'ai une installation de 11 boitiers Smoove Rs100 io et un tahoma qui fonctionnait nickel depuis 3 ans (sa mise en place) mais les soucis ont commencé il y a 3 jours (suite à une maj du tahoma).
En effet j'ai 2 volets qui sont subitement apparus avec un point d'exclamation. J'ai donc lu plusieurs topics sur les forums et j'ai tout essayé (coupure général des volets 2/8/2 plusieurs fois en 2 jours, appui sur prog de certains boitier Smoove, flèche du haut, flèche du bas, etc...), ce qui n'est pas malin in fine car tout les volets sont passés avec un point d'exclamation, les commandes murales individuelles ne fonctionnaient plus non plus, pas moyen de monter/descendre chaque volet.
J'ai du supprimer tout les volets de ma box et régénérer la clé via son menu.
Donc à l'heure actuelle, ma box a retrouvé 10 boitiers (il en manque 1), certains des boitiers (pas tous) ne contrôlent plus en manuel leur volet et la commande principale Situo 1 ne gère plus tous les volets.

J'aurais voulu connaitre les manips pour:

  • retrouver mon dernier volet (j'ai essayé la détection dans tous les sens via Tahoma, la touche Prog...)
  • Faire que chaque boitier gère son volet (monter / descendre /My)

Par avance merci beaucoup

Merci,

  • Partager cette question

    Réponses

    Bonjour Jean Sébastien,

    effectivement comme tu dis c'est pas malin :-) Il aurait fallu commencer par nous dire c'était quoi le point d'exclamation avant de tout toucher car maintenant tout est déprogrammé. Surtout que les RS100 n'ont pas besoin de double coupure pour être réinitialiser usine... sauf s'ils n'ont plus de point de commande comme c'est le cas maintenant.

    Il va donc falloir tout reprendre de 0.
    Supprimes tous les volets de TaHoma.

    1/ Remettre les commandes en place.
    Individuellement, faire la double coupure sur chaque volet, il faut que tous les autres soient éteint au moment de la double coupure sinon ça va tout déprogrammer.
    Suivre le carnet de chantier RS100 ici
    https://service.somfy.com/downloads/fr_v4/carnetchantierr...

    2/ Remettre la situo en place
    Prendre individuellement chaque Smoove
    Appuyer sur PROG sur la smoove jusqu'au va et vient du volet.
    Appuyer sur PROG sur la situo
    Un va et vient confirme la mémorisation.

    3/ Remettre TaHoma chaque volet
    Je pense que là tu sais faire :-)

    Bon courage :-)

    Bonjour André

    Merci pour ton retour
    J'ai besoin d'une petite précision concernant la double coupure sur chacun des volets.
    En enlevant les boitiers, je vois 5 câbles électriques connectés par paire sauf 1
    1 paire de 2 bleus
    1 paire de 1 marron + 1 rouge
    1 câble vert/jaune (terre je suppose)
    Je coupe donc mon alim générale de mes volants roulants au compteur (ils sont tous sur le même point), et il faut que je débranche 10 volets mais quel est la paire à "débrancher" ?
    J'enlève l'embout plastique?
    Merci

    Et pour le process, c'est tout comme j'ai dis?

    • je stop le général des VR
    • je débranche tous les marrons et bleu de chaque VR sauf 1
    • je fais un 2/8/2 sur le général
    • mais sur le carnet de chantier je dois commencer à quelle etape car mes VR sont à priori bien regles?

    Merci

    Le plus simple est de stopper le général, débrancher tous les volets et avec une rallonge et un domino faire le 2/8/2 de chaque volet sur une prise electrique à coter. pour tout rebrancher à la fin et rallumer le général.

    Alors attends, je ne comprends plus.Tu dis que tes VRs sont bien réglés mais que leur commande fonctionne pas, oui ou non ?

    Bonjour,

    Alors je fais bien un 2/8/2 sur chaque prise mais d'entrée j'ai un souci (dès la 1ere en fait).
    Des la remise du courant après le 2/8/2, j'appuie 7 sec sur la Smoove, le VR fait bien des mvts au bout de 2s et de 7sec mais après plus rien, je ne peux pas le piloter via la Smoove....et donc encore moins via la Situo (meme si j'appuie sur prog dans les 2 minutes apres le redémarrage)... Je comprends plus le fonctionnement et l'ordre de remise en fonctionnement, je suis completement paumé

    Bonjour Jean-Sébastien,

    pour le moment on s'occupe que d'un volet et d'une smoove à la fois. La situo ça sera après.

    1. On fait le 2/8/2
    2. On appuie sur Haut/Bas (<0,5s), le moteur fait le va et vient
    3. On positionne avec haut ou bas le volet au milieu (possible que le sens de rotation ne soit pas encore bon)
    4. On appuie encore sur H/B en même temps jusqu'au va et vient.
    5. On place le volet en haut pour la fin de course haute
    6. On appuie sur My jusqu'au va et vient, ça valide la fin de course haute
    7. on descend tout en bas pour sa fin course base
    8. On appuie sur My jusqu'au va et vient (double), ça valide la fin de course basse --> fin de course terminée
    9. On appuie sur PROG au dos, le moteur bouge.
    10. C'est fini on fait les autres. (test le volet avant).

    bon dimanche.

    Merci André pour ton retour.
    Alors:
    1. On fait le 2/8/2 - OK
    2. On appuie sur Haut/Bas (<0,5s), le moteur fait le va et vient - OK
    3. On positionne avec haut ou bas le volet au milieu (possible que le sens de rotation ne soit pas encore bon) - OK
    4. On appuie encore sur H/B en même temps jusqu'au va et vient. - OK
    5. On place le volet en haut pour la fin de course haute - OK
    6. On appuie sur My jusqu'au va et vient, ça valide la fin de course haute - KO, rien ne se passe...

    Finalement j'ai trouvé
    Appuyer environ 3 secondes sur le prog de la Smoove, petit va et vient du VR
    Appuyer 1 seconde sur prog du situo et c'est bon...et ca pour chacun des VR

    Par contre ma touche MY fonctionne pour stopper ou relancer le VR mais ne fonctionne plus pour mettre le VR au 4/5 fermé comme ca le faisait initialement

    Et bien voilà, parfait, tu as bien avancé.

    pour le My, tu mets le volets à la position que tu souhaites puis tu appuies sur My jusqu'au va et vient du volet et c'est mémorisé.

    reste plus que la dernière étape, ajout dans TaHoma.
    Comme la Situo mais avec la TaHoma :-)

    Haut de page