Chers utilisateurs,

Mercredi 18 janvier en fin de journée, vous avez probablement rencontré des difficultés avec les applications Somfy. Le travail de nos équipes nous a permis d’identifier l’origine du dysfonctionnement et ainsi rétablir les services.

Suite à nos investigations, nous avons constaté une sursollicitation inhabituelle et exceptionnelle entrainant l’impossibilité de se connecter à nos applications Somfy.

Un correctif sera déployé prochainement pour stabiliser la situation. Soyez assuré de l’implication de l’ensemble de nos équipes afin que votre expérience au quotidien soit toujours satisfaisante. Sachez que nous regrettons l’expérience que vous avez vécue et tenons à vous présenter nos excuses pour les désagréments que vous avez rencontrés.

Merci pour votre compréhension,
L'équipe des Yellows

Question en attente de réponse

Ouverture intempestive à la fermeture du portail ?

Bonjour,

Mon portail automatique a été rénové avec le modèle EVOLVIA STAR (EVOLVIA XXL).

Tout fonctionne correctement, sauf lors de certaines fermetures (et pas toujours, ce serait trop simple...).
Pour une raison inconnue, parfois, lors de la fermeture uniquement, le portail s'ouvre à nouveau, s'arrête, se referme, s'arrête, et part dans une danse incontrôlée.

J'ai lu des questions similaires sur d'autres forums, mais les réponses n'ont rien apportées chez moi.
Je suspecte l'électronique de la carte ou des cellules photoélectriques d'avoir un défaut.

Auriez-vous un avis sur la question ?

Je vous en remercie par avance.

Cordialement,
Frédéric Hénault.

Frédéric H.
Frédéric H.

Frédéric H.

Niveau
1
112 / 750
points
Code postal:
31500
Spécialité:
Mon produit Somfy favori:
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
  • Partager cette question

    Réponses

    V-Rod
    V-Rod

    V-Rod

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,

    Commencez par débrancher les cellules.
    Si le défaut persiste c'est le boitier, sinon cellules et câblage cellules à contrôler.

    Quels sont les accessoires raccordés au boitier ?
    Il se peut aussi que le boitier soit perturbé par des ordres contact sec.

    cdL

    Frédéric H.
    Frédéric H.

    Frédéric H.

    Niveau
    1
    112 / 750
    points
    Code postal:
    31500
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,

    Accessoires raccordés : 2 cellules photoélectriques, Feu clignotant, Batterie.
    Accessoires non raccordés :Antenne déportée, Visiophone, Contact à clé, Éclairage de zone, Alimentation solaire.
    Quand vous dites "débrancher les cellules", c'est les débrancher de la carte électronique et voir si le défaut persiste. Faut-il aussi déprogrammer les cellules ?

    Par avance, merci !
    Cdt,

    V-Rod
    V-Rod

    V-Rod

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Oui, débranchez les cellules au boitier après avoir supprimé la fermeture auto le cas échéant.

    CdL

    Frédéric H.
    Frédéric H.

    Frédéric H.

    Niveau
    1
    112 / 750
    points
    Code postal:
    31500
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,

    J'ai désactivé la fermeture automatique.
    J'ai fait quelques ouvertures fermetures : ouverture ok, fermetures avec réouvertures incontrôlées,
    J'ai ensuite débranché les cellules photovoltaïques (bornes 3 et 4 de la carte élec) : Le portail ne s'ouvre plus du tout !
    J'ai remis les cellules photoélectriques: Le portail est nouveau pilotable (toujours avec le pb à la fermeture).
    Qu'en pensez-vous ?

    Cordialement,
    Frédéric Hénault.

    V-Rod
    V-Rod

    V-Rod

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Il n' a aucune raison pour que le portail ne se manœuvre pas sans cellule !
    Il faut refaire un auto apprentissage sans fermeture auto et sans cellule.

    CdL

    Frédéric H.
    Frédéric H.

    Frédéric H.

    Niveau
    1
    112 / 750
    points
    Code postal:
    31500
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonsoir,

    Résultat des courses : Après l'auto apprentissage (sans les cellules photoélectriques), le portail se referme normalement (sans s'arrêter à mi course, etc...). J'ai fait la manip une dizaine de fois, et ça a marché à chaque fois.

    J'ai ensuite câblé les cellules photoélectriques et programmé leur reconnaissance. Et bam, ça repart en cacahuètes lors de la fermeture.

    Qu'est-ce qui faut contrôler après ? Je comprends que ça vient des cellules photoélectriques ?

    Merci par avance et à plus,

    Cdt,
    Frédéric Hénault.

    Frédéric H.
    Frédéric H.

    Frédéric H.

    Niveau
    1
    112 / 750
    points
    Code postal:
    31500
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour V-Rod,

    J'ai refait la manip aujourd'hui.

    Résultat des courses : Quand les cellules photo électriques ne sont pas branchées, ça marche normalement.
    Dès qu'elles sont connectées et reconnues par la carte, les fermetures ne marchent plus normalement.

    J'en conclus que le pb vient des cellules photo électriques (ou du câblage les reliant).

    Etes-vous d'accord avec ce constat ?
    Si oui, que faut-il faire ? Changer les cellules photo électriques ?

    Par avance, merci pour votre réponse.

    Cordialement,
    Frédéric H.

    V-Rod
    V-Rod

    V-Rod

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Contrôlez le 24v aux deux cellules.
    Si ok, il se peut que ce soit les cellules HS, mais c'est rare.

    Frédéric H.
    Frédéric H.

    Frédéric H.

    Niveau
    1
    112 / 750
    points
    Code postal:
    31500
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,

    J'ai contrôlé la tension en sortie de bus 3-4 : J'ai 25 volts.
    J'ai retiré les capots des cellules photo électriques et mesuré la tension : J'ai 26 volts (un peu plus, je sais, ce n'est pas logique, mais j'ai bien ça).

    Comme les capots étaient retirés, j'en ai profité pour refaire le test, pensant que les capots pouvaient y être pour quelque chose: Bref, au bout de quelques fermetures normales, ça a recommencé à partir en sucette.

    Qu'en pensez-vous ?

    A+,
    Fred H.

    V-Rod
    V-Rod

    V-Rod

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    A part un boitier je n'ai plus d'autre explication.

    CdL

    Frédéric H.
    Frédéric H.

    Frédéric H.

    Niveau
    1
    112 / 750
    points
    Code postal:
    31500
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,

    Je crois que j'ai trouvé : Les 2 fils de la cellule photoélectrique du moteur 2 (esclave) passent par la même gaine électrique que les 2 fils d'alimentation du moteur 2.

    Or, il ne faut pas mélanger les fils électriques de puissance et de signal, sous peine que ceux-ci soient perturbés par les premiers.

    J'ai donc tiré des fils séparés dédiés à l'alimentation du moteur 2.

    Résultat: J'ai fait une quinzaine d'ouvertures et de fermetures sans aucun soucis.

    Sans nouvelle de ma part d'ici une semaine, vous pouvez considérer que le problème est réglé.

    Cordialement,
    Frédéric Hénault.

    Haut de page