Chers utilisateurs,

Nous rencontrons actuellement des problèmes de connexion pouvant impliquer des difficultés à vous connecter à Tahoma.

Pour solutionner cela, nous vous invitons simplement à fermer votre application en arrière plan et à la relancer.

Nos équipes sont actuellement dédiées à la résolution de ce problème et nous vous tiendrons informés de l’avancement de la situation via ce bandeau d’information.

Veuillez nous excuser pour la gêne occasionnée et nous vous remercions pour votre compréhension.

L’équipe des Yellow’s SOMFY  

Cette question a été résolue

problème de communication avec équipement ?

Bonjour,
lorsque je veux activer mon alarme avec mon smartphone , çà ne fonctionne pas et j'ai ce message qui s'affiche dans un cadre rouge
comment puis je régler le problème
merci pour votre aide
YVES

yves G.
yves G.

yves G.

Niveau
1
204 / 750
points
  • Partager cette question

    Mohammed rentrer dans Freebox OS puis cliquer sur configuration et vous aller voir que Freebox OS utilise les ports 80 et 443. Remplacer les par 8080 et 8443.

    Sauvegarder et votre accès extérieur fonctionne.

    Cette réponse vous a-t-elle aidé ?

    Non (0)

    Oui (0)

    0% des internautes ont trouvé cette réponse utile

    Les autres réponses

    yves G.
    yves G.

    yves G.

    Niveau
    1
    204 / 750
    points

    bonjour JACKY M
    merci pour votre aide
    çà fonctionne
    bonne journée
    YVES

    David M.
    David M.

    David M.

    Niveau
    0
    41 / 100
    points

    Bonjour, depuis ce matin 10h45 je ne peux plus activer ou désactiver l’alarme depuis l’application. Étant en déplacement je ne peux donc pas redémarrer ma box ou quoi que ce soit. Sur la page d’accueil il est noté tout est en ordre j’ai accès à mes équipements mais problème de communication avec votre équipement. J’ai d’autres appareils connectés en wifi qui fonctionnent très bien. Caméras d’autres marques avec lesquelles je communique et qui me permettent de voir d’entendre les notifications sonores des sirènes. Y’a t’il un moyen de réinitialiser à distance ? Ou de vérifier mon installation via mon adresse mac ? Svp merci. Y’a t’il un problème sur le serveur SOMFY ? J’ai l’option réseau de secours mais qui n’a pas l’air de servir a quelque choses. Merci de bien vouloir m’aider svp merci

    David M.
    David M.

    David M.

    Niveau
    0
    41 / 100
    points

    Merci pour votre réponse. Le petit problème c’est que je suis à 600 kms de chez moi donc pour activer un reboot box à distance sans avoir activer l’option cela va être dur. Je vais appeler mon fournisseur internet demain matin je pense qu’ils pourront le faire et que cela résoudra le problème.

    David M.
    David M.

    David M.

    Niveau
    0
    41 / 100
    points

    Par contre à quoi sert l’option réseau de secours dans ces cas là ? Je pense plus à un bug car j’ai accès à tous les appareils connectés en wifi à la box seul le link semble être connecté mais pas communiquant.

    Bonjour David,


    Je viens de remonter auprès du service développement le faite que vous n'avez plus la main depuis votre application pour le pilotage de votre système.

    Il faudrait en effet, redémarrer votre box internet.

    En ce qui concerne le réseau secours, veuillez changer l'emplacement de votre Link d'un ouvrant (fenêtre, porte) afin de l'aider à se connecter sur le réseau de secours.


    Veuillez jeter un œil sur la FAQ ci-dessous :

    Pourquoi ne suis-je pas couvert par la connexion de secours?


    Bonne journée, 

    Annie D.
    Annie D.

    Annie D.

    Niveau
    0
    11 / 100
    points

    Bonjour, je désespère de pouvoir régler mon problème n'étant pas habile avec la technologie. Si vous aviez une solution à mon problème ce serait très sympathique de votre part de m'apporter votre aide. Un message de non communication avec le système apparaît lorsque j'utilise mon téléphone. Merci d'avance pour votre réponse. Annie. D.

    Yves G.
    Yves G.

    Yves G.

    Niveau
    0
    11 / 100
    points

    Bonjour,
    Acheté un système Home Alarm Plus Integral en décembre 2022 : que des problèmes depuis !

    • piles badges « mortes » en 15 jours - Donc suppression des badges qui sont de mauvaise qualité !
    • mes équipements se désapparient régulièrement les uns après les autres : intellitags, détecteurs de mouvement, sirènes. Pourtant ils sont placés à 4 où 5 mètres du link avec une cloison placo seulement entre les deux ! Donc portée radio très réduite ! - aujourd’hui : message « problème de communication avec votre équipement » ! : impossible de lancer l’alarme avec l’application Somfy Protect ! grâce au forum, j’ai appuyé 10 secondes sur le bouton du link (éteint donc), puis rebranché sur le secteur 220v. Ça ré fonctionne ! Mais pour combien de temps en attendant un nouveau bug !
    • Très déçu de mon nouvel achat Somfy !
      J’avais pourtant un système d’alarme Somfy radio depuis 15 ans qui fonctionnait parfaitement. Sauf que la foudre est tombée sur la ligne téléphonique et tout a grillé en juin 2022 !
      J’espère que Somfy va améliorer ses systèmes pour les rendre plus fiables !
      Je mets 1 étoiles sur 5 seulement pour l’instant.
      J’attends un geste de Somfy SA. Merci d’avance.
      Cordialement.
      YG.

    Bonjour Yves,

    Le problème de piles sur les badges est un problème qui a été identifié par notre service développement et sur lequel nous travaillons activement afin d'être en mesure de vous apporter une solution durable. Cette solution passant par la refonte ergonomique du badge, elle ne sera disponible que dans plusieurs mois, bien que nous n'ayons encore aucune visibilité sur le sujet.

    Aussi aujourd'hui nous pouvons effectuer un SAV de vos badges, cependant il y a une chance pour que ceux-ci présentent le même défaut à court terme.
    Autrement vous pouvez tenter si vous êtes à l'aise sur le sujet, de positionner des cales (par exemple en caoutchouc) d'une épaisseur d'un millimètre derrière chaque languettes (celle du fond et la languette double sur le côté) afin de maintenir celles-ci, ce qui aura pour effet d'empêcher tout jeux anormaux de la pile et du coup limitera les faux contacts par la même occasion.

    Pour le problème de portée radio je vais avoir besoin d'informations personnelles et c'est pour cette raison que je viens de vous envoyer un mail pour continuer votre dépannage en privé.

    Bonne journée,

    Mohamed M.
    Mohamed M.

    Mohamed M.

    Niveau
    0
    82 / 100
    points

    Bonjour,
    Je n'ai plus accès à distance à mon alarme somfy prtexiom. J'ai ouvert les ports 80 et 443 correctement. J'ai paramétré l'interface comme indiqué sur la notice et en essayant de trouver des réponses sur les forums
    J'ai affecté une adresse IP à la centrale. J'ai redémarré plusieurs fois la freebox L'application fonctionne lorsque je suis en WiFi.
    Voici le numéro de la série de la centrale : 620189.
    Merci de me donner une réponse rapidement. Je vous en serai reconnaissant. J'ai perdu beaucoup de temps dans ces réglages.
    P.S. tout fonctionnait correctement depuis 2017.
    Cordialement.

    Bonjour Mohamed

    Je pense que Free a fait une modification sur votre ligne dans le cadre d'une réorganisation de leur réseau.

    On va quand même tester si les ports sont ouverts.

    Cliquer sur le lien suivant pour tester. (Ne touchez pas à l'adresse qui s'affiche mais noter là)
    https://yuip.org/fr/port-check

    Si les ports sont ouverts, Taper dans le navigateur internet dans la ligne de commande l'adresse IP que je vous ai demandé de noter
    Ou arrivez vous ?

    Si les ports sont fermés, il faut aller sur votre compte FREE pour demander une adresse IP V4 Full stack

    Mohamed M.
    Mohamed M.

    Mohamed M.

    Niveau
    0
    82 / 100
    points

    Bonjour Mr JACKY,
    Merci de votre prompte réponse.
    Effectivement j'avais demandé IPV4 Full stack à free. Je l'ai eu et j'ai pu utiliser la connexion à distance quelques jours. Puis, rideau.
    D'après le test, les portes 80 et 443 sont ouvertes.
    L'adresse IP que vous m'avez donnée me remmène sur Freebox OS 4.7.
    Je pense qu'il doit y avoir une mauvaise connexion avec le domaine www. alarmsomfy.eu
    Bien cordialement

    Mohamed M.
    Mohamed M.

    Mohamed M.

    Niveau
    0
    82 / 100
    points

    Bonjour Mr JACKY,
    Merci pour votre réponse pertinente.
    En effet, en utilisant la porte 8080 , j'ai pu accéder à la centrale via l'application Somfy Alarme. Par contre, avec la même application et utilisant une connexion sécurisée 8443, je ne peux pas me connecter, y compris en connexion locale (WIFI).
    D'autre part, je ne peux pas me connecter via mon sous-domaine xxxxxx.alarmsomfy.eu. Ni accès rapide ni accès sécurisé. Voici le message que je reçois : "Vérifier la saisie de votre nom de domaine, il semblerait qu’il y ait une erreur ou qu’il soit inexistant"
    P.S.

    • J'ai essayé de créer un autre sous-domaine , sans succès, puisque je n'arrive pas à communiquer avec la centrale.
    • J'ai été victime de piraterie l'an dernier, date, je pense des début des ennuis.
    • Serait-il possible de corriger ou à la limite de supprimer ce sous-domaine, pour que je puisse en créer un autre ?

    J'ai donné beaucoup d'informations, en espérant qu'elles soient utiles pour que je puisse résoudre ce problème avant la rentrée scolaire et la prise en charge d'autres préoccupations.
    Bien cordialement.

    .

    Bonjour Mohamed

    Vous n'avez pas compris le fonctionnement mais je vais réexpliquer.

    Votre Alarme utilise les port 80 et 443.

    Dans votre cas Freebox OS utilisait aussi les ports 80 et 443 et il est prioritaire sur l'alarme.
    En remplaçant dans Freebox OS les ports par 8080 et 8443 c'est uniquement l'accès au pilotage de votre Freebox que vous avez modifié.

    Dans l'application Somfy et dans le paramétrage réseau de votre alarme il faut garder 80 et 443.

    Pour le Nom de domaine, quand vous le saisissez dans l'application, il ne faut pas mettre devant : WWW

    Le piratage du nom de domaine n'a aucune importance. Il ne sert qu'a conserver le lien extérieur avec l'alarme.
    Par contre le mot de passe pour accéder à l'alarme, il faut le complexifier pour éviter que les attaques par Brute Force avec des bases de mots de passe puisse aboutir.

    Mohamed M.
    Mohamed M.

    Mohamed M.

    Niveau
    0
    82 / 100
    points

    Bonjour Mr Jacky,
    J'ai bien saisi les explications. Je résume en utilisant une connexion non sécurisée http, j'utilise la porte 80.
    Que ça soit l'application SECURITY SYSTEM ou http://xxxxx.alarmsomfy.eu , tout fonctionne parfaitement en locale et à distance (4G).
    Lorsque je veux utiliser la connexion sécurisée, c'est à dire la porte 443 en locale ou à distance avec l'application, ce la ne fonctionne pas.
    De même https://xxxxx.alarmsomfy.eu me donne la réponse "Vérifier la saisie de votre nom de domaine, il semblerait qu’il y ait une erreur ou qu’il soit inexistant."
    J'ai bien sûr effectué les modifications 8080 et 8443 uniquement sur paramètres de la freebox - configuration .
    Bien cordialement et merci pour votre aide bien précieuse.

    Ok Mohamed
    Le port 443 ne peut pas marché en local sur votre PC. (sécurité du navigateur sur le SSL)
    Il ne fonctionne que via l'aplication Somfy et votre nom de sous domaine (Serveur DNS Somfy)
    Quand vous saisissez le nom de sous domaine, il ne faut mettre WWW devant.

    Si vous ne pouvez pas accéder au serveur Somfy là je ne peux pas vous aider. Il faut attendre l'aide d'un Yello

    Mohamed M.
    Mohamed M.

    Mohamed M.

    Niveau
    0
    82 / 100
    points

    Rebonjour,
    Peut-être je me suis mal expliqué.
    Je suis en 4G.
    Quand j'utilise l'application en mode non sécurisé, ça marche.
    Quand j'utilise l'application en mode sécurisé, ça ne marche pas et j'ai la réponse que je vous ai indiquée.
    Lorsque j'utilise http://xxxxx.alarmsomfy.eu ça marche.
    Lorsque j'utilise https://xxxxx.alarmsomfy.eu ça ne marche pas et j'ai la réponse que je vous indiquée dans le message précédent.
    Bien cordialement et merci pour votre aide.

    Mohamed si votre nom de domaine fonctionne en non sécurisé c'est que le serveur DNS de Somfy dispose bien de la bonne adresse IP externe de votre box.

    Vérifier dans votre alarme que vous avez bien le port 443 comme accès sécurisé.

    Ensuite avec le lien ci joint, vérifier le port 443 est bien ouvert.
    https://yuip.org/fr/port-check

    Mohamed M.
    Mohamed M.

    Mohamed M.

    Niveau
    0
    82 / 100
    points

    Voici les résultats après vérification:
    Bien cordialement

    Mohamed M.
    Mohamed M.

    Mohamed M.

    Niveau
    0
    82 / 100
    points

    MIRACLE ......
    Tout fonctionne parfaitement. Pourvu que ça dure ! comme disait la mère de Napoléon.
    Merci de votre aide. Vous étiez très réactif et professionnel.
    Bien cordialement.

    Mohamed M.
    Mohamed M.

    Mohamed M.

    Niveau
    0
    82 / 100
    points

    Vous êtes au TOP.

    Haut de page