Chers Utilisateurs,

Une maintenance de votre box TaHoma est prévue ce Mardi 16 Juillet 2024.

Vous pourrez réaliser la mise à jour de votre box à partir du Mardi 16 Juillet 2024, milieu de journée. Pendant la mise à jour, vos équipements, vos scénarios et votre fonction "ma sécurité" restent disponibles. Cependant, aucune modification ne sera possible et il se peut que votre interface soit indisponible pendant quelques minutes.

Les services TaHoma seront de nouveau opérationnels Mardi en fin de journée.

L’équipe des Yellow’s SOMFY  

Question en attente de réponse

problème avec somfy protect ?

Bonjour,
J'utilise depuis plusieurs année l'application somfy protect
sur mon tél samsung s7 pour deux cameras somfy, un détecteur d'incendie etc...
Depuis des jours je n'arrive plus à me connecter, l'application apparait à l'écran une fraction de seconde, disparait et j'ai le message: somfy protect ne cesse de s'arrêter
J'ai éteins le tél. remis en route et toujours le problème.
J'ai désinstallé l'application, réinstallée, j'ai rentré mon mail et mot de passe et là même problème et message.
Sur le tél de ma femme tout fonctionne parfaitement.
Pourriez vous m'éclairer ?
pas avance merci.

JB

JACQUES B.
JACQUES B.

JACQUES B.

Niveau
0
1 / 100
point
  • Partager cette question

    Réponses

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    Bonsoir Jacques
    Une seule solution, faire une réinitialisation du smartphone au paramétrage usine.

    Bernard S.
    Bernard S.

    Bernard S.

    Niveau
    0
    22 / 100
    points

    Bonjour,
    J'ai exactement le même problème que vous !
    J'ai désinstallé le logiciel, puis réinstallé, ça marche à nouveau, mais dès que je veux visionner avec la caméra extérieure l'application s'arrête, mon téléphone est un Samsung S 7. sur le téléphone de ma femme, Samsung S7 je peux actionner la visualisation de la caméra mais ça ne marche pas, mais Somfy protect ne bug pas, nous gardons l'accès aux autres fonctions.
    Si vous avez résolu le problème, merci de m'en faire profiter.
    BS

    LOIC B.
    LOIC B.

    LOIC B.

    Niveau
    0
    24 / 100
    points

    J'ai le même problème depuis une quinzaine de jours avec un téléphone HTC U11 message systématique Au lancement de l'application : "Somfy protection à cessé de fonctionner". J'ai démarré mon téléphone, ma box, désinstallée l'appli, toujours pareil,voire Je ne peux plus accéder à l'application et donc contrôler mon alarme. J'envoie régulièrement mes données de dysfonctionnement à Somfy, sans retour de leur part.

    Bonjour à vous,

    Un correctif à été établit dans la dernière mise à jour de l'application. veuillez m'indiquer si le problème persiste après avoir fait la mise à jour.

    Bonne journée,

    Bernard S.
    Bernard S.

    Bernard S.

    Niveau
    0
    22 / 100
    points

    Bonjour,
    Je viens de faire l'essai après avoir réinstallé l'application, tout fonctionne normalement maintenant.
    Merci et passez de bonnes fêtes de fin d'année.

    Jean
    Jean

    Jean

    Niveau
    1
    134 / 750
    points

    Bonjour,
    Mons système somfy home alarm qui fonctionne correctement avec les badges mais pas avec l'appli somfy depuis 2 jours.
    L'activation et la désactivation via les badges fonctionnent bien et remontent bien dans les applis (protect et tahoma) mais je ne peux activer avec les applis. J'ai posté par ailleurs une impossibilité de faire les tests sirène avec somfy protect.
    J'hésite à réinitialiser mon système car l'ayant déjà fait auparavant pour changer de réseau wifi, j'ai eu beaucoup de mal à tout réinstaller.
    Pourquoi les mouvements via les badges fonctionnent et remontent dans les applis alors que je ne peux activer via le smartphone ?
    Merci pour votre réponse.
    NB : pourquoi je ne peux pas poser de question (pas accès à ce service) alors que j'ai un compte sur le forum.
    Merci et bonne journée

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    Bonjour Jean
    Le Forum est verrouillé sur la fonction Post car il est la cible de perturbateur Coréen qui l'utilise a des fin publicitaires.

    Pour votre problème d'activation possible avec les badges et impossible avec le Smartphone, c'est un défaut dans la liaison descendante entre le Link et les serveurs.

    Pour rétablir le service, c'est très simple.
    Rebootez votre box internet, laisser le Link se reconnecter et vérfiez que la fonction est revenue.
    Si vous n'avez toujours pas la fonction, le Link est bloqué.
    Débrancher le Link et maintenez appuyer le bouton sur le coté jusqu'à extinction de la Led (+ de 20s).
    Rebrancher le Link et laissez le se connecter. La fonction doit être rétablie.

    Haut de page