Chers Utilisateurs,

Une maintenance de votre box TaHoma est prévue ce Mardi 30 Janvier 2024.

Vous pourrez réaliser la mise à jour de votre box à partir du Mardi 30 Janvier 2024, milieu de journée. Pendant la mise à jour, vos équipements, vos scénarios et votre fonction "ma sécurité" restent disponibles. Cependant, aucune modification ne sera possible et il se peut que votre interface soit indisponible pendant quelques minutes.

Les services TaHoma seront de nouveau opérationnels mardi en fin de journée.

L'équipe des Yellows  

Question en attente de réponse

appairer récepteur et émetteur centralis rts

Bonjour ,mon volet marcher très bien et plus après
j ai essayer d appairer le récepteur et émetteur
mais rien
pas de bruit au moteur rien se passe
les autres volets fonctionnent pourtant!

Merci,

thierry B.
thierry B.

thierry B.

Niveau
1
182 / 750
points
  • Partager cette question

    Réponses

    Le Coyote
    Le Coyote

    Le Coyote

    Niveau
    4
    5000 / 5000
    points

    Bonsoir,

    "Mon moteur marché bien et plus après" Ok, mais après quoi ?
    Essayez d'être plus loquace dans l'énoncé de votre demande d'aide.

    CdL

    thierry B.
    thierry B.

    thierry B.

    Niveau
    1
    182 / 750
    points

    Bonjour Le volet ne marche plus
    On entend pas le moteur du volet
    Ça vient du moteur ? Où du condensateur ? Où autre chose ?

    thierry B.
    thierry B.

    thierry B.

    Niveau
    1
    182 / 750
    points

    Bonjour plusieurs volets roulant sont branches sur le centralis indoor com sur la photo
    mais j ai un volet qui marche pas bizarre
    aucun bruit du moteur
    j essayerais de le branche en filaire pour voir c est le moteur qui est HS
    LA PILE DE LA TELECOMMANDE EST CHANGEE
    quelle est la panne !
    merci

    Bonjour Thierry,

    Afin de savoir si le défaut provient de votre récepteur RTS ou du moteur, je vous conseille de câbler votre moteur en direct à un point de commande filaire et ensuite de tester son fonctionnement.

    Bonne journée.

    Bonjour à tous,
    Plusieurs volets sont branchés sur un même récepteur Centralis RTS ?
    Je ne pense pas que cette configuration soit aux normes car il peut y avoir un retour de phase...
    Et
    https://www.somfy.fr/produits/1810859/recepteur-centralis...
    précise bien : "Prévoir un récepteur par volet roulant."
    Cordialement

    thierry B.
    thierry B.

    thierry B.

    Niveau
    1
    182 / 750
    points

    Bonjour merci pour les infos
    Dans un premier temps j essayerais de Brancher le moteur en filaire en direct
    Et je regarderai le fusible
    Comment enlever le fusible ?
    Merci

    thierry B.
    thierry B.

    thierry B.

    Niveau
    1
    182 / 750
    points

    Bonjour
    Merci de l infos
    Merci

    thierry B.
    thierry B.

    thierry B.

    Niveau
    1
    182 / 750
    points

    Bonjour je pensais ci c était le fusible pourquoi les autres volets fonctionnent ?
    Quand j appui sur prog il y as simplement un petit clic sur l emetteur centralis rts indoor
    Merci

    Bonjour Thierry,

    Comme l'indique Daniel, le Centralis RTS ne prévoit d'accepter plus d'un moteur. De ce fait, je ne vous garantie pas le fonctionnement en réel avec ce type de câblage.

    Bonne journée.

    thierry B.
    thierry B.

    thierry B.

    Niveau
    1
    182 / 750
    points

    Bonjour
    je viens de brancher le VR en filaire celui ci marche très bien
    mais en mode sans fil par la télécommande somfy et l émetteur centralis indoor rts
    rien se passe
    le fusible est bon
    quelle est le problème !
    Merci

    Bonjour,
    Le récepteur est peut être saturé par des tentatives d'ajout d'émetteurs (il en accepte 12 maxi).
    Ne branchez que ce volet.
    Faites un reset complet du récepteur par un appui maintenu de 7 secondes sur le bouton PROG du récepteur, la diode s'allume après 2 secondes d'appui puis se me à clignoter après 7 secondes
    Ensuite, faites une installation propre de ce volet seul en lui affectant un émetteur.
    C'est bon à la fin de cette manip ?
    Dites nous AVANT de passer à la suite.
    Cordialement

    thierry B.
    thierry B.

    thierry B.

    Niveau
    1
    182 / 750
    points

    Bonjour j ai fais la manip comme vous avez dit
    la diode s allume après les 2 secondes mais le récepteur ne clignote pas après les 7 secondes !
    l émetteur centralis indoor rts fais simplement un petit clic !
    merci

    Nous sommes d'accord, il n'y a qu'un seul volet de branché maintenant.
    Si vous appuyez sur la languette qui est à côté de la languette "prog", le volet réagit bien en montée/stop/descente/stop/montée etc... lors des appuis successifs, OK ?
    Alors, appuyez sur la languette "PROG" du Centralis Indoor RTS jusqu’à ce que la led s’allume et que le volet roulant
    effectue un va-et-vient : le Centralis Indoor RTS sera en mode
    programmation pendant 2 min.
    Appuyez, en étant à proximité du volet et pendant ces 2 minutes, sur le bouton PROG de la télécommande RTS jusqu’à ce que le volet roulant effectue un va-et-vient : le point de commande RTS est alors enregistré dans le Centralis Indoor RTS
    Essayez la télécommande et redites nous.

    thierry B.
    thierry B.

    thierry B.

    Niveau
    1
    182 / 750
    points

    Bonjour la manip que vous me dites ça ne marche pas
    Sur la centralis rts indoor un clic simplement pas de led allumée pour la config
    En filaire le moteur fonctionne avec un inter
    Les autres VR marche très bien
    On dirai que la liaison ne se fait pas ?
    Merci

    Bonsoir Thierry,

    Vous n'avez pas forcément répondu aux interrogations complémentaires :
    . Sommes-nous d'accord, il n'y a plus qu'un seul moteur filaire de branché maintenant sur ce récepteur ? OK, OUI ??
    . Si vous appuyez sur la languette avec des triangles et des S, qui est à côté de la languette "PROG", ce volet réagit bien en montée/stop/descente/stop/montée etc... lors des appuis successifs, OK, OUI ??

    Si les 2 points ci-dessus sont oui, poursuivons. La réinitialisation a déjà été décrite précédemment, mais je vous remet, dans l'ordre, ce qu'il y a à faire, très bien expliqué par Thomas dans : https://forum.somfy.fr/questions/2097788-bug-recepteur-centralis-indoor-rts

    1. Mettre à zéro le récepteur via un appui maintenu de 7s sur le bouton PROG de ce dernier
    2. Après ce reset du récepteur, la procédure de remémorisation d'une télécommande sera la suivante : Appui de 3s sur le bouton PROG du récepteur, le voyant rouge s'allume en rouge fixe
    3. Faites, dans les 2 minutes, un appui bref (<0.5s) sur le bouton PROG au dos de l'émetteur que vous souhaitez programmer. Le voyant du récepteur clignote pendant quelques seconde puis s'éteint; la télécommande est mémorisée.
    4. Faites un test

    La notice complète du produit est en PJ.
    Vous pouvez aussi refaire un autre test en essayant d'appairer une autre télécommande.

    Cordialement

    NB pour info : La LED du récepteur s'allume à chaque fois qu'elle détecte un ordre radio que l'émetteur soit en mémoire dans l'équipement ou non. C'est pour cette raison que le clignotement de la LED n'a rien à voir avec l'association de l’émetteur.

    thierry B.
    thierry B.

    thierry B.

    Niveau
    1
    182 / 750
    points

    Bonjour
    oui il y as un seul moteur branche en filaire

    lorsque que j appui sur la languette avec des triangles et des S, qui est à côté de la languette PROG du centralis indoor rts rien se passe simplement un petit clic
    pas de monter, descente, stop
    et quand je branche en filaire le moteur marche e
    le fusible sous le capot jaune est bon
    merci

    thierry B.
    thierry B.

    thierry B.

    Niveau
    1
    182 / 750
    points

    Bonjour
    je n ai pas essayer
    je regarderai dans la semaine
    merci

    thierry B.
    thierry B.

    thierry B.

    Niveau
    1
    182 / 750
    points

    Bonjour
    Pour infos mon volet roulant reste fermé quand je fais la manip
    Ça viens pas des butées ?
    Et j ai une autre télécommande telis 4 somfy
    Et le volet ne fonctionne pas non plus
    Merci

    . Le moteur monté dans son coffre, branché en direct sur un inverseur mural standard, fonctionne bien nous avez-vous dit : "En filaire le moteur fonctionne avec un inter"
    => donc rien à voir avec des butées (les auriez.vous touchées ?)
    . Ce même volet, monté dans son coffre, branché cette fois-ci seul sur un récepteur Centralis RTS, reste bloqué fermé lorsqu'on utilise la languette M/S/D/S : "Pour infos mon volet roulant reste fermé quand je fais la manip"

    CONCLUSION : soit un mauvais branchement du moteur filaire sur le récepteur (dites nous donc à quoi sont reliés les 5 fils de la photo jointe) , soit un récepteur Centralis RTS défectueux

    thierry B.
    thierry B.

    thierry B.

    Niveau
    1
    182 / 750
    points

    Bonjour
    Voici mon schéma
    Merci

    Si les fils bleus sont bien des "Neutre" comme il se devrait; inversez le dernier et l'avant dernier branchement sur la droite.
    Les neutres doivent être sur les bornes 3 et 4 (c et e sur la notice).
    Une fois que le marron sera à l'extrémité droite (5ème borne, d sur la notice), vérifiez bien qu'il soit bien une phase (NB: normalement privilégier le rouge) car cette couleur est aussi celle de la montée ou descente du volet et il est facile de se tromper...
    Cordialement

    thierry B.
    thierry B.

    thierry B.

    Niveau
    1
    182 / 750
    points

    Bonjour
    Je peux pas me trompé 4 fils au moteur
    Marron. noir monté ou descente
    Bleu Neutre
    Jaune/vert. Terre

    Alimentation 220 v 3 fils
    Marron. phase
    Bleu neutre
    Vert /jaune terre
    Merci

    . Regardez bien l'extrait de la notice que je vous ai envoyé et votre récepteur.
    Il y est bien gravé sur la borne 4: "N" et sur la borne 5: "L"
    Donc vous devez mettre le neutre bleu de l'alimentation sur la borne 4 (N), et la phase marron de l'alimentation sur la borne 5 (L)
    Votre photo montre l'inverse => branchement à inverser
    . Comme vous le dites, la couleur marron est affectée à la fois au moteur ("Marron. noir monté ou descente") et aussi à l'alimentation ("Marron. phase")...
    Mais ce n'était qu'une remarque de risque et de demande de vérification.
    . Enfin, il y a au moins 3 câbles blancs 3 brins (marron/bleu/jaune-vert) qui arrivent à droite dans la boîte de dérivation. Que desservent-ils ?

    thierry B.
    thierry B.

    thierry B.

    Niveau
    1
    182 / 750
    points

    Bonjour
    Ces fils que vous cités sont les autres moteurs des volets roulants dans la boîte de derivation
    C est l entreprise qui a fait les travaux
    Et aucun souci avec
    Merci

    Ces gaines blanches 3 fils (photo ci-dessous) sont les arrivées des autres moteurs filaires ???
    Le câble d'un moteur filaire (photo ci-dessous) comporte 4 fils bleu/marron/noir/jaune-vert !
    Là encore, nous sommes dans un montage totalement hors normes, au moins pour les couleurs, tout d'ailleurs comme pour le branchement de plusieurs moteurs filaires sur un même récepteur Centralis Indoor RTS... (déjà signalé)

    Vous pouvez relire les échanges précédents pour faire différents tests vous-même, mais vous devriez vraiment plutôt faire appel à l'entreprise qui a fait les travaux pour ce SAV. J'arrête là en ce qui me concerne.

    Bonne continuations dans vos projets, cordialement

    Haut de page