Chers Utilisateurs,

Une maintenance de votre box TaHoma est prévue ce Mardi 30 Janvier 2024.

Vous pourrez réaliser la mise à jour de votre box à partir du Mardi 30 Janvier 2024, milieu de journée. Pendant la mise à jour, vos équipements, vos scénarios et votre fonction "ma sécurité" restent disponibles. Cependant, aucune modification ne sera possible et il se peut que votre interface soit indisponible pendant quelques minutes.

Les services TaHoma seront de nouveau opérationnels mardi en fin de journée.

L'équipe des Yellows  

Question en attente de réponse

Link Somfy défectueux?

Bonjour,

Je dois ré installer complétement mon système d'alarme Somfy suite à déménagement.
Tous mes éléments sont supprimés de l'application.
Je dois donc commencer par installer mon Link.
Impossible car ce dernier reste allumé dès qu'il est branché et ne clignote que lorsque je maintiens le bouton sur le côté appuyé. Ainsi, mon téléphone ne le détecte pas et encore moins la box.
Je précise que j'ai essayé de le ré initialisé avec toutes les procédures décrites sur ce forum ainsi que celles sur l'application Somfy Protect. Sans succès.

Même en le laissant se décharger complétement même constat:
Je le branche, il clignote quelques secondes puis reste en lumière fixe.

Merci de vos lumières mais je pense que le Link est défectueux. Acheté à Leroy Merlin en 10/2020 numéro Link BU011101C284 2010

Merci,

Vincent
Vincent

Vincent

Niveau
0
66 / 100
points
  • Partager cette question

    Réponses

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    Bonsoir Vincent
    Quand vous débranchez le Link en maintenant appuyer le bouton sur le coté pendant plus de 20 secondes le Link ne s'éteint pas ?

    Vincent
    Vincent

    Vincent

    Niveau
    0
    66 / 100
    points

    Bonjour Jacky,

    Le Link s'éteint bien au bout d'un long moment si une fois débranché avec le bouton pressé. Mais lorsque je souhaite le rebrancher, même problème il reste en lumière fixe sans que l'application ne puisse le détecter...Mystérieux tout ça.

    Bonne journée et merci encore

    Vincent

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    Ok Vincent.
    Pas d'autres idées.
    Plus qu'à attendre la prise en charge par un Yello.

    Vincent
    Vincent

    Vincent

    Niveau
    0
    66 / 100
    points

    Merci Jacky, je vais attendre un Yellow pour solutionner tout ça.

    Merci d'avoir pris de votre temps.

    Bonne journée

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    Pas de problème Vincent.

    Cependant j'ai oublié un détail. Si vous avez suivi la FAQ sur la réinitialisation du Link, il est indiqué de rebrancher le Link en maintenant le bouton enfoncé pendant 8s. Ce n'est pas 8s mais 20s. Au cas ou.
    https://support.somfyprotect.com/hc/fr/articles/210820109...

    Vincent
    Vincent

    Vincent

    Niveau
    0
    66 / 100
    points

    Bonjour,

    Je me permet de relancer ma question: mon link est il deffectueux? Car le souci est toujours persistant.
    Un Yellow pourrait-il me contacter s'il vous plaît.

    Merci beaucoup

    Maud F.
    Maud F.

    Maud F.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour Vincent,

    Il faut tout d'abord débrancher votre Link, si le voyant clignote ou est allumé fixe en le débranchant il faut maintenir le bouton sur le côté du Link jusqu'à que le voyant s'éteint.

    Ensuite, avant de brancher le link sur une prise de courant seul maintenir le bouton sur le côté du Link, brancher puis compter jusqu'à 20 secondes.

    Le voyant du link reste allumé fixe ou clignotant ?

    Bonne journée,

    Vincent
    Vincent

    Vincent

    Niveau
    0
    66 / 100
    points

    Bonjour,

    Merci pour votre astuce pour ré initialiser le Link cela a fonctionné.

    J'ai pu relancer une installation. Seul "hic" , je n'arrive toujours pas à le connecter.
    Il est proche de la box (livebox 5 orange), mais impossible d'arriver au bout du processus de connexion du link.
    Soit il ne reconnaît pas le réseau wifi
    Soit il n'arrive pas à se connecter au cloud Somfy.
    Je précise que je patiente jusqu'à ce que l'application me notifie l'échec d'installation.

    Dans les paramètres wifi de mon tél j'ai vu que la livebox est wifi 5 et le Link wifi4. Cela peut il avoir une incidence?
    Si non pourquoi l'installation est en échec? Bug chez le cloud Somfy?

    Merci pour vos retours.

    Bien cordialement

    Maud F.
    Maud F.

    Maud F.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour Vincent,


    Oui cela peut avoir un incident à l'installation de votre Link.

    Pour cela je vous invite à consulter la FAQ via le lien ci-dessous surtout le point 4. Connexion WiFi :

    Prérequis Link


    Bonne journée,


    Haut de page