Chers Utilisateurs,

Une maintenance de votre box TaHoma est prévue ce Mardi 30 Janvier 2024.

Vous pourrez réaliser la mise à jour de votre box à partir du Mardi 30 Janvier 2024, milieu de journée. Pendant la mise à jour, vos équipements, vos scénarios et votre fonction "ma sécurité" restent disponibles. Cependant, aucune modification ne sera possible et il se peut que votre interface soit indisponible pendant quelques minutes.

Les services TaHoma seront de nouveau opérationnels mardi en fin de journée.

L'équipe des Yellows  

Question en attente de réponse

mise jour tahoma avril

Bonjour, depuis la mise a jour ma tahoma n’arrête pas de passer, toutes 5 minutes, Blanc, Orange clignotant, Rouge, Rouge clignotant
1202-6023-8859

Frédéric R.
Frédéric R.

Frédéric R.

Niveau
1
335 / 750
points
  • Partager cette question

    Réponses

    Sylvain C.
    Sylvain C.

    Sylvain C.

    Niveau
    4
    5000 / 5000
    points

    Bonsoir,
    Appuyez sur "RST" avec un trombone, à l'arrière de votre Tahoma
    Maintenez l'appui et remettre l'alimentation
    Attendre ~10-15" que le voyant rouge clignote
    relâchez "RST"
    Attendre la fin de la mise à jour (2 à 10mn)
    "Ne pas débrancher la box pendant la mise à jour".

    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points

    Bonsoir

    N'auriez-vous pas un problème avec votre réseau local ?

    Frédéric R.
    Frédéric R.

    Frédéric R.

    Niveau
    1
    335 / 750
    points

    Bonjour Sylvain et Jean-Luc
    J'ai fait un reset et cela n'a rien changé. Concernant mon réseau local et ma connexion, il n'y a pas de problème.

    Sylvain C.
    Sylvain C.

    Sylvain C.

    Niveau
    4
    5000 / 5000
    points

    Dans ce cas, attendre la réponse d'un Yellow sur ce post.

    Bonjour Frédéric,

    Votre TaHoma se connecte quasiment toutes les 1 à 2 min, ce qui l'empêche de prendre la mise à jour.
    Entre 8h30 et 10h30, elle s'est déconnectée 27 fois.
    Pourriez-vous commencer par simplement débrancher votre TaHoma une trentaine de seconde et rebrancher. Merci.

    Bonjour Frédéric,

    Votre box se déconnecte toujours, par conséquent, si vous avez déjà essayé la déconnexion électrique cela ne semble pas avoir fonctionné il faudrait donc essayer ceci:

    • Débrancher l’alimentation de la box pendant 5 Sec.
    • Appuyer sur RTS avec un trombone.
    • Tout en restant appuyé sur RST, rebrancher l’alimentation.
    • Quand les LEDS latérales clignotent en rouge, relâcher RST.

    La box va essayer de se synchroniser avec le serveur, il faut attendre entre 2 et 15 minutes que les LEDS latérales passent en blanc.

    Éviter de DÉBRANCHER la box pendant la synchronisation.

    Bonne journée.

    Frédéric R.
    Frédéric R.

    Frédéric R.

    Niveau
    1
    335 / 750
    points

    Bonsoir Gladys
    je n'avais pas pu essayer avant ce soir.
    Je viens d'essayer les 2 solutions (debranchement 30s et le reset) et ça n'a rien changé.
    Apres le reset les leds passent blanche en a peine 1 minute.
    J'ai aussi essayé avec une autre alim et ça ne change rien
    De plus, quand elle est hors connexion les scénarios ne s’exécutent pas ce qui pose des problèmes avec le chauffage qui tourne pendant mon absence. ou qui ne se rallume pas avant mon retour

    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points

    Bonsoir Frédéric

    si les leds passent blanches rapidement, c'est que le reset est mal fait. Reprenez la procédure de Gladys !

    Reset box Tahoma
    1 - débrancher électriquement la box (la sortir de son socle si c’est une Serenity)
    2 – appuyer sur RST (petit trou) à l’aide d’un trombone
    3 – Rebrancher tout en restant appuyé jusqu’à l’apparition du voyant rouge
    4 – attendez 5 minutes que tout se stabilise
    5 – remettez la box sur son socle Serenity le cas échéant.
    Attention, ne pas débrancher la box pendant la phase de réinitialisation.
    Ce « Reset » ne vous fait perdre aucune information.

    Frédéric R.
    Frédéric R.

    Frédéric R.

    Niveau
    1
    335 / 750
    points

    Bonsoir Jean-Luc,
    Je viens de le refaire et de nouveau ça mets environ une minute pour passer au blanc après un passage par le rouge clignotant et un cours passage par le jaune

    1 minute de rouge clignotant
    30 secondes de jaune clignotant lentement
    1 seconde de rouge fixe
    Blanc

    Frédéric R.
    Frédéric R.

    Frédéric R.

    Niveau
    1
    335 / 750
    points

    je pense plutôt qu'elle redémarre pour se mettre a jour mais ne trouve pas la mise a jour. Elle finit donc son démarrage normalement.
    Elle se rend compte de nouveau qu'il y a une mise a jour, et elle redémarre .......

    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points

    Bonjour

    Bizarre ! Ca ressemble vraiment à un problème de réseau local. Avez-vous essayé de changer le port ou tester le port avec un autre équipement. (PC par exemple) ?

    Frédéric R.
    Frédéric R.

    Frédéric R.

    Niveau
    1
    335 / 750
    points

    Bonjour Jean-Luc,
    J'ai essayé ce matin, et pas mieux. Ce qui ne m’étonne pas car la connexion marche quand la lumière est blanche et que le problème est apparu le jour de la mise à jour

    Bonjour Frédéric,

    Nous avons réalisé plusieurs tests / vérifications sur votre box qui ont désynchronisé votre mot de passe, il faudrait donc faire une demande de regénération de mot de passe via ce lien:
    https://www.somfy-connect.com/fr/lost-password

    Ces tests nous ont permis de voir que vos multiples déconnexions semblent lié à votre réseau, et cela vous empêche toujours de prendre la mise à jour.
    Vous serait-il possible de connecter votre TaHoma sur un autre réseau (ami, voisin, proche, bureau), pour que ces MAJ passent.

    Bonne journée.

    Frédéric R.
    Frédéric R.

    Frédéric R.

    Niveau
    1
    335 / 750
    points

    Bonjour Gladys
    Ok, j'essayerai ça ce soir.
    Concernant le réseau, je ne vois vraiment ce qui a pu se passer car il n'y a eu aucun changement récent dans la configuration du réseau, et ma connexion internet est stable.

    Par contre, vous me dites que le mot de passe a été désynchronisé, alors que j'arrive encore a me connecter sur la tahoma avec mon ancien password. Je l'ai quand même réinitialisé

    Frédéric R.
    Frédéric R.

    Frédéric R.

    Niveau
    1
    335 / 750
    points

    Quand je suis arrivé ce soir elle avait l'air de ne plus rebooter en permanence. Mais elle n'était pas a jour. Je l'ai débranché et rebranche pour voir si elle se mettais a jour. Mais de nouveau elle tourne en rond. Je vais voir dans le week-end si je peux la tester sur une autre connexion internet.

    Frédéric R.
    Frédéric R.

    Frédéric R.

    Niveau
    1
    335 / 750
    points

    Bonjour Gladys
    je crois avoir trouvé ce qui posait problème dans ma configuration réseau
    La tahoma à l'air de ne pas supporter, au démarrage de la mise à jour, d'avoir un masque de sous réseau de 255.255.0.0 ou d'avoir une IP en 192.168.0.X avec une passerelle par défaut en 192.168.1.X. Alors qu'elle le supporte en mode normal.
    Je pense qu'en mode mise à jour, elle ne demande pas le masque de sous réseau au serveur DHCP, et qu'il est fixé à 255.255.255.0

    Bonjour Frédéric,

    Je pense que vous avez effectivement trouvé la solution, car votre TaHoma est enfin à jour.
    Merci pour ce retour, je le remontes au service développement afin qu'ils aient ses informations, s'il ne l'avait pas déjà.
    Merci à vous pour ces informations.

    Bonne journée.

    Haut de page