Chers membres de la communauté,

Suite aux nombreuses incivilités rencontrées sur ce Forum d'entraide, nous vous informons que tous messages ou posts ne respectant pas les Conditions Générales d’Utilisation pour les motifs suivants, seront immédiatement dépubliés sans préavis de notre part :

- Non-utilisation des règles de politesses de bases pour engager une discussion : "Bonjour", "Merci", ...
- Message non compréhensible ou rédigé en langage SMS
- Manque de courtoisie ou de politesse
- Attaque personnelle envers un autre membre de la communauté qu'il soit Yellow's, Expert ou utilisateur lambda des solutions Somfy.

Merci pour votre compréhension et bonne journée,

L’équipe des Yellow’s SOMFY

Question en attente de réponse

Comment communiquer avec Link ?

Bonjour,
Suite à un changement de box (freebox pop) je n’arrive pas à réinstaller le Link home alarm.
Tous les pré requis sont respectés et j’ai bien configuré la box néanmoins quand je branche le Link pas moyen de communiquer avec celui ci via mon portable ni la tablette.
Pouvez-vous intervenir à distance svp?
Adresse Mac : BU011100CB2F
Bien à vous

  • Partager cette question

    Réponses

    Bonjour Gérald,

    Je viens de changer de box et j'ai galéré pour changer le wifi...

    En rebranchant le link tout en appuyant sur le bouton, le problème que j'avais est que la led du link clignotait mais ne faisait pas des vagues (comme sur la vidéo : https://support.somfyprotect.com/hc/fr/articles/211340169...). L'application n'arrivait pas à communiquer avec le link.

    Ceci jusqu'à ce que je compte 8 secondes à partir du moment où le link était rebranché avant de relacher le bouton.

    Bref, pour que cela se passe bien, il faut réussir à avoir la vague : https://support.somfyprotect.com/hc/fr/articles/203447991...

    Sinon, il est en cours de redémarrage et tente de se connecter à l'ancien wifi (ce que j'ai pu constater).

    Gerald
    Gerald

    Gerald

    Niveau
    0
    75 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Guillaume et merci pour la réponse.
    Malheureusement je n’arrive justement pas à ce que le clignotement se fasse par vague, il clignote rapidement malgré un appui prolongé sur le bouton latéral.
    De plus quand le débranche et que j’appuie sur le bouton la led ne s’éteint pas, il faut attendre la décharge de la batterie.
    Je pense du coup que mon Link n’est pas réinitialiser.
    Bien à vous

    Bonjour Gérald,

    Avez-vous bien suivi ce qui est dans la vidéo en bas du lien ?

    https://support.somfyprotect.com/hc/fr/articles/211340169...

    Gerald
    Gerald

    Gerald

    Niveau
    0
    75 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Oui j’ai bien suivi la procédure mais le Link ne répond pas, continu un clignotement rapide malgré un appui sur le bouton latéral

    vous arrivez à l'éteindre ou pas ?

    Gerald
    Gerald

    Gerald

    Niveau
    0
    75 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Non justement quand je le débranche et je fais un appui prolongé la led ne s’arrête pas de clignoter, elle baisse en intensité au bout d’un moment puis arrêt total une fois la batterie déchargée.

    Bonjour Gerald,

    Pouvez-vous réinitialiser votre Link en l'éteignant une fois débranché, vous commencez l'appui tout en le branchant et il faudra compter 20s et non 8s comme l'indique l'application?

    Bonne journée,

    Gerald
    Gerald

    Gerald

    Niveau
    0
    75 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Maud,
    Comme dit précédemment, quand je débranche le Link et que je fais un appui long sur le bouton latéral, la led ne s’arrête pas.
    Elle baisse juste en intensité puis s’arrête lorsque la batterie est vide.
    Ensuite quand je rebranche en appuyant 20 secondes, il ne se passe rien, la led continue de clignoter rapidement...
    Bref je ne sais plus trop quoi faire

    Gerald,

    Il faut donc laisser débrancher le Link le temps que la LED s'éteigne complètement. 

    Ainsi reprendre la procédure d’installation en appuyant sur le Link 20s.

    Si vous possédez un Android il faut que la LED du Link clignote rapidement sur un iPhone il faut que la LED clignote en vague lente.

    Veuillez suivre la FAQ ci-dessous :

    FAQ Somfy Protect: Pourquoi je n'arrive pas à réinstaller mon Link Home Alarm ou à le reconnecter à mon réseau WiFi ?

    Bonne journée,

    Gerald
    Gerald

    Gerald

    Niveau
    0
    75 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,
    Je viens de refaire un essai et toujours la même chose.
    Lorsque je branche le Link tout en appuyant sur le bouton le clignotement de la led varie (comme si le Link cherché à communiquer) mais au bout de 6 secondes le clignotement devient régulier (1 clignotement toutes les secondes), même après 20 secondes d’appui aucun changement.
    Je me demande vraiment si le bouton latéral fonctionne...
    Bon et pour bien faire la garantie se finissait le 18/08/20, top.

    Gerald
    Gerald

    Gerald

    Niveau
    0
    75 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour à tous,
    Bon n’ayant pas de solution concrète à mon problème et ayant un doute sur le fonctionnement du bouton latéral du Link, je l’ai donc démonté.
    Bien, maintenant je comprend mieux, le composant faisant office d’interrupteur est dessouder ainsi qu’une autre « puce » du coup normal que je n’arrivais pas à réinitialiser le Link...
    Existe t’il une solution pour réparer ceci svp?

    Gerald,

    Je vous confirme que d'après ce que vous nous indiquez, il semblerait que votre Link soit défectueux.

    Afin de gérer votre SAV, je vais avoir besoin d'informations personnelles et c'est pour cette raison que je viens de vous envoyer un mail pour continuer votre dépannage en privé.

    Bonne journée,

    Gerald
    Gerald

    Gerald

    Niveau
    0
    75 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,
    J’ai bien réceptionné le nouveau Link et tout fonctionne parfaitement bien.
    Merci à toute l’équipe de SOMFY pour votre réactivité et votre professionnalisme.
    Je suis content d’avoir fait le bon choix pour mon alarme.
    Encore merci,
    Bien cordialement.

    Haut de page

    © Tous droits réservés Somfy 2020 - Découvrez toutes nos solutions domotiques pour la maison: la domotique sans fil, les box domotiques, nos partenaires domotiques, des moteurs à la domotique, faire installer sa domotique, la domotique dans la maison neuve, faire son installation domotique, acheter sa domotique en ligne, l'alarme domotique