Chers Utilisateurs,

Une maintenance de votre box TaHoma est prévue ce Mardi 30 Janvier 2024.

Vous pourrez réaliser la mise à jour de votre box à partir du Mardi 30 Janvier 2024, milieu de journée. Pendant la mise à jour, vos équipements, vos scénarios et votre fonction "ma sécurité" restent disponibles. Cependant, aucune modification ne sera possible et il se peut que votre interface soit indisponible pendant quelques minutes.

Les services TaHoma seront de nouveau opérationnels mardi en fin de journée.

L'équipe des Yellows  

Question en attente de réponse

Associer moteur volet S&S RS-100 IO HYBRID connecté en mode filaire à Tahoma Switch

Bonjour,

Je souhaite associer mes moteurs de volet S&S RS-100 IO Hybrid actuellement connectés uniquement en mode filaire, à une box Tahoma Switch. Je n'ai pas de radiocommande.

Je pense avoir tenté toutes les procédures que j'ai trouvé sur ce forum, mais sans succès :(

Avez-vous une procédure de Somfy pour ce cas précis ?
Ou bien m'aider ?

Merci à tous !

Serge O.
Serge O.

Serge O.

Niveau
0
56 / 100
points
  • Partager cette question

    Réponses

    Jean-Luc B.
    Jean-Luc B.

    Jean-Luc B.

    Niveau
    4
    5000 / 5000
    points

    Bonjour

    Quel est le résultat de la procédure d'association ?

    Serge O.
    Serge O.

    Serge O.

    Niveau
    0
    56 / 100
    points

    Bonjour,

    Le résultat est qu'il Il ne détecte pas les moteurs.

    Merci.

    Jean-Luc B.
    Jean-Luc B.

    Jean-Luc B.

    Niveau
    4
    5000 / 5000
    points

    Sans doute un problème de clé de sécurité IO.
    Il faut réinitialiser les moteurs pour faire "sauter" la clé et refaire l'association.

    Vous pouvez tenter ça:

    -faire une double coupure sur l'alimentation des volets (couper 3 sec remettre 9 sec couper 3sec)
    puis lancer la decouverte depuis l'app tahoma switch :
    (+) ajouter un equipement / fenetre et protection solaire / volets / volets / somfy smoove /QR code absent / IO / suivant.

    Bonne journée !

    Serge O.
    Serge O.

    Serge O.

    Niveau
    0
    56 / 100
    points

    Oui, j'ai déjà tenté cette procédure, réinitialisé les moteurs, ,j'ai même isolé et alimenté un seul moteur, mais rien n'y fait :(

    Merci pour vos prompts réponses !

    Jean-Luc B.
    Jean-Luc B.

    Jean-Luc B.

    Niveau
    4
    5000 / 5000
    points

    Alors il faut peut-être réinitialiser les moteurs. Je n'ai pas la procédure pour des Hybride mais uniquement pour les RS100 IO. Je ne sais pas si c'est la même !

    https://forum.somfy.fr/questions/1710594-faq-effectuer-remise-zero-reprogrammation-moteur-rs100-io

    Serge O.
    Serge O.

    Serge O.

    Niveau
    0
    56 / 100
    points

    C'est bien là le problème je crois, je n'ai aucune télécommande associée aux moteurs.

    Je ne comprends pas que Somfy ne propose pas une procédure officielle pour ce cas.

    Merci tous de même

    Jean-Luc B.
    Jean-Luc B.

    Jean-Luc B.

    Niveau
    4
    5000 / 5000
    points

    En effet, si vous n'avez pas de télécommande, je ne vois pas

    Patientez, un Yellow vous contactera.

    Bonne journée !

    Serge O.
    Serge O.

    Serge O.

    Niveau
    0
    56 / 100
    points

    Oui, j'espère avoir l'aide d'un Yellow :)

    Merci et bonne journée
    Cdlt

    Bonjour,

    Voici la notice complète :
    https://service.somfy.com/downloads/fr_v5/notices-so_rs10...

    Voir : "2.4.2. Ajout d’un point de commande local io-homecontrol® Somfy" pour activer la radio et mettre la motorisation est en mode programmation.

    On agit donc sur les touches du point de commande filaire.

    NB: J'ai mis mes hybrid sur mon TaHoma V2.

    Cordialement

    Serge O.
    Serge O.

    Serge O.

    Niveau
    0
    56 / 100
    points

    Bonjour,

    Merci pour les informations !
    J'ai entretemps pu associer mes moteurs à la Tahoma Switch, il faillait que je les réinitialises tous avant, puis cela a fonctionné avec la procédure de la notice.

    Merci à tous pour vos réponses.

    Haut de page