Chers utilisateurs,

Nous rencontrons actuellement des ralentissements sur nos serveurs pouvant impliquer des difficultés à vous connecter à Tahoma.

Merci de patienter et de n'effectuer aucunes manipulations (changement de mot de passe / suppression de compte / etc).

Veuillez nous excuser pour la gêne occasionnée et nous vous remercions pour votre compréhension.

L’équipe des Yellow’s SOMFY  

Question en attente de réponse

alarme Protexiom connexion distante imposssible

Bonjour,

Je n'arrive plus à me connecter à distance à mon alarme avec mon iPhone (ou iPad).
J'ai revérifié les paramètres sur la console (connectée en local)., voici ce que j'ai fait : voir les 2 fichiers attachés.
Il y a quelques temps cela fonctionnait, je crois que ça ne marche plus que j'ai changé d'opérateur
qui est Prixtel, qui sous-traitait à Orange maintenant c'est SFR.
Notez que j'ai ré-initialisé ma connexion IP .

Merci,

Michel S.
Michel S.

Michel S.

Niveau
1
147 / 750
points
  • Partager cette question

    Réponses

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    Bonjour Michel
    Commencez par vérifier l'ouverture des ports 80 et 443 avec le lien suivant
    https://www.yougetsignal.com/tools/open-ports/

    Vous pouvez également vérifier si vous avez une adresse IPV6 ou IPV4 ou les deux.
    https://test-ipv6.com/

    Jean-Luc B.
    Jean-Luc B.

    Jean-Luc B.

    Niveau
    4
    5000 / 5000
    points

    Bonjour Michel

    Sur le "réglage de l'interface", cochez la case "Accès à distance et remontée de photos".

    Bonne journée !

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    Bien vue Jean-Luc
    Ca m'a échappé.

    Michel S.
    Michel S.

    Michel S.

    Niveau
    1
    147 / 750
    points

    Merci pour les réponses rapides
    Hélas, je ne suis plus chez moi !
    Je vérifierai dès mon retour

    Michel S.
    Michel S.

    Michel S.

    Niveau
    1
    147 / 750
    points

    Bonjour à tous,
    J'ai coché la case "Accès à distance et remontée de photos" et ré-essayé
    l'accès à distance ne marche toujours pas !
    J'ai excuté la fonction :
    https://www.yougetsignal.com/tools/open-ports/
    j'obtiens une réponse avec l'erreur suivante , voir le fichier attaché.
    Merci d'avance

    Jean-Luc B.
    Jean-Luc B.

    Jean-Luc B.

    Niveau
    4
    5000 / 5000
    points

    Bonjour

    Testez les ports avec ce lien sans toucher à l'adresse ip qui s'inscrit en haut:

    https://yuip.org/fr/port-check

    Bonne journée !

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    Michel si vous êtes chez Prixtel vous avez une Box 4G et non une box Fibre ou ADSL ?

    Michel S.
    Michel S.

    Michel S.

    Niveau
    1
    147 / 750
    points

    Bonjour Jean-Luc B.

    J'ai dit : "Michel si vous êtes chez Prixtel vous avez une Box 4G et non une box Fibre ou ADSL ?"
    Je me suis mal exprimé la carte GSM est chez Prixtel (SFR) mais ma box et mon fournisseur Internet est Bouygues

    Lorsque j'exécute YulP sur le port 80 et 443 j'ai la réponse "huit clos"
    De même, lorsque j'exécute "open-port", j'ai une réponse error
    Images ci-dessous Yougetsignal et config Box Bouygues

    Merci pour votre aide

    Jean-Luc B.
    Jean-Luc B.

    Jean-Luc B.

    Niveau
    4
    5000 / 5000
    points

    Bonjour Michel

    D'après votre copie d'écran, il semble que l'ouverture des ports ne soit pas faite sur l'adresse ip de l'alarme mais plutôt d'un pc portable !?

    Bonne journée !

    Michel S.
    Michel S.

    Michel S.

    Niveau
    1
    147 / 750
    points

    Merci
    effectivement je n'avais pas choisi le bon équipement dans la programmation des redirections des ports
    Ca fonctionne bien maintenant.
    Merci aussi aux autres participants du forum
    Michel S.

    Isabelle B.
    Isabelle B.

    Isabelle B.

    Niveau
    0
    22 / 100
    points

    Bonjour. J'essaie d'installer l'application somfy afin d'accéder à mon alarme protexion. J'ai ouvert tous les ports, demandé une adresse fullstack... mais j'ai un message d'erreur : erreur lors de la communication réseau. J'ai beau réessayer, rien ne fait.
    Pouvez-vous m'aider ? mon id devrait être 572923.
    Merci.

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    Bonjour Isabelle
    Avez vous accès en local à l'alarme, si oui vous pouvez appliquer la suite, sinon il faut réinitialiser le module IP et ne pas modifier l'adresse IP comme indiquée par Somfy (méthode obsolète avec les nouvelles box)
    https://forum.somfy.fr/questions/560538-suite-changement-box-adsl-arrive-connecter-interface-pc-alarme

    Après il faut vérifier l'ouverture des ports. Cliquer sur le lien suivant, ne touchez pas à l'adresse qui s'affiche, mais noter là.
    https://www.yougetsignal.com/tools/open-ports/

    Si les ports sont ouvert, tapez l'adresse IP que vous avez noté dans la ligne de commande de votre navigateur internet.
    Soit vous arrivez sur la centrale dans ce cas le paramétrage de la box est OK
    Soit vous arrivez sur FreeOS. Dans ce cas il faut se connecter sur FreeOS en mode paramétrage avancé et cliquer sur Configuration. La vous aller voir les ports 80 et 443 qui sont utilisé pour accéder la box de l'extérieur. Remplacer les par 8080 et 8443.

    Vous pouvez ensuite refaire le test de l'adresse IP dans le navigateur.

    Bonjour Isabell,
    Je viens de tester avec votre adresse Ip Publique ( 82.xxx.xxx.xxx)
    et avec votre nom de sous domaine xxxx.alarmesomfy.net
    j'arrive bien a acceder a votre interface d'alarme.
    Bonne journée.

    Isabelle B.
    Isabelle B.

    Isabelle B.

    Niveau
    0
    22 / 100
    points

    B‌onjour,
    Merci pour la réponse.
    J'arrive bien à me connecter via ordi c'est via l'appli smartphone pour piloter mon alarme à distance que je n'arrive pas à me connecter.
    L'appli m'indique "erreur lors de la communication réseau"
    Cordialement.
    Isabelle

    Michel S.
    Michel S.

    Michel S.

    Niveau
    1
    147 / 750
    points

    Bonjour à tous,
    je reçois toujours des messages sur ce sujet et je suis ravi que cette question intéresse toujours beaucoup de monde.
    Sachez que pour ma part le problème est désormais résolu grâce à votre aide, que tout fonctionne bien maintenant.
    Cordialement

    Haut de page