Chers Utilisateurs,

Une maintenance de votre box TaHoma est prévue ce Mardi 30 Janvier 2024.

Vous pourrez réaliser la mise à jour de votre box à partir du Mardi 30 Janvier 2024, milieu de journée. Pendant la mise à jour, vos équipements, vos scénarios et votre fonction "ma sécurité" restent disponibles. Cependant, aucune modification ne sera possible et il se peut que votre interface soit indisponible pendant quelques minutes.

Les services TaHoma seront de nouveau opérationnels mardi en fin de journée.

L'équipe des Yellows  

Question en attente de réponse

Link défectueux

Bonjour,

Mon Link apparaît déconnecté du wifi dans l'application. Malgré mes tentatives de reconnexion infructueuses, puis une tentative qui a été jusqu'au bout avec un message de connexion réussie, le Link apparait toujours déconnecté dans l'application, avec une LED qui reste clignotante.

Il semble vraiment que le boitier soit défectueux car rien n'a changé dans mon installation Wifi.

Y-a-t'il des personnes de Somfy pour m'aider ?

Merci d'avance pour votre aide.

Kevin L.
Kevin L.

Kevin L.

Niveau
0
45 / 100
points
  • Partager cette question

    Réponses

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    Bonsoir Kevin

    Rebootez votre box internet.
    Si le Link ne se reconnecte pas, alors débrancher le puis appuyer sur le bouton sur le coté jusqu'à l'extinction du Link.

    Ensuite rebrancher le il va se reconnecter.

    J'ai eu le même problème. L'origine était tout simplement une mise à jour de la box internet par l'opérateur.

    Kevin L.
    Kevin L.

    Kevin L.

    Niveau
    0
    45 / 100
    points

    Bonjour,

    Malgré le reboot de ma box internet, rien n'y fait, le Link ne se connecte plus du tout au Wifi.

    Y-a-t-il des personnes du SAV Somfy pour aller plus loin dans le troubleshooting ?

    Merci

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    Kévin, avez vous éteint le Link comme indiqué dans ma précédente réponse ?

    Kevin L.
    Kevin L.

    Kevin L.

    Niveau
    0
    45 / 100
    points

    Oui, j'ai bien suivi les instructions en débranchant le Link, puis appuyé sur le bouton jusqu'à extinction de la led. Ensuite je le rebranche, et il ne se reconnecte pas.

    J'ai aussi fait la même procédure pour reconfigurer le Wifi de nouveau et cela me demande de me connecter au Wifi local créé par le Link pour pousser la clé Wifi dans la configuration. Ensuite le Link passe à l'étape "Connexion au Cloud Somfy" mais celle-ci se solde systématiquement par un échec...

    Je l'ai refait plus de 20 fois... Il semble que le Link soit défectueux et je vois beaucoup d'autres personnes avec le même problème sur le forum.

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    Pas d'autre conseil à vous donner.
    Attendez la prise en compte par un Yello.

    Kevin L.
    Kevin L.

    Kevin L.

    Niveau
    0
    45 / 100
    points

    Bonjour,

    J'ai tenté le partage de connexion et cela a fonctionné. Le Link s'est reconnecté.
    Par contre impossible de revenir sur ma Livebox. La procédure de changement de réseau Wifi va jusqu'au bout avec succès mais le Link garde toujours mon wifi Android en paramètre.

    J'ai bien revérifié les paramètres de ma box pour qu'ils soient conforme à l'article suivant : Paramétrage Somfy Protect & Livebox 4 et 5 https://forum.somfy.fr/questions/2227246-faq-somfy-protec...

    Quelle galère... Pouvez-vous m'aider à le réinitialiser ? et surtout le reconnecter ?

    Merci d'avance.

    Kevin L.
    Kevin L.

    Kevin L.

    Niveau
    0
    45 / 100
    points

    Bonjour,

    Problème résolu en réinitialisant totalement la configuration de ma Livebox.

    Merci à vous pour votre assistance ;-)

    Martial D.
    Martial D.

    Martial D.

    Niveau
    0
    12 / 100
    points

    Bonjour, je rencontre un problème avec le link qui ne se connecte plus ainsi qu'avec toutes les possibilités proposées par Somfy. Au final plus d'équipements car la dernière proposition de changement de wifi à entraîné la perte intégral des précédents équipements de mon alarme. Voilà deux sur le sujet ou je n'ai plus quoi faire et ou les supports Somfy me m'apportent
    rien de plus, juste tourner en rond et me faire bouillir. Pouvez-vous me dire comment savoir si le link est fonctionnel ou pas ? Bien cordialement

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    Bonjour Martial
    Quand vous branchez le Link, la led blanche doit s'allumer.
    Si ce n'est pas le cas, c'est qu'il est HS ou que la batterie est HS.

    Les problèmes d'installations sont souvent du aux nouvelles box internet qui intègrent plusieurs Wifi et il faut que le Link et le smartphone soit connecté en 2.4ghz pour que ça fonctionne.

    Le plus simple pour vérifier c'est de prendre un deuxième smartphone pour créer un point d'accès WIFI simple, de connecter le smartphone d'installation sur ce nouveau wifi et d'installer le Link.
    Si ça fonctionne, il ne vous restera qu'a utiliser la procédure de changement de WIFI pour revenir sur la box.

    Si c'est éléments ne vous permette pas de reconnecter le Link poster le N° MAC de celui ci (il est derrière la prise) pour qu'un Yello réinitialise l'installation

    https://forum.somfy.fr/questions/2227246-faq-somfy-protect-arrive-reinstaller-link-home-alarm-reconnecter-reseau-wifi

    Haut de page