Chers Utilisateurs,

Une maintenance de votre box TaHoma est prévue ce Mardi 16 Juillet 2024.

Vous pourrez réaliser la mise à jour de votre box à partir du Mardi 16 Juillet 2024, milieu de journée. Pendant la mise à jour, vos équipements, vos scénarios et votre fonction "ma sécurité" restent disponibles. Cependant, aucune modification ne sera possible et il se peut que votre interface soit indisponible pendant quelques minutes.

Les services TaHoma seront de nouveau opérationnels Mardi en fin de journée.

L’équipe des Yellow’s SOMFY  

Question en attente de réponse

impossible appairer tête thermostatique connectée

Bonjour,

J'ai deux têtes qui apparaissent en erreur sur mon appli. J'ai changé les piles et depuis impossible de les appairer.
J'ai procédé à leur suppression dans l'appli Tahoma, puis remis totalement à zéro (encore après IO) et quand j'effectue la procédure d'ajout j'ai bien sur la tête les petits carrés avec la ligne entre deux, mais l'appli ne les reconnait jamais.
J'ai relancé mon téléphone, mais rien à faire ...

Il y a un souci sur les serveurs ?

Merci,

benoit V.
benoit V.

benoit V.

Niveau
1
445 / 750
points
  • Partager cette question

    Réponses

    Florian H.
    Florian H.

    Florian H.

    Niveau
    0
    84 / 100
    points

    Bonjour ! J'ai reçu un message privé sur mon interface dans le weekend. Il y a une grosse MAJ des serveurs SOMFY. Il doit toujours y avoir moyens de passer en direct via le thermostat ;) Ça devrait revenir dans la journée je pense c'est normal !

    benoit V.
    benoit V.

    benoit V.

    Niveau
    1
    445 / 750
    points

    Merci pour la réponse.
    Je tente régulièrement depuis ce matin, mais toujours aucun appairage.
    Je ne peux pas contrôler le radiateur car il reste avec les petits carrés à la recherche d'appairage.
    Je croise les doigts pour le reste de la journée.

    benoit V.
    benoit V.

    benoit V.

    Niveau
    1
    445 / 750
    points

    Bon bah j'ai attendu et il est toujours impossible d'apairer cette vanne ....

    Je trouve par ailleurs le fonctionnement du système très chaotique. J'ai des vannes qui régulièrement se déconnectent, puis se reconnectent sans rien faire, d'autres qui ne répondent tout simplement pas aux programmes (elles se fichent de la température souhaitée, les radiateurs chauffent même quand j'indique 5°).

    Franchement, c'est très décevant, voire contre productif, surtout pour le prix des produits (tahoma + vannes).

    benoit V.
    benoit V.

    benoit V.

    Niveau
    1
    445 / 750
    points

    Deuxième tête qui fonctionnait il n'y a même pas une semaine et qui du jour au lendemain, le système a déconnecté. Impossible de l'appairer également.
    Je ne sais plus quoi faire de ce truc, il ne sert à rien dans l'état et mes messages restent lettres mortes. Je suis extrêmement déçu.

    benoit V.
    benoit V.

    benoit V.

    Niveau
    1
    445 / 750
    points

    Bonjour,

    Voici mon code pin : 2026-0730-4011

    3 Têtes sur 6 ne sont plus reconnues par Tahome, ou n'arrivent plus à s'appairer si je les supprime.

    Merci de votre aide.

    benoit V.
    benoit V.

    benoit V.

    Niveau
    1
    445 / 750
    points

    Effectivement c'est 2025-0730-4011

    Désolé pour l'erreur

    Bonjour Benoit,
    J'ai lancer une resynchronisation sur votre Tahoma.
    Je vos invite a remettre a zéro les tete thermostatique manquante et a refaire l'installation.
    Bonne journée.

    benoit V.
    benoit V.

    benoit V.

    Niveau
    1
    445 / 750
    points

    Bonjour Nicolas,
    J'ai tenté une nouvelle installation des vannes et c'est toujours la même chose.
    La resynchronisation de la Tahoma ne semble pas avoir résolue le problème.
    Les vannes en erreur mais dans l'application ou les vannes supprimées ne parviennent pas à s'appairer même après reset io ou reset complet (feuille avec le coin).

    Guy
    Guy

    Guy

    Niveau
    1
    547 / 750
    points

    Bonjour,

    J’ai le même problème avec 2 têtes thermostatiques dont les piles étaient vides.

    J’ai bien remplacé les piles, mais rien n’y fait, je ne parviens plus à les appairer avec l’application Tahoma. J’ai tenté une réinitialisation des 2 têtes avec un processus qui aboutit à un OK au bout de la réinitialisation. Puis j’ai suivi la procédure d’appairage, mais aucun produit n’est trouvé. Bref, les 2 têtes sont inutilisables et j’ai remis les anciennes têtes.

    Je tremble déjà à l’idée de devoir remplacer les piles des autres têtes.

    Est-ce un défaut de ces têtes; que faire dans ce cas (peut-être il y a t-il la possibilité de faire un super reset etc.)

    Merci pour votre aide… sinon les 2 têtes vont finir à la poubelle!

    Cordialement,

    Guy

    Cedric W.
    Cedric W.

    Cedric W.

    Niveau
    0
    39 / 100
    points

    Bonjour,
    je suis dans le même cas impossible d'apparait 2 tètes sur ma Tahoma.

    Mon code Pin est 1204-4727-1634.

    Merci.

    Vanessa F.
    Vanessa F.

    Vanessa F.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour Cédric,

    Merci de réinstaller la vanne et d'effectuer la procédure suivante:

    • Appuyer sur + et – en même temps sur la vanne jusqu’à ce que vous ayez une feuille avec un angle cornée
    • Lorsque la tête affiche les deux carrés avec le trait, lancer la recherche dans l'application
    • La vanne affiche des chiffres
    • Puis appuyer sur le + pendant 3s
    • De nouveau appuyer sur le + pendant 3 secondes ( vous devez sentir une vibration)
    • La vanne doit afficher ok
    • Bonne journée,

    Cedric W.
    Cedric W.

    Cedric W.

    Niveau
    0
    39 / 100
    points

    Bonsoir,

    malgré avoir réinitialisé mais deux têtes a plusieurs reprise.

    Je n'arrive toujours pas a les associés a ma tahoma.

    Cordialement.

    Vanessa F.
    Vanessa F.

    Vanessa F.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour Cédric,

    Je vous contacte par mail,

    Merci,

    Anonyme
    Anonyme

    Anonyme

    Niveau
    1
    220 / 750
    points

    Bonjour Yellow,

    je rencontre le même problème.
    Impossible d'appareiller la vanne .

    J'ai essayé toute les propositions, mains aucune ne fonctionne.
    Est-ce que vous pouvez m'aider svp ?

    Sinon pour les autres personne ayant eu le même pb, comment SOMFY a résolu votre problème.

    Merci d'avance pour vos retours .

    benoit V.
    benoit V.

    benoit V.

    Niveau
    1
    445 / 750
    points

    Bonjour,
    Cela n'a jamais été résolu chez moi, ils devaient m'appeler (mais aucun appel reçu), puis m'envoyer un mail et je l'attends encore. J'en ai acheté une autre pour en remplacer une, et celle-ci fonctionne. Et pour les deux autres je me suis rabattu sur d'autres marques beaucoup moins chères qui fonctionnent avec le protocole zigbee.
    J'ai donc 3 vannes inutilisables chez moi ... Le reste du dispositif fonctionne.

    Bonjour Adam,

    Je vous confirme que d'après ce que vous nous indiquez, il semblerait que votre tête thermostatique soit défectueuse. Afin de gérer votre SAV, je vais avoir besoin d'informations personnelles et c'est pour cette raison que je viens de vous envoyer un mail pour continuer votre dépannage en privé.

    Bonne journée,

    Helene S.
    Helene S.

    Helene S.

    Niveau
    0
    11 / 100
    points

    Bonjour, malheureusement j'ai le même soucis sur 2 de mes vannes (sur 3)... j'ai essayé toutes les solutions exposées et aucune ne marche, est ce que quelqu'un a trouvé la solution? est-ce qu'un expert ou un Yellow peut me recontacter ?
    merci d'avance :)

    Anonyme
    Anonyme

    Anonyme

    Niveau
    1
    220 / 750
    points

    Bonjour,
    @Helene, tu n’as pas d’autres solutions d’appeler leur numéro payant pour un échange de vannes. Ils connaissent très bien le problème mais n’ont pas l’air préoccupé de corriger le tir.
    A 100 € la vanne c’est du foutage de gueule.
    J’ai une nouvelle vanne qui ne fonctionne plus depuis une semaine.

    Bonjour Helene,

    Je vous confirme que d'après ce que vous nous indiquez, il semblerait que votre tête thermostatique soit défectueuse. Afin de gérer votre SAV, je vais avoir besoin d'informations personnelles et c'est pour cette raison que je viens de vous envoyer un mail pour continuer votre dépannage en privé.

    Bonne journée,

    Guy
    Guy

    Guy

    Niveau
    1
    547 / 750
    points

    Bonjour,
    J’ai une nouvelle tête thermostatique qui est tombée en panne. Du jour au lendemain elle perd la connection avec Tahoma.
    J’ai beau multiplier les réinitialisations, remplacer les piles. En vain.
    Somfy sait qu’il s’agit d’un problème récurrent sur ce type de matériel. Il est arrivé à près de la moitié de mes têtes thermostatiques sur les 10 de mon installation.
    Merci de faire le nécessaire pour la remplacer une nouvelle fois.
    Cordialement,
    Guy

    Bonjour à Tous,

    Nous rencontrons depuis quelques semaines un problème de communication entre nos vannes thermostatiques IO et notre application Tahoma.
    Cela se manifeste par une impossibilité de piloter les vannes à distance et de les reconnecter à Tahoma.
    Toutefois, la vanne reste fonctionnelle en local et vous permets de continuer de réguler la température de votre radiateur.
    Nous sommes désolés pour ce désagrément, qui nous l’espérons sera le plus court possible
    Nos équipes mettent tout en œuvre sur la résolution de ce problème.
    Nous ne manquerons pas de revenir vers vous, dès qu’une solution pérenne sera trouvée.

    Bonne journée,
    L'équipe Somfy,

    Guy
    Guy

    Guy

    Niveau
    1
    547 / 750
    points

    Bonjour,
    J’ai bien compris mais cela n’est pas mon cas. Toutes mes autres vannes communiquent bien avec Tahoma et l’appairage se fait bien avec celles-là. Là il s’agit d’une unique vanne qui refuse de se connecter à Tahoma. Comme j’ai procédé à sa réinitialisation elle est inutilisable en local et à distance.
    Que dois-je faire pour au-moins la configurer en local?
    Merci.

    Bonjour, j’ai un problème avec la tête thermostatique, somfy j’ai désinstaller et maintenant j’ai ce problème de la reconfigurer avec TaHoma switch. Merci de votre aide.

    Nicolas R.
    Nicolas R.

    Nicolas R.

    Niveau
    0
    23 / 100
    points

    Cher support Somfy,
    J'ai installé 27 têtes thermostatiques IO connectées sur une box Tahoma Switch chez moi. Et depuis le début la connexion à la box est très aléatoire sur l'ensemble des têtes, pas de corrélation avec une distance élevé avec la box.
    Le nombre de têtes connectées dans l'application varient d'un jour à l'autre et il est donc impossible de piloter mon installation.
    Depuis vendredi toutes les têtes sont en erreur. Nous avons effectué des réinitialisation et des reconnexions, cela ne change rien.
    Quand je vois les messages précédents de ce fil je m'inquiète et me demande si votre solution est réellement opérationnelle.
    Merci par avance pour votre aide.

    benoit V.
    benoit V.

    benoit V.

    Niveau
    1
    445 / 750
    points

    Bonjour Nicolas,
    Pour corriger cela je change au fur et à mesure mes têtes par des Zigbee. Moins cher et plus fiable.
    Le seul problème est que j'ai deux systèmes pour piloter le tout, un Somfy et un Zigbee (que je gère via Home Assistant).

    Bonjour,

    Nous rencontrons depuis quelques semaines un problème de communication entre nos vannes thermostatiques IO et notre application Tahoma.
    Cela se manifeste par une impossibilité de piloter les vannes à distance et de les reconnecter à Tahoma.
    Toutefois, la vanne reste fonctionnelle en local et vous permets de continuer de réguler la température de votre radiateur.
    Nous sommes désolés pour ce désagrément.
    Nos équipes mettent tout en œuvre sur la résolution de ce problème.
    Nous ne manquerons pas de revenir vers vous, dès qu’une solution pérenne sera trouvée.

    Bonne journée,

    L'équipe Somfy,

    Guy
    Guy

    Guy

    Niveau
    1
    547 / 750
    points

    Bonjour,
    Je me permets d'intervenir ici car le message "Nous rencontrons depuis quelques semaines un problème de communication... toutes nos équipes..." vous le diffusez depuis des mois sans résultat aucun car de nombreux utilisateurs ne parviennent plus à appairer leurs têtes thermostatiques à lire tous ces messages.
    Vous m'avez répondu la même chose il y a 4 mois maintenant et devant mon insistance vous m'avez remplacé la tête thermostatique et avez diagnostiqué un défaut matériel sur l'ancienne tête.
    Vous devez être honnête avec les clients, vos têtes ont un sérieux défaut matériel qui survient au bout d'un certain temps d'utilisation.
    Il reste à espérer que ce défaut va être corrigé rapidement sur les têtes thermostatiques qui vont être vendus à l'avenir.
    Merci
    Cordialement,
    Guy

    Haut de page