Chers membres de la communauté,

Afin d'améliorer votre expérience des produits Somfy et qu'elle respecte au mieux les besoins de chacun d'entre vous, nous invitons nos utilisateurs à un atelier de co-création qui aura lieu le Lundi 16 Septembre 2019.

Cet atelier a pour but de mieux comprendre vos besoins en matière de gestion ainsi que protection de vos données personnelles. Nous faisons appel à vous et à votre expérience en tant que consommateur qui nous sera précieuse lors de l'atelier.

Vous trouverez plus d'informations au lien ci-dessous :

My Somfy Lab - Participez au projet

Merci d'avance et nous vous souhaitons une excellente journée,

L’équipe des Yellow’s

Cette question a été résolue

Première mise en fonctionnement Protexiom

Bonjour,
Je suis nouveau sur le forum.
Mon épouse et moi avons acheté une maison très récemment équipée d'un système d'alarme Somfy Protexiom.
L'ancien occupant nous a donné son code utilisateur et l'adresse IP qu'il a personnalisée.
Le système est entre autre équipé d'une centrale/transmetteur et d'un clavier lcd.
Ce matin j'ai inséré ma nouvelle carte sim commandée chez Orange sans l'insérer au préalable dans un téléphone portable. La centrale transmetteur n'est pas directement reliée à notre LiveBox 4 par le cable RJ45 car les deux équipements sont éloignés de plusieurs mètres. J'ai donc utilisé des liveplugs que j'ai branchés sur les prises de courant sur lesquelles sont branchées la centrale transmetteur et la LiveBox 4. L'adresse IP personnalisée par l'ancien occupant est reconnue dans les paramètres de la LiveBox ainsi que la centrale transmetteur (j'ai vérifié ce matin dans les paramètres de la LiveBox). Il y a aussi l'adresse MAC.
J'ai tenté ensuite grâce à l'adresse IP de me connecter sur l'interface ordinateur du site Somfy mais sans succès, l'adresse IP ne semble pas être reconnue. J'ai entré l'adresse IP dans la barre http:.......
J'ai tenté ensuite de me connecter à l'adresse https://www.alarmesomfy.net/compte.php
J'ai renseigné l'adresse du sous-domaine transmise par l'ancien occupant (notée sur le mode d'emploi). Dans la nouvelle fenêtre, j'ai renseigné mon adresse mél, choisi utilisateur1, précisé le code utilisateur transmis par l'ancien occupant, renseigné le code d'authentification à l'aide de la matrice laissée par l'ancien occupant et recopié le cryptogramme. Au final, le message suivant s'affiche "Les identifiants de connexion renseignés sont incorrects".
J'ai voulu ensuite entrer le code pin de la nouvelle carte sim dans le clavier lcd car je n'arrivai pas à accéder à l'interface internet. Quand j'ai appuyer sur "On" l'alarme sonore s'est mis en fonctionnement et j'ai réussi à l'arrêter grâce à la télécommande générale en appuyant sur "Off" ou elle s'est arrêtée seule au bout de 2 minutes. Puis un voyant orange a clignoté sur la centrale lcd.
Je me suis résigné à débrancher électriquement la centrale transmetteur et à retirer une des 4 piles. Le voyant orange sur le clavier lcd a alors cessé de clignoter.

Je sollicite votre aide pour m'aider à lancer le système avec ma nouvelle carte sim et pouvoir accéder à l'interface internet.

Merci par avance.

Olivier
Olivier

Olivier

Niveau
1
407 / 750
points
Code postal:
Spécialité:
Mon produit Somfy favori:
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
  • Partager cette question
    Thomas M.
    Thomas M.

    Thomas M.

    Niveau
    4
    5000 / 5000
    points
    Equipe
    Code postal:
    74300
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Olivier,

    Si vos moteurs ne sont pas équipés de manivelles de secours intégrées (CSI), il ne sera pas possible de les manipuler en cas de coupure de courant.

    Bonne journée,

    Cette réponse vous a-t-elle aidé ?

    Non (0)

    Oui (0)

    0% des internautes ont trouvé cette réponse utile

    Les autres réponses

    Olivier
    Olivier

    Olivier

    Niveau
    1
    407 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Thomas,
    Merci pour ces informations.
    Comment vérifier si ces manivelles CSI équipent les moteurs ? A quel endroit se trouvent elles ?

    Par avance, merci.

    Thomas M.
    Thomas M.

    Thomas M.

    Niveau
    4
    5000 / 5000
    points
    Equipe
    Code postal:
    74300
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Olivier,

    Vous les verrez, il s'agit d'une manivelle présente sur le coté du moteur comme pour un volet qu'on remonte à la main :

    Généralement ces moteurs sont installées sur les motorisations de porte de garage enroulable, il est extrêmement rare qu'elles soient installés sur des fenêtres ou porte-fenêtre.

    Bonne journée,

    Olivier
    Olivier

    Olivier

    Niveau
    1
    407 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Thomas,
    Je vous contacte car je rencontre deux soucis depuis quelques jours.
    Le 1er : quand je me connecte à l'adresse IP de mon système d'alarme via le wifi de ma box, la connexion est très lente. Les pages s'affichent très très lentement. Auparavant, la connexion se faisait normalement.
    Le 2nd : quand nous mettons en fonctionnement l'alarme en quittant notre domicile, appui sur la touche "on" sur le clavier lcd, rien ne se passe excepté un message sur l'écran du clavier "code ou ..." mais aucun bip à la centrale. Nous sommes obligés d'appuyer sur "off + badge" pour l'éteindre puis de rappuyer sur "on" pour mettre en fonctionnement l'alarme. Auparavant, aucun souci, nous activions la touche "on" puis bip à la centrale.

    Par avance merci pour votre aide.

    Thomas M.
    Thomas M.

    Thomas M.

    Niveau
    4
    5000 / 5000
    points
    Equipe
    Code postal:
    74300
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Olivier,

    Je vais dans un premier temps vous demander de faire un reboot d'alimentation de votre Centrale/Transmetteur en suivant la procédure ci-dessous :

    • Retirez les deux vis qui maintiennent le capot de votre Centrale/Transmetteur sans soulevez le capot ni la déplacer.
    • Faites un appui maintenu de 10s sur le bouton OFF de votre télécommande jusqu'à ce que le voyant rouge de cette dernière s'éteigne.
    • Ouvrez le capot de votre Centrale/Transmetteur
    • Retirez une pile et l'alimentation électrique du module IP
    • Attendez une dizaine de seconde, puis remettez la pile et l'alimentation électrique du module IP
    • Refermez et revissez le capot et testez de nouveau, les problème sont-ils toujours présent ?

    Bonne journée,

    Olivier
    Olivier

    Olivier

    Niveau
    1
    407 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Thomas,
    Merci pour votre message.
    S'agissant de la connexion lente à mon espace alarme sur internet, c'est parce que j'écrivais https au lieu de http (vu ce matin), plus de souci de lenteur et d'erreur de certificat.
    Pour l'activation de l'alarme "on" via le clavier lcd, l'activation a fonctionné normalement cette semaine. Pas de souci particulier rencontré contrairement à ce que je vous ai relaté. A surveiller tout de même et je m'assurerai auprès de ma fille si elle fait la bonne manipulation lorsqu'elle active l'alarme à son départ de la maison.
    Bref, je garde votre réponse en cas de besoin.

    Bon week-end à vous.

    Olivier
    Olivier

    Olivier

    Niveau
    1
    407 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,
    Je rencontre un souci avec un volet roulant électrique. Il faut appuyer plusieurs fois sur le bouton du boitier de commande pour que le volet monte. La descente du volet est moins problématique même s'il faut s'y prendre à plusieurs repises quelque fois. J'ai changé la pile plate du boitier mais sans résultat escompté. Est-ce que le boitier de commande serait défectueux (touches monter descente, etc.) ? ou cela proviendrait-il du moteur du volet qui fait un bruit différent des autres volets ? Nous le laissons en conséquence la plupart du temps en position ouvert. Merci pour votre aide.

    Thomas M.
    Thomas M.

    Thomas M.

    Niveau
    4
    5000 / 5000
    points
    Equipe
    Code postal:
    74300
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Olivier,

    Je vous confirme que d'après ce que vous nous indiquez, il semblerait que votre moteur de volet roulant soit défectueux. Il faudrait vous rapprocher de votre installateur/revendeur en charge de votre SAV.

    Bonne journée,

    Haut de page

    © Tous droits réservés Somfy 2017 - Découvrez toutes nos solutions domotiques pour la maison: la domotique sans fil, les box domotiques, nos partenaires domotiques, des moteurs à la domotique, faire installer sa domotique, la domotique dans la maison neuve, faire son installation domotique, acheter sa domotique en ligne, l'alarme domotique