Chers utilisateurs,

Nous rencontrons actuellement des problèmes de connexion pouvant impliquer des difficultés à vous connecter à Tahoma.

Pour solutionner cela, nous vous invitons simplement à fermer votre application en arrière plan et à la relancer.

Nos équipes sont actuellement dédiées à la résolution de ce problème et nous vous tiendrons informés de l’avancement de la situation via ce bandeau d’information.

Veuillez nous excuser pour la gêne occasionnée et nous vous remercions pour votre compréhension.

L’équipe des Yellow’s SOMFY  

Cette question a été résolue

Impossible de synchroniser le Link avec mon IPhone, que faire?

L'ancien propriétaire de notre maison nous a laissé le home alarm composé du link, de l'alarme intérieure, extérieure, du capteur de mouvement, du boitier sur la porte d'entrée et des badges d'activation/désactivation.
Lorsqu'il vivait dans la maison, tout fonctionnait parfaitement.
Au moment de la vente, l'ancien propriétaire a supprimé son compte etc...
Cela fait un moment que nous essayons d'installer le home alarm mais sans y parvenir. J'ai bien vérifié les paramètres de la freebox (2,4 GHz, canal peu utilisé...), réinitialisé le link etc...
IMPOSSIBLE de synchroniser le link avec mon IPhone. "erreur inattendue", "veuillez réessayer ultérieurement", "échec de l'installation"... Bref, rien n'y fait, ça ne fonctionne pas.
Le numéro du Link est le BU0111007FFA.
La seule chose que je n'ai pas fait c'est déconnecter (retirer les piles) tous les équipements de la home alarm (alarme intérieur/extérieur, détecteur mouvement/vibration, badges...). Qu'en pensez vous?
D'avance, merci pour votre aide

marc B.
marc B.

marc B.

Niveau
0
53 / 100
points
  • Partager cette question
    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points

    Je ne me rappelle plus précisément...

    Avez-vous regardé cette vidéo :

    Cette réponse vous a-t-elle aidé ?

    Non (2)

    Oui (0)

    0%

    0% des internautes ont trouvé cette réponse utile

    Les autres réponses

    marc B.
    marc B.

    marc B.

    Niveau
    0
    53 / 100
    points

    Bonjour Guillaume,
    En ne restant que sur l'application Somfy Protect, la Led reste dans un mode clignotant type "vague lente" .
    Lorsque je vais dans l'Iphone "réglage" "WiFI", "Connecter un nouvel appareil" et que le link est connecté à mon réseau WIFI, la LED reste allumée mais le message d'erreur sur l'application apparaît en fin de config via l'application. Lorsque je débranche le Link, la led reste allumée et je suis donc obligé de le réinitialiser.

    marc B.
    marc B.

    marc B.

    Niveau
    0
    53 / 100
    points

    Re-bonjour Guillaume.
    A noter que la connexion au WiFi s'effectue bie par l'interface "Réglage" de l'IPhone et non via l'application qui plante à chaque tentative.
    Quoiqu'il en soit merci pour votre temps.

    marc B.
    marc B.

    marc B.

    Niveau
    0
    53 / 100
    points

    Oui, j'ai regardé ces vidéos. Le problème c'est que jamais l'application ne me propose de me connecter au WiFi...

    Anonyme
    Anonyme

    Anonyme

    Niveau
    0
    12 / 100
    points

    Bonjour, je rencontre exactement le même soucis que vous. Il faut que j'aille de moi-même dans l'application Réglage de mon téléphone pour choisir le réseau wifi. Par la suite la connexion du Link au réseau wifi échoue à chaque fois alors que je suis absolument certain des réglages. Que cela soit avec Android ou iOS...

    Si vous avez une solution je suis preneur !

    marc B.
    marc B.

    marc B.

    Niveau
    0
    53 / 100
    points

    Bonjour Alex,
    Merci pour le partage de votre problème.
    Je pense que nous n'avons plus qu'a attendre une réponse d'un Yellow...

    Bonjour Marc et Alex,

    Marc, votre Link est toujours associé au compte de l'ancien propriétaire, il ne sera pas possible pour vous de l'installer à nouveau tant qu'il sera lié à un autre compte. Nous l'avons supprimé et remis à zéro, pouvez-vous de nouveau tester l'enregistrement de ce dernier maintenant ?

    Alex, pourriez-vous me communiquer l'adresse MAC de votre Link que vous trouverez sous adaptateur secteur de ce dernier (voir image ci-dessous) :

    Bonne journée,

    marc B.
    marc B.

    marc B.

    Niveau
    0
    53 / 100
    points

    Bonjour Thomas M.
    Merci pour votre réponse et la remise à 0.
    J’essaierai dès ce soir en rentrant et vous tiendrais informer le lendemain.
    Bonne journée.

    Bonjour Lydie,

    Votre Link est toujours associé au compte de l'ancien propriétaire, il ne sera pas possible pour vous de l'installer à nouveau tant qu'il sera lié à un autre compte. Nous l'avons supprimé et remis à zéro, pouvez-vous de nouveau tester l'enregistrement de ce dernier maintenant ?

    Bonne journée,

    Sebastien G.
    Sebastien G.

    Sebastien G.

    Niveau
    0
    22 / 100
    points

    Bonjour,
    est-ce que vous pourriez remettre a zero mon link également stp?
    BU011100EA18

    Sebastien G.
    Sebastien G.

    Sebastien G.

    Niveau
    0
    22 / 100
    points

    c'est bon! fait par telephone a l'instant.

    Thomas G.
    Thomas G.

    Thomas G.

    Niveau
    0
    33 / 100
    points

    Bonjour

    Nous avons le même problème.
    Pouvez vous remettre à zéro notre Link svp : BU011100B451.

    Merci

    Sébastien C.
    Sébastien C.

    Sébastien C.

    Niveau
    0
    22 / 100
    points

    Bonjour;

    J'ai exactement le même problème.
    Le Link se connecte au réseau via le wifi (équipement retrouvé sur le routeur) mais impossible de l'associé avec l'application.
    Voici mon adresse MAC :
    BU01110030CE

    Merci.

    Thomas G.
    Thomas G.

    Thomas G.

    Niveau
    0
    33 / 100
    points

    Merci Maud F., pour votre retour.

    Mais nous avons toujours un problème pour installer notre link.
    Cela nous indique qu’il y a une erreur inattendue...
    Notre problème est exactement le même, que plus tôt dans le forum, avec Marc B.
    Les anciens propriétaires ont supprimé leur compte...mais n’arrivons pas à l’installer
    Merci pour votre aide.

    Bonjour Sébastien et Thomas,

    Sébastien : Je constate que votre Link est connecté au réseau wifi.

    Thomas : Effectivement le Link est installé sous un autre nom que le votre, il faut demander aux anciens propriétaires de supprimer le Link de leurs installations.

    Si vous n'avez plus de contact avec eux, il faudra nous apporter une preuve d'achat veuillez revenir vers moi afin de pouvoir m'envoyer ces documents en privé.

    Bonne journée,

    Thomas G.
    Thomas G.

    Thomas G.

    Niveau
    0
    33 / 100
    points

    Je n'ai plus de contact avec eux.
    Comment puis je vous contacter (Maud F.) ?

    Sébastien C.
    Sébastien C.

    Sébastien C.

    Niveau
    0
    22 / 100
    points

    Bonjour,
    Pour moi c’est bon, j’ai contacté par téléphone le support Somfy directement.

    Merci.

    Bonjour, j'ai le même problème. J'ai repris le Somfy de mon frère, et sur son compte j'ai supprimé le réseau Wifi mais malgré ça impossible d'en configurer un nouveau. Le LED clignote en vague lente, et j'arrive via mon iphone dans la config wifi a l'associer au wifi de ma maison, mais dans l'application toujours un message d'erreur à la fin.

    J'ai vraiment besoin d'aide et c'est assez urgent.

    Jeremy R.
    Jeremy R.

    Jeremy R.

    Niveau
    0
    44 / 100
    points

    Bonjour,
    J aimerais faire ré-initialiser le link nºBU011100D50E.
    Merci à vous.
    Jérémy

    Jeremy R.
    Jeremy R.

    Jeremy R.

    Niveau
    0
    44 / 100
    points

    Bonjour,

    En effet je suis parvenu à contacter les anciens propriétaires. Merci de votre réactivité.

    Jérémy

    Guillaume B.
    Guillaume B.

    Guillaume B.

    Niveau
    0
    56 / 100
    points

    Bonjour,
    Je viens d’acheter une somfy home alarm mais impossible de programmer le link avec mon iPhone 11. Ça m’indique toujours qu’il y a eu problème.
    Pouvez vous m’aider svp ? Merci

    Haut de page